Aller au contenu

  • Planète Citroën est le forum qui regroupe les passionnés des véhicules de la marque Citroën ainsi que de ses cousines (Peugeot, DS Automobiles et autres PSA, maintenant Stellantis).
    Ce forum s'adresse autant aux véhicules anciens (DS, CX, C6, ...) qu'aux véhicules les plus récents, comme les derniers véhicules de la marque hybrides ou électriques, .

    Retrouvez ici des passionnés experts qui partageront leur expérience mécanique ainsi que leur connaissances sur les codes OBD, DiagBox et Lexia, ServiceBox, ... 

Défaillance régulateur/limiteur de vitesse


Invité Guillaume38

Messages recommandés

Invité Guillaume38

Concernant mon régulateur de vitesse qui ne fonctionnait pas d'origine, mon garagiste me dit que ça proviendrait du contact de la pédale d'accélération. Je n'ai pas insisté mais je ne vois pas pourquoi le limiteur marchait correctement dans ce cas. :voyons:

 

Curieusement, il m'explique au passage que ma voiture ne serait pas sous garantie parce que j'ai encore les plaques temporaires espagnoles. En clair, il me demande une immatriculation française pour pouvoir passer les travaux sous garantie (articulation rétro intérieur et capteur du régulateur de vitesse qu'il a bien prévu de changer). Le gros ordinateur Citroen ne trouverait pas ma voiture dans ses bases de données. Je ne comprends pas puisque toute Citroën vendue dans l'Union Européenne doit bien être garantie et bénéficier de l'assitance 7/7-24/24. Trouvez-vous ça normal ou est-ce que mon garagiste met de la mauvaise volonté?

Lien vers le commentaire
Partager sur d’autres sites


  • Réponses 441
  • Créé
  • Dernière réponse

Meilleurs contributeurs dans ce sujet

Invité florian

Concernant la garantie, cela ne m'étonne pas. Bien qu'ayant acheté ma voiture dans une concession française, je me suis aperçu 6 semaines après la livraison, au hasard d'un coup de téléphone de Citroën Assistance, que mon véhicule n'était pas répertorié. La sécrétaire du concessionnaire avait "oublié" d'envoyer le formulaire correspondant.

 

Ce qui veut dire que si j'étais tombé en panne en pleine cambrousse, on m'aurait laissé sur le bas côté de la route avec comme réponse au bout du fil : "benh non m'sieur, on n'a sur l'ordinateur ni le n° de chassis ni le n° d'immatriculation de votre voiture. On vous connait pas, allez vous faire...."

 

Donc un conseil, s'adresser à la concession d'origine et les engueuler !

Lien vers le commentaire
Partager sur d’autres sites

bah bah bah...

quand j'aia cassé mon pare brise ya 1 mois, j'ai donne mon num de chassis pour verifier la reference du pare brise a remplacer et ya pas eu de probleme...

Le coup des plaque espagnole, c'est de la foutaise car ya pas de lien entre la prefecture (qui donne l'immat francaise) et le constructeur !!!

 

Donc foutage de gueule. Un conseil, va le voir et dit lui que tu donneras ton argent a un autre concessionnaire, c'est pas grave....

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois après...

Bonjour @ tous,

 

1ère semaine parfaite mais seconde.....douteuse.... :(

 

Vendredi matin et hier, route toujours humide (ca fait 15 jours qu'il pleut ici :sol: ), je roule, j'arrive a 120 et j'appuie sur le "+" du volant pour rentrer la vitesse dans le régulateur. Et là :

"IMPOSSIBLE DE DETECTER LA VITESSE" (ou un truc du genre) :eek2:

 

Bref impossible d'utiliser le régulateur. Je m'arrête sur un échangeur, je coupe le moteur puis reparts, et hop ca remarche... Pour vendredi, ok flotte encore présente dans les capteurs :xan1: Par contre samedi, à part quelques flaques d'eau, j'ai des doutes...

 

Quelqu'un a déjà eu ce problème ?? Je vais aussi en "gueuler" 2 mots à la révision, j'espère que c'est juste des joints qui ont bougé (2/3 jours à 35° et 10 jours à 15° :???:)

 

Voila, donc excellente bagnole mais j'avoue avoir de plus en plus de doutes quant à la voir dans une dizaine d'année :Diable:

~~ Coupé C4 VTS | HDI 110 CV ~~

~~ Gris Fer | Pack accoustique | Navidrive | Toit panoramique | Alarme + Supercondamnation ~~

Lien vers le commentaire
Partager sur d’autres sites

J'en discutais dernièrement avec mon garagiste, je crois qu'au vu de toute l'électronique embarquée maintenant, la fiabilité des voitures allait devenir de moins en moins bonne ... Pas forcément des grosses pannes, mais une succession de petites, aléatoires, et difficiles à détecter (donc à réparer) ...

Le viellissement des fils et organes électroniques est toujours moins bon que la mécanique, et moins évident à réparer ...

Lien vers le commentaire
Partager sur d’autres sites

salut,

non de non on en prendrait bien un peu de votre flotte ici dans le sud, ou on a pas vu une goutte d'eau depuis bien longtemps. C'est sec comme jamais, donc on redoute le vent, car ca craint grave pour les incendies. Et dire que j'en voit sur la route avec le mégot sur le bord de la portière.

Pour en revenir aux soucis dont tu parles, c'est sur que l'humidité est la pire des choses pour une installation électrique, et que c'est en général dans ces conditions que l'on voit l'étanchéité de tout ca. J'ai eu une des première xm avnt la C4, et cette bagnole a souffert au niveau de son image à cause des problèmes électriques. Je l'ai gardée 12 ans et je n'ai jamais eu un seul problème électrique avec. Peut-etre est ce à cause du climat plus sec. Fait bien vérifier les connecteurs bien exposés à l'humidité. Ceci dit, avant ces micro-coupures existaient aussi, mais il n'y avait pas toute cette surveillance derrière. Neuf fois sur dix il s'agit d'interférences, de parasites, interprétés comme un défaut qui n'en est pas toujours un. J'espère que ca va se régler pour toi facilement,

A+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

J'espère aussi que ce n'est pas grave... je pense franchement à un peu d'humidité mal placée...

Aujourd'hui il fait beau, la température remonte, espérons que ca va durer. Si ca se dégrade, je crois que je vais commencer à la rentrer dans le garage.

 

@+

dago

~~ Coupé C4 VTS | HDI 110 CV ~~

~~ Gris Fer | Pack accoustique | Navidrive | Toit panoramique | Alarme + Supercondamnation ~~

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Egalement un problème avec le régulateur . Je suis dans le sud (pas d'eau ni d'humidité). Je roule à 50 km/h (en 5eme!!!) dans un quartier résidentiel j'appuis sur + du régulateur et la le voyant service s'allume et j'ai un message du genre "control de navigation impossible". Ayant lu des pb similaires ici, je ne me suis pas trop inquiété et effectivement après un redemarrage plus de problème, mais je m'inquiète quand meme de la qualité du logiciel embarqué ... vivement les patch ;)

@+

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Egalement un problème avec le régulateur . Je suis dans le sud (pas d'eau ni d'humidité). Je roule à 50 km/h (en 5eme!!!) dans un quartier résidentiel j'appuis sur + du régulateur et la le voyant service s'allume et j'ai un message du genre "control de navigation impossible". Ayant lu des pb similaires ici, je ne me suis pas trop inquiété et effectivement après un redemarrage plus de problème, mais je m'inquiète quand meme de la qualité du logiciel embarqué ... vivement les patch ;)

@+

 

 

tu utilises le régulateur en ville :xan8:

Est-ce bien raisonnable ? :???:

Lien vers le commentaire
Partager sur d’autres sites

Uniquement dans certaines conditions et plus pour "jouer" avec et m'habituer à son fonctionnement (je préfère le faire à 50 quand y a personne qu'a 130 sur autoroute...). Donc en longue ligne droite dégagée je l'utilise effectivement ... "en ville" dans certains endroits.

Par contre entre 2 feux rouges, je préfère le limiteur :)

@+

Lien vers le commentaire
Partager sur d’autres sites

Jamais servi du limiteur encore... Par contre oui, le régulateur en ville, sur grands axes oui pas de pb.

 

D'ailleurs je trouve ma conduite plus "cool" ou plutot "seraine" depuis que je régule. On est plus attentif au reste. D'ailleurs les phares et les essuis glaces relachent un peu plus le conducteur, c'est pas mal ;)

~~ Coupé C4 VTS | HDI 110 CV ~~

~~ Gris Fer | Pack accoustique | Navidrive | Toit panoramique | Alarme + Supercondamnation ~~

Lien vers le commentaire
Partager sur d’autres sites

Jamais servi du limiteur encore... Par contre oui, le régulateur en ville, sur grands axes oui pas de pb.

 

D'ailleurs je trouve ma conduite plus "cool" ou plutot "seraine" depuis que je régule. On est plus attentif au reste. D'ailleurs les phares et les essuis glaces relachent un peu plus le conducteur, c'est pas mal ;)

 

J'ai lu une autre "théorie" disant que tout cela (régulateur, phares et essuies-glaces automatiques,...), ce n'est pas si bien que cela ; on serait moins attentif car la voiture s'occupe de "tout". :xan5:

 

En fait, c'est au conducteur de rester intelligent et de profiter à bon escient de ces décharges.

 

Personnellement je ne sais pas encore puisque rien n'est automatique sur ma bx mais c'est vrai qu'un long voyage en bus près du chauffeur m'a déjà convaicu sur l'utilisation du régulateur dans certaines conditions.

Lien vers le commentaire
Partager sur d’autres sites

J'ai lu une autre "théorie" disant que tout cela (régulateur, phares et essuies-glaces automatiques,...), ce n'est pas si bien que cela ; on serait moins attentif car la voiture s'occupe de "tout". :xan5:

 

C'est effectivement vrai, mais si tu es conscient de cela, c'est vraiment bien : pour dépasser les camions sur autoroute lors d'une grosse averse de pluie, les essuies-glaces auto te permettent de garder tout le temps les mains sur le volant (et c'est apréciable) ; quant au régulateur, c'est clair que je l'utilise quasiment tout le temps en ville lorsque ça roule. Ca permet de ne pas dépasser les 50 et faire ch**r tout le monde qui ont tendance à dépasser les limites de vitesse ... :nananere: Du coup, plus besoin de regarder les cadrans de vitesse, ma vitesse est moins élevée, et je peux me concentrer sur les éventuels piétons et dangers survenant sur le bord de la route.

Lien vers le commentaire
Partager sur d’autres sites

Ca permet de ne pas dépasser les 50 et faire ch**r tout le monde qui ont tendance à dépasser les limites de vitesse ... :nananere:

 

Moi aussi j'aime bien ça :W et j'imagine bien ce que pense la personne derrière moi :boxe:

Lien vers le commentaire
Partager sur d’autres sites

ben elle pense qu'elle ne risque pas de se faire flasher et c'est tant mieux

 

moi je tenais difficilement le 50-55 avec mon Picasso pour cause d'agrément (4e et 5e ça vibre en basse fréquence, 3e ça mouline trop) mais maintenant c'est un régal de silence et en 5e svp :bien: donc accessoirement je régule aussi à ces vitesses

y'a pas de fumée sans diesel
Lien vers le commentaire
Partager sur d’autres sites

Invité cricri42
Ca permet de ne pas dépasser les 50 et faire ch**r tout le monde qui ont tendance à dépasser les limites de vitesse ...

 

Sur ma voiture, une C3 pas de régulateur mais un avertisseur de survitesse. Ca me permet de ne pas dépasser les 50 aussi.

 

Et tant pis pour ceux qui sont derriere moi :nananere:

Par contre si un flic traine dans le coin, Ceux qui me suivent risquent un PV pour non respect des distances de sécurité :xan7:

Lien vers le commentaire
Partager sur d’autres sites

Invité FatherMcK
Salut,

je m'inquiète quand meme de la qualité du logiciel embarqué ... vivement les patch ;)

@+

 

Vous plaignez pas, imaginez un peu si c'était du Windows à l'intérieur et que la voiture se reinitialisait en plein virage: "Veuilez patientez, chargement en cours"

:lolpanca:

Lien vers le commentaire
Partager sur d’autres sites

Pour rappel, Citroen avait été le 1er a lancer une voiture équipée de Windows CE !!! C'était une Xsara si je me rappelle bien !

 

D'ailleurs, avec un pote on a regardé le moteur, et à droite, juste derrière le phare, on dirait un disque dur en position verticale !! Quelqu'un sait de quoi il s'agit ??

~~ Coupé C4 VTS | HDI 110 CV ~~

~~ Gris Fer | Pack accoustique | Navidrive | Toit panoramique | Alarme + Supercondamnation ~~

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines après...
Invité geeks112

Moi sur l'autoroute à environ 100km/h, lorsque j'ai mis le regulateur, le voyant service c'est allumé et y'avait ecrit "systeme de controle de vitesse défaillant", impossible alors de réguler (par contre le limiteur marchait), le problème a été résolu aprés coupure moteur et redemarrage.

 

Et c'que ca vous est déjà arrivé?, est-ce que je dois le signaler au garage?( ca ne m'ai plus arrivé depuis).

 

 

Nouveau sujet créé par le modérateur @Grand Dav pour regrouper les soucis liés au régulateur de vitesse. Si soucis me le dire ;)

Lien vers le commentaire
Partager sur d’autres sites

Moi sur l'autoroute à environ 100km/h, lorsque j'ai mis le regulateur, le voyant service c'est allumé et y'avait ecrit "systeme de controle de vitesse défaillant", impossible alors de réguler (par contre le limiteur marchait), le problème a été résolu aprés coupure moteur et redemarrage.

 

Et c'que ca vous est déjà arrivé?, est-ce que je dois le signaler au garage?( ca ne m'ai plus arrivé depuis).

 

Ce doit être inscrit dans le Journal des Alertes de ton odb. Sinon parle-leurs en, il te passerons leur ordinateur diag, ils sauront si c'est un défaut furtive ou un capteur défaillant ;)

-BMW 320d 184 Touring Noir nacré

-C4 II 2.0 HDI 150 Exclusive + Noir Perla Nera -TPV - Jantes 18" Newton, ambiance matinale -Pack Hifi DENON 01/11 pour Madame

-Kawasaki Z1000 SX noir/vert 05/2012 Akra, Full power

-BX 16 soupapes rouge furio 07/1990 ma youngtimer

Lien vers le commentaire
Partager sur d’autres sites

Bijour @ tous !

 

Un ptit pb sur ma C4 coupé VTS recue en juin... Parfois le régulateur refuse de fonctionner :

"impossible d'effectuer un controle de la vitesse" ou un truc du genre.

 

Pour le moment ca ne m'est arrivé que 3/4 fois depuis fin juin et à chaque fois c'était par temps de pluie. Ca m'est encore arrivé dimanche, la voiture s'était pris une averse la nuit, et bingo...

 

D'habitude il me suffit de couper le contact et de redémarrer... Dimanche étant sur l'autoroute j'ai laissé comme ca et j'ai basculé sur le "Limiteur" (via molette sur le volant) et lui fonctionnait. Quelques minutes plus tard (sans redémarrer) je suis repassé en "Régulateur" et là ca remarchait.

 

Je pense donc qu'entre temps l'humidité est partie...

 

Je vais en parler au garage mais faudrait que j'y aille quand le pb arrive :(

 

 

 

EDIT : Bah c'est le même probleme que Geeks alors ;)

~~ Coupé C4 VTS | HDI 110 CV ~~

~~ Gris Fer | Pack accoustique | Navidrive | Toit panoramique | Alarme + Supercondamnation ~~

Lien vers le commentaire
Partager sur d’autres sites

Invité geeks112

Merci VINCE, j'vais quand même en toucher un mot au garage...

 

Dagostino : on a eu exactement le même problème!, sauf que ca m'ai arrivé qu'une fois et quand j'y repense, j'était en suisse et j'ai eu de la pluie depuis Strasbourg, donc effectivement ca peut être un problème d'humidité.

 

PS : dans l'odb y'avait rien d'inscrit a ce sujet, à part les trucs comme "allumage automatique allumé" etc...

Lien vers le commentaire
Partager sur d’autres sites

Un capteur mal isolée qui prend l'eau visiblement alors ;)

 

A signaler au passage à la concession :jap:

-BMW 320d 184 Touring Noir nacré

-C4 II 2.0 HDI 150 Exclusive + Noir Perla Nera -TPV - Jantes 18" Newton, ambiance matinale -Pack Hifi DENON 01/11 pour Madame

-Kawasaki Z1000 SX noir/vert 05/2012 Akra, Full power

-BX 16 soupapes rouge furio 07/1990 ma youngtimer

Lien vers le commentaire
Partager sur d’autres sites

Je pense aussi...

 

@geeks : j'ai lancé un diagnostic quand c'est arrivé et RAS non plus :( Pour l'anecdote, dimanche ca m'est arrivé à Metz ;)

~~ Coupé C4 VTS | HDI 110 CV ~~

~~ Gris Fer | Pack accoustique | Navidrive | Toit panoramique | Alarme + Supercondamnation ~~

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.