Aller au contenu

Ecran GPS HS


kakalake

Messages recommandés

Hello,

En plein CT, j'ai l'écran du GPS qui s'est éteint et la radio ne fonctionne plus. J'ai déjà essayé d'appuyer 15 fois sur "Dark", pas moyen de le rallumer.

Le technicien me dit qu'il n'a rien fait. Je n'étais pas à coté, mais j'ai tendance à le croire.

 

Vous avez une idée ?

 

 

C'est une C6 2,2l de 2007. RT4 du coup.

 

 

PS : J'ai eu le CT sans problème.

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites


Si la radio ne fonctionne plus, ce n'est peut être pas l'écran qui est en cause mais le RT4 en lui meme.

Maintenant:

La petite GTI: 206 S16 MUX en cours de prépa => Facedebook.com/206S16Prepa

Le break de chasse: 206 SW GTI: 2003, carto éthanol

407 2.2 Signature: 2005, BVM6

Celle de madame: 407 SW 2.2: 2005, BVM6

Avant:

307 Phase 2 Féline: 2006, 3 portes, moteur EW10J4S, RT5 by me, Filtre à air Green, Glastint Carbone medium,...

C4 Collection: 2006, 1.4e 16S, 5 portes, RT6 by me.

Xsara Picasso Phase 2: 2005, 1.8e 16s.

Xsara SX Phase 1 Coupé: 1998, moteur 1.8i 8s, Becquet VTS, Pot ProfinoX

Lien vers le commentaire
Partager sur d’autres sites

Ok, étonnant.

Maintenant:

La petite GTI: 206 S16 MUX en cours de prépa => Facedebook.com/206S16Prepa

Le break de chasse: 206 SW GTI: 2003, carto éthanol

407 2.2 Signature: 2005, BVM6

Celle de madame: 407 SW 2.2: 2005, BVM6

Avant:

307 Phase 2 Féline: 2006, 3 portes, moteur EW10J4S, RT5 by me, Filtre à air Green, Glastint Carbone medium,...

C4 Collection: 2006, 1.4e 16S, 5 portes, RT6 by me.

Xsara Picasso Phase 2: 2005, 1.8e 16s.

Xsara SX Phase 1 Coupé: 1998, moteur 1.8i 8s, Becquet VTS, Pot ProfinoX

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines après...

J'ai repris la voiture cette semaine.

En 20min, l'info-divertissement a redémarré 3 ou 4 fois et a fini par s'éteindre définitivement.

 

J'ai pas encore essayé d'enlever et remettre le fusible.

Pour info, le GPS est dans les choux depuis environ un an (je roule très peu, moins de 5000km/an).

 

Je suis reconnaissant pour toutes les idées !

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

C'est une idée.

 

Il faut démonter le disque et faire un test SMART. Ça doit être à ma portée.

 

Edit : Je me rends compte que c'est pas super clair quand je dis "le GPS est dans les choux". En fait, il ne capte plus aucun satellite.

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

J'ai sorti le disque, j'ai fait un test SMART qui a l'air bon.

Le test de surface est bon lui aussi.

 

Je pense que le disque est OK. Du coup, il doit y avoir un autre problème...

 

Edit : Si j'ai déjà tout démonté, je vais encore voir pour mettre un SSD. Ca ne coute plus si cher...

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

Changement de disque dur d'un RT3 dans une Citroën C6 :

(oui, je viens de découvrir que ce n'est pas un RT4, mais un RT3)

 

Comme les disques durs IDE, ça ne court plus trop les rues, j'ai acheté un disque mSata de 64Go et un adaptateur mSata vers IDE :

SSD.jpg

Ca donne ça une fois fermé:

413151359_337791042560746_79723319942285978_n.jpg

J'ai démonté le poste en desserrant les deux vis sixpan (2). Il est facile de tirer le poste vers soit, en ouvrant les portes gobelets de part et d'autre :

poste.jpg

Il faut enlever 4 vis pour enlever la tôle recouvrant le poste, le lecteur de CD est juste posé, il faut le soulever pour atteindre le disque dur. Rien de compliqué.

414542345_1091404538607506_7477084381123951483_n.jpg

A l'aide d'un adaptateur IDE vers USB et du programme Clonzilla, j'ai pu cloner le disque mécanique de 30Go sur le SSD :

Conage.jpg

Plus qu'à tout remonter et tester !

 

Je devrais recevoir un RT5 d'ici la fin de la semaine prochaine, mais je pense que l'écran ne sera pas compatible du coup.

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

J'ai remonté le poste RT3 et toujours rien sur l'écran.

Je suis resté longtemps sur la touche Dark, j'ai l'impression que le poste est en vie. A un moment il semble faire un truc avec le lecteur de CD (essayer d'éjecter?).

J'ai sorti le fusible F4 sous le volant. Ca n'ai pas aidé comme la première fois.

 

Si quelqu'un a encore une idée, je suis preneur !

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...

La fin de l'histoire est heureuse !

Malgré le fait qu'il était écrit RT3, c'était bien un RT4. Heureusement, j'ai eu un peu d'aide de la part d'un membre du forum. Encore merci à lui.

 

J'ai donc installé le RT5, provenant d'une C4 Picasso de 2009, acheté en ligne pour 80€.

Échanger la façade a été très facile (2vis au dessus et 2 crochets en dessous).

416890880-1327809781253230-9136677594771472570-n.jpg

La résolution a dû être paramétrée en standard, grâce au câble OBD2. Plus télécodage du VIN, afin qu'il arrête de biper.

416839785-704701484778726-7587473745645250536-n.jpg

La réception des satellites fonctionne aussi à nouveau. Preuve que l'ancien poste avait depuis longtemps des soucis.

 

Plus qu'à faire la MAJ des maps (j'ai laissé le disque dur original du RT5 qui n'a jamais été mis à jour).

Content je suis !

 

Merci pour votre aide ! Ma chère C6 a encore eu un sursis.

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines après...

Hello,

 

Quand je roule, j'aime bien avoir la température d'eau sous les yeux. Ça vient certainement du fait que j'ai déjà eu 2x une surchauffe dans ma vie (C5ph2 et C5II).

Mais quand j'appuie sur le bouton du commodo, je n'ai plus la page d'affichage de la température sur l'écran du GPS.

Je rappelle qu'il s'agit d'une C6 ph1 2,2l.

 

J'ai aussi remarqué que quand je voulais changer la température de l'habitable, rien ne s'affichait sur l'écran GPS.

 

Pour info, j'avais réinstallé le firmware, quand j'ai installé le RT5.

J'ai toujours le disque dur du RT4.

 

Merci de votre aide !

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

Il doit y avoir des incompatibilités entre la C4 et la C6. Comme entre la 407 et la C5. Donc pas de température sur la C5. Modifié par Xjstephane
Lien vers le commentaire
Partager sur d’autres sites

Bon, ben en cas de surchauffe, ce sera la fin de la voiture ministérielle. Je peux vivre avec.

J'espère que la clim fonctionne tout de même. Ce serait plus problématique pour moi, car elle roule principalement pendant 2 semaines l'été, pour palier les faiblesse de mon véhicule électrique :/

 

Merci pour ta réponse.

Rouler en C6, ça se mérite !
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.