promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > CITROËN > C4 Picasso II (06/2013 --> ...)

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

zurg95
Utilisateur
 Avatar de zurg95
 
Inscrit : mai 2014
Localisation: Herblay

Messages: 271

 

Voiture(s): Grand C4 Picasso II BlueHDI 150 EAT6 Exclusive Gris Shark, Intérieur Cuir Noir, TVP, attelage RDSO

zurg95 est déconnecté

Vieux 02/11/2014, 20h37     
  #41

Citation:
Envoyé par LPP Voir le message
Mon S&S remarche mais pas en position N... D'habitude à l'arrêt plus de quelques minutes je mets sur N pour que ça tienne plus longtemps mais là rien à faire ça redémarre...
Les premiers S&S ne géraient pas le besoin en climatisation et tu te retrouvais dans un sauna à chaque feu. La clim du C4 continue de te fournir du froid "un certain temps" (quelques minutes) au delà duquel le S&S redémarre le moteur pour conserver ton niveau de confort thermique. J'ai vérifié cela avec bonheur cet été dans les encombrements sur autoroute en plein soleil.

Essayes de désactiver la clim pour voir si le S&S "tient plus longtemps".
Réponse avec citation
rafagali
Guest
 

Messages: n/a



Vieux 04/11/2014, 09h20     
  #42

Citation:
Envoyé par Cedcarp69 Voir le message
Rafagali peut-être une régé du FAP qui empêche le mode "STOP"
non, ce n'est pas la régé du FAP, j'y ai pensé aussi mais le hic c'est que ça ne s'est pas produit une fois mais de façon récurrente et aléatoire (pas à 800 bornes d'intervalle).

titine était au garage d'ailleurs hier et le garagiste même en ayant réglé 10 problèmes informatiques (il m'a dit que c'était énorme) a fait un tour avec et le S&S fonctionnait bien.

moi je l'ai repris le soir et sur 6 km parcouru sans clim et une dizaine d’arrêts, il n'a pas fonctionné une seule fois

du coup elle va y retourner...
Réponse avec citation
King of Citroën
Apprenti du chevron
 
Inscrit : décembre 2003

Messages: 689


King of Citroën est déconnecté

Vieux 04/11/2014, 20h53     
  #43

Si le problème est apparu de façon récurrente, c'est peut-être parce que la régé n'a jamais pu être menée à son terme. Dans ces conditions, le stop&start reste inopérant tant que la régé n'est pas terminée.
Tu fais beaucoup de petits trajets ?
Réponse avec citation
Cedcarp69
Guest
 

Messages: n/a



Vieux 04/11/2014, 21h44     
  #44

Bonjour

Oui je pense également a une régé non terminé

Sur mon ancienne C4 j'ai eu le cas à plusieurs reprises. Dès que possible un peu de régime au alentour des 3000 tr/min pendant une petite dizaine de minutes devrait aider à terminer la régé.

Sinon effectivement retour citroën
Réponse avec citation
rafagali
Guest
 

Messages: n/a



Vieux 05/11/2014, 08h53     
  #45

non, pas spécialement de petits trajets,

d'ailleurs souvent, le S&S fonctionnait au début (alors que par exemple la veille il ne fonctionnait plus) puis plus rien même si j'avais à faire 50 km.
une fois, à l’arrêt, je suis passé en N plusieurs fois puis à un moment en repassant en A ça a remarché (les arrêts suivants également) ou encore en débouclant la ceinture et en la rebouclant..

en tout cas, hier il a bien fonctionné donc peut-être que le garagiste a résolu le problème en réglant les fameux 10 problèmes informatiques que j'avais (calculateurs)

merci pour vos réponses en tout cas

toujours ce problème de fonctionnement aléatoire du S&S

le garagiste ne comprend pas (en plus il l'a essayé une dizaine de km sans problème sauf qu'en partant de chez lui ça marchait plus...)

bref, il a une réunion technique Citroën mercredi prochain et mon cas sera évoqué.

je vous tiens au courant
Réponse avec citation
lb1
Adhérent
 Avatar de lb1
 
Inscrit : novembre 2010

Messages: 1 705

 

Voiture(s): C4 Picasso II Exclusive e-HDI 115 ETG6

lb1 est déconnecté

Vieux 12/11/2014, 19h46     
  #46

Le mien fonctionnait correctement ... jusqu'ici ...

Celà fait 2 ou 3 fois, que, sans raison apparente (je l'ai depuis 1 an 1/2), il ne se met plus en marche ... et refonctionne d'un seul coup ...

Naturellement pas de régénération ... même après avoir roulé pendant 2 heures de suite ... bref ... :eek:
__________________
.
Après avoir été bercé dans des 2cv, Ami 6, DS, GS, CX ... avoir conduit de l'Axel jusqu'à la BX 4 TC ... investi dans des xantia, Xsara Picasso, C4 Picasso I ... j'ai le plaisir de rouler en C4 Picasso II e-HDI 115 ETG6 Version Exclusive ... SANS DSGi ...

Je crois avoir du Citroën dans le sang ...
Réponse avec citation
rafagali
Guest
 

Messages: n/a



Vieux 17/12/2014, 09h02     
  #47

Bon,

après 3 visites au garage qui se sont suivies d'enquêtes du src...
mon garagiste a rien trouvé d'anormal à la balise
donc tout va bien... en me disant quand même (les 2 premières fois) qu'il l'avait essayé et qu'effectivement il ne se mettait jamais en marche :d

mais la troisième fois, il l'a re-essayé et là, vraisemblablement un fonctionnement aléatoire et des explications assez vagues: la balise ne montre rien d'anormal, on a suivi toutes les préconisations du src, je l'ai essayé et le mode éco a fonctionné 2 min, Moi: " 2 minutes, mais il a fonctionné à chaque fois ?"
réponse du garagiste: "non... mais les phares xénon ça pompe sur la batterie, la clim aussi..."
je précise que j'avais coupé la clim et qu'il faisait jour au moment de son essai (merci my citroen: t'es traqué! )
réponse finale: "on a rien trouvé d'anormal et si on renvoi une pièce et qu'après être testée il s'avère qu'elle fonctionne, la garantie ne marchera pas" et d’enchaîner avec: "de toute façon on a encore le temps de réagir, le véhicule est encore sous garanti" tu m'étonnes, il a même pas 3000 km !

en attendant, je ne sais pas ce qu'il s'est passé mais la sainte balise citron a eu l'air d'avoir fait son petit effet à ma belle car le Stop&Start c'est remis à fonctionner (et alors là, pour le coup, avec autoradio en marche et phares xénons)
bref, comme disait l'autre: pourvu que ça dure...
Réponse avec citation
zurg95
Utilisateur
 Avatar de zurg95
 
Inscrit : mai 2014
Localisation: Herblay

Messages: 271

 

Voiture(s): Grand C4 Picasso II BlueHDI 150 EAT6 Exclusive Gris Shark, Intérieur Cuir Noir, TVP, attelage RDSO

zurg95 est déconnecté

Vieux 17/12/2014, 18h22     
  #48

Bah, la valise ou l'opérateur ont peut-être mis à jour le soft des calculateurs... si cela a résolu ton problème, tant mieux A suivre...
Réponse avec citation
pepeye66
Utilisateur
 Avatar de pepeye66
 
Inscrit : octobre 2014
Localisation: Capitale de la Catalogne nord
Âge: 67

Messages: 260

 

Voiture(s): C4P-7 115 1.6 e-hdi bvm6 Exclusive - Noir Onyx

pepeye66 est déconnecté

Vieux 17/12/2014, 19h01     
  #49

"*alise" ça s'écrit avec un "V" de "Vaca" ou un "B" de "burro" ?


__________________
Qui ne sait où il va risque d'arriver ailleurs.
Réponse avec citation
lolo1878
Adhérent
 
Inscrit : novembre 2014
Localisation: Houilles (78), IDF
Âge: 46

Messages: 123

 

Voiture(s): GC4 Picasso BlueHDI

lolo1878 est déconnecté

Vieux 17/12/2014, 19h52     
  #50

C'est avec un V car c'est une Valise
__________________
Grand C4PII BlueHDi 150ch BVM Exclusive sur 46 000 KM
Grand C4PII BlueHDi 150ch EAT6 Shine
Twingo 2 privilège
Réponse avec citation
sebb
Adhérent
 
Inscrit : janvier 2008
Localisation: Bas-Rhin
Âge: 42

Messages: 7 180

 

Voiture(s): Grand C4 Picasso II e-hdi 115 intensive

sebb est déconnecté

Vieux 17/12/2014, 19h53     
  #51

Oui mais Balise s'écrit avec un B comme Balise!
Réponse avec citation
Kaelvin
Guest
 

Messages: n/a



Vieux 17/12/2014, 20h03     
  #52

Je n'utilise jamais le S&S et encore plus sur un diesel.

Il faut que ça chauffe un diesel et si possible sur de longs trajets,

Tous ces arrêts c'est autant de petits trajets et font des montagnes russes aux températures moteur, ça condense bien dans la vanne EGR ...

Enfin bref, je déco systématiquement ce truc qui plutôt dans place avec un moteur essence
Réponse avec citation
sebb
Adhérent
 
Inscrit : janvier 2008
Localisation: Bas-Rhin
Âge: 42

Messages: 7 180

 

Voiture(s): Grand C4 Picasso II e-hdi 115 intensive

sebb est déconnecté

Vieux 17/12/2014, 20h19     
  #53

Mais non.

Un diesel s'encrasse quand il tourne au ralenti pas quand il ne tourne pas du tout!

La vanne EGR a un diagramme d'ouverture qui fait qu'au ralenti, elle est fermée...

Donc couper un diesel quelques secondes à froid est moins pire que le laisser tourner quelques secondes au ralenti!
Réponse avec citation
Kaelvin
Guest
 

Messages: n/a



Vieux 17/12/2014, 20h28     
  #54

je te parle pas de ralenti mais d'arrêt et de redémarrage. tôt ou tard la vanne s'ouvre et se prend aussi des delta de température ou la condensation se crée et fait la joie de l’encrassement que l'on connait tous.
Réponse avec citation
olive_ing
Maitre du chevron
 Avatar de olive_ing
 
Inscrit : juin 2005
Localisation: Doubs
Âge: 39

Messages: 4 877

 

Voiture(s): C5 ph2 HDI 138 FAP BVM6 Pack Ambiance 252000kms, C5 ph2 HDI 138 FAP BVA6 Exclusive 92000kms

olive_ing est déconnecté

Vieux 17/12/2014, 21h37     
  #55

Franchement, c'est un poil (et un gros poil même) plus complexe que ça. Ces suppositions me semblent bien pifométriques.
Réponse avec citation
Phonics
Utilisateur
 
Inscrit : octobre 2014

Messages: 375

 

Voiture(s): Nouv C4P Exclusive 1.6 e-HDI 115ch

Phonics est déconnecté

Vieux 17/12/2014, 23h35     
  #56

Je suis épaté par le nombre d'ingénieurs motoristes qui fréquentent ce forum...
Réponse avec citation
rafagali
Guest
 

Messages: n/a



Vieux 18/12/2014, 08h54     
  #57

oui zurg, c'est ce que je me suis dit, mais ce qui est étrange c'est qu'en quittant le garage il a pas fonctionné (faut dire que j'ai que 1 km pour arriver chez moi en partant du garage citroen)
mais le lendemain, il a fonctionné au bout de 3 ou 4 arrêt... et depuis, dès la monté de parking de mon garage sous-terrain.

donc ça reste bizarre.

merci aussi à Seb et Kaelvin pour votre tentative d'explications, par contre je m'excuse pour mon incompétence dans ces domaines, mais je ne comprend absolument rien ;-)

mais moi je l'aime bien ce S&S et j'aimerai bien qu'il fonctionne alors le jour ou un mécano citron me donne la solution je ferais partager
Réponse avec citation
Popome
Modérateur
 Avatar de Popome
 
Inscrit : janvier 2011
Localisation: En Haute Saone profonde
Âge: 43

Messages: 2 348


Popome est déconnecté

Vieux 18/12/2014, 14h39     
  #58

Bonjour
Juste pour rajouter une couche à la complexité, l'EGR fonctionne aussi au ralenti...
Et une coupure moteur pendant un feu rouge ne fait pas redescendre le moteur en température, c'est trop court, donc encore moins de condensation possible dans la vanne EGR pendant cette arrêt.
Avec le recul des 1er véhicules S&S Diesel mis sur le marché, il n'y a pas plus de problème sur ces moteurs qu'avant, alors que certains ont beaucoup de kilomètres, y compris avec un S&S actif et utilisé souvent.
__________________
Plein de Citroën (et quelques Peugeot...)
Réponse avec citation
Phonics
Utilisateur
 
Inscrit : octobre 2014

Messages: 375

 

Voiture(s): Nouv C4P Exclusive 1.6 e-HDI 115ch

Phonics est déconnecté

Vieux 18/12/2014, 15h04     
  #59


Mais les idées reçues sont tenaces...
Réponse avec citation
orbeesanchez
Apprenti du chevron
 
Inscrit : octobre 2007
Localisation: Belgique
Âge: 61

Messages: 828


orbeesanchez est déconnecté

Vieux 18/12/2014, 15h13     
  #60

Je trouve le stop and start fort bien conçu... mais c'est MOI qui ne m'y fais pas bien
__________________
Voitures: C4 Grand Picasso II 5 places Exclusive e-HDI 115 ETG 6 + TPV, peinture métal Gris Shark, Pack Sérénité, Park Assist 360° Exclusive, RDS gal, HiFi JBL, Pack Cuir Grainé Mistral/Gris Ardoise nacré + protection seuil de coffre + cendrier nomade (pr la monnaie) + prise 230 V SANS lampe nomade ni anneaux sup dans coffre

1 Porsche Cayman 211 cv bte PDK pour Madame en rempl de la Saxo VTS + 1 TOYOTA LAND CRUISER HZJ 105 DIESEL 4.2 TD 6 cylindres 204 ch (année 2000) pour MON plaisir
Réponse avec citation
Tags
c4 picasso ii, start, stop, stop & start, supprimer
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > CITROËN > C4 Picasso II (06/2013 --> ...)
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 17h58.