Aller au contenu

[Electronique] Voyant STOP +TEMP. clignote


marius68

Messages recommandés


Invité andilo77
re

j'etait sur le forum des cousins du lion il apparait que chez eux il y a les memes problemes :enpleur1:

a+

 

j'ai eu le problème sur une Xsara 1.8l de 1998,résolu avec une purge du système de refroidissement+un nettoyage et passage au lubrifiant diélectrique des 2 sondes de température situées sur la droite du moteur (une bleue et une violette de mémoire)

Lien vers le commentaire
Partager sur d’autres sites

salut

merci de ton aide andilo77 mais ca a deja etait fait et ca perciste

hier soir j'ai encore parcourru beaucoup de message sur cette panne et on reviend souvent sur le relais BITRON qui etait souvent en cause sur les Xantia et quelqu'un en a deja entendu parler de ce relais qui serai en cause sur les Xsara

merci

a+

Ce qui peut être fait aujourd'hui, doit être fait :D

 

41227-tout-le-monde-chante-contre-le-cancer.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Le boîtier Bitron (Bitron, c’est marque du fabricant), lorsqu’il est présent sur le circuit de refroidissement peut effectivement être en cause? Il est présent obligatoirement si le véhicule est équipé de la climatisation. Il gère la commande du/des moto ventilateur en petite et grande vitesse, l’allumage du témoin d’alerte et plusieurs autres fonctions. Concernant le déclanchement du/des moto ventilateur, la principale information que le boiter reçoit est la résistance de la sonde de température d’eau, vérifier l’état des connections.

Pour être certain que ta Xsara possède bien un boîtier Bitron, indique-nous la motorisation, l’équipement (Clim ou pas) et si possible le numéro PR, à défaut le numéro de châssis, pour trouver le bon schéma électrique.

Gérard
Lien vers le commentaire
Partager sur d’autres sites

Donc véhicule avec clim et boîtier Bitron.

 

Sur moteur HDI, l’information température est la même pour le moteur (injection) et le refroidissement.

Désolé mais je ne dispose pas du schéma refroidissement avec la climatisation sur les véhicules HDI depuis PR 8211 et avant PR 8688.

Quel est le numéro PR de ta Xsara?

Gérard
Lien vers le commentaire
Partager sur d’autres sites

re

encore quelques petites precisions:

le voyant s'enclanche lorsque je decelaire(ex. a 90km/h pas de voyant)

et j'ai constater que les ventilos tournent ensemble a la meme vitesse en petite vitesse mais par contre quand la grande vitesse s'enclanche il n'y a que le ventilo droit (face a la voiture )qui tourne

a+

(au cas ou ce serais le bitron y'a t'il quelq'un sur la region de mulhouse qui aurait la meme auto que moi pour faire l'essai (echange)du bitron si c'est cette bete la qui me fais des miseres)

Ce qui peut être fait aujourd'hui, doit être fait :D

 

41227-tout-le-monde-chante-contre-le-cancer.jpg

Lien vers le commentaire
Partager sur d’autres sites

Sur ta Xsara, le numéro PR doit se situer sur le passage de roue droit sous le capot.

Normalement je pense que c’est 8212, ce qui situe la fabrication le 04/05/1999.

Un allumage du voyant sans échauffement du moteur suite à une décélération, me fait penser à un mauvais contact sur la sonde de température. En même temps que l’allumage du voyant le moto ventilateur devrait tourner en grande vitesse et le compresseur de clim se couper s’il était en action.

Concernant le non-fonctionnement d’un moto ventilateur en grande vitesse, regarde les relais, il doit y en avoir un qui est défectueux, normalement celui qui a les 5 broches câblées. Les moto ventilateurs sont protégés par deux fusibles sous le capot moteur, F3 et F5

Gérard
Lien vers le commentaire
Partager sur d’autres sites

re

un ventilo tourne vite et l'autre plus lentement(1ere et 2eme vitesse)

le gauche en 1ere et le droit en 2eme

ce qui est de la clim elle est enclache (bouton sur"on") quand le voyant stop ne clignote pas le compresseur s'arrete et redemare ,je pense que c'est normal si la temperatur int est atteinte

a+

Ce qui peut être fait aujourd'hui, doit être fait :D

 

41227-tout-le-monde-chante-contre-le-cancer.jpg

Lien vers le commentaire
Partager sur d’autres sites

Normalement, en petite vitesse comme en grande, les deux moto ventilateurs doivent tourner au même régime. Il y a bien une anomalie sur ta Xsara.

Lorsque le témoin alerte température s’éclaire, le boîtier Bitron interdit la mise sous tension de l’embrayage du compresseur de clim, pas facile à déceler en roulant.

Pour faire un test, il faudrait débrancher la sonde de température d’eau pour voir si ça fonctionne bien comme cela.

Gérard
Lien vers le commentaire
Partager sur d’autres sites

salut

encore une petite constatation lorsque le voyant clignote le compresseur de la clim continu a fonctionner et produit du froid

(je n'arrive pas a mettre la main sur le PR ,c'est frape sur la tole ou c'est sur la plaque alu ?)

a+

Ce qui peut être fait aujourd'hui, doit être fait :D

 

41227-tout-le-monde-chante-contre-le-cancer.jpg

Lien vers le commentaire
Partager sur d’autres sites

Petit rectificatif sur le numéro PR, il est depuis février 1999 sur l’étiquette peinture, repère (7) sur fichier joint.

 

http://img300.imageshack.us/img300/1981/xsaraidentification7ez.th.jpg

 

Je suis surpris que l’embrayage du compresseur de clim soit toujours excité avec le témoin alerte éclairé.

Gérard
Lien vers le commentaire
Partager sur d’autres sites

OK, je cherche autre chose.

 

Une question Marius, c’est bien le témoin d’alerte température d’eau qui s’éclaire?

 

Ne pourrait-il pas y avoir confusion avec le témoin de niveau d’eau?

 

 

PS: le schéma des témoins niveau et alerte température.

http://doc.gerard.free.fr/Doc/Xsara/Xsara-Alerte-Temp-Eau.pdf

Gérard
Lien vers le commentaire
Partager sur d’autres sites

re

c'est bien le temoin de temperature +stop qui clignote avec la clim en marche (quand il clignote la clim continue a fonctionner ) moi je penche pour une erreur d'affichage donc deprogramation

car cet a-midi j'ai essaye un nouveau relais "bitron" commande du GMV et le prbleme persiste

encore une solution peut'etre le fil d'alerte qui part du boitier ou est brancher la sonde vers la gestion des alarme qui fait masse ou coupe

a+

Ce qui peut être fait aujourd'hui, doit être fait :D

 

41227-tout-le-monde-chante-contre-le-cancer.jpg

Lien vers le commentaire
Partager sur d’autres sites

Faut souvent refaire le faisceau ! il y a des interférences et des problèmes d'allumages de voyants

 

Très intéressant cette information Nicolas, cela expliquerait que la clim ne soit pas coupée puisque dans cette hypothèse, l’allumage du témoin ne serait pas commandé par le boîtier Bitron.

Gérard
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.