Aller au contenu

[Xsara] Autoradio JVC


Invité Olle

Messages recommandés

Bonjour a tous,

 

Je suis un nouvel adepte de la secte Citroën :good:

 

Je me suis fait cadeau d'une Xsara 1.6i 16v 2001 BVM et je suis très content de cette voiture. :xan5:

 

C'est pour cela que pour rendre encore plus d'éclat et de confort à mon nouveau vehicule, j'ai decidé de supprimer la seul chose qui n'était pas digne d'elle :Diable: => l'autoradio Blaukpunt (modele simple cassette et radio) qui fesait serieusment tâche sur le tableau de bord. Je l'ai remplacer par un JVC KD-G311 WMA MP3.

 

Mais voilà j'ai un minuscule soucit mais qui m'irrite serieusement c'est la mémoire personnel

(les fameux 12V continu) :enpleur1:

 

C'est cette fameuse mémoire qui garde vos choix sonore (bass, trebbel, loud et l'endroit où le cd s'arrete quand vous descendez de votre vehicule)

 

j'ai chercher comme un malade peter 3,4 fusibles pour trouver ce maudit 12V (et interverti le fil rouge et jaune) rien a faire.

 

Derniére tentative => le fil blanc ... oui le fil qui active la radio lorsque on ouvre la portiere ou le coffre ... et la BAM ordinateur de bord est devenu fou avec un gros STOP sur le tableau de bord ... j ai tout remis en place, remplacer les fusibles et je me mors les doigts en esperant trouver une solution... j ai contacter JVC mais pas de reponse :enpleur1:

 

En esperant qu'une personne ici entendra mon appel de detresse et pourrai me donner un tuyaux.

 

Merci de votre temps et a ++

 

 

PS: memoire radio fonctionne

 

 

 

 

Message remanié et transféré dans la section adéquate par le modérateur @St Thomas. Si soucis me le dire ;)

Lien vers le commentaire
Partager sur d’autres sites


c'est pas un connecteur iso?

prends une lampe témoin, branche la pince sur une masse (l'antenne par ex) et cherche le + permanent contact coupé (pique tous les trous) si que dalle y'a pb!

de la tu met le contact et tu recommence la tu doit avoir en plus le +APC qui alimente le poste, donc 2+.

si tout marche comme il faut le soucis viens de l'autoradio! regarde si y'a pas un fusible sur celui-ci ou si y'a pas un reglage spécifique.

J'y pense si les + sont la, regarde qu'ils soient bien branchés... vérifie l'emplacement de chacuns dans le connecteur iso.

 

 

evite de changer les fils!!! tu va tout griller!!

Lien vers le commentaire
Partager sur d’autres sites

bin oui, si le poste marche c'est que le + APC fonctionne, si la radio est mémorisé c'est que le + permanant fonctionne; ce qui fait que le - marche aussi.

Bref ça viens du poste.

 

De toutes façons aujourd'hui les postes sont de vrai ordinateurs : incompréhensibles!

Lien vers le commentaire
Partager sur d’autres sites

J'ai mis un autoradio JVC MP3 sur ma Xsara phase2 et il a fallu que j'inverse la borne A6 (+accessoires) avec la borne A7 (+permanent) pour qu'il me garde les mémoires quand je coupe le contact.

 

Sinon il existe chez Citroën un adaptateur qui permet de les inverser sans toucher au connecteur.

 

Je sais pas pourquoi ils ont inversé ces bornes sur les Xsara mais c'est le bordel quand tu changes l'autoradio! Par contre sur les Saxo y a pas ce problème!

 

Pour le problème de poste qui s'allume avec les portes regarde ce post ICI et lit ce que dit V624 ça pourra peut-être t'aider!

Lien vers le commentaire
Partager sur d’autres sites

Voilà, vos conseils mon bcp aider, j'ai reussi a brancher correctement mon auto radio, et cela fonctionne a merveille.

 

Merci bcp pour toute l'aide que vous m 'avez apporter.

 

D'ici là, au plaisir et bonjour chez vous ^^

 

Olle

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.