Aller au contenu

  • Planète Citroën est le forum qui regroupe les passionnés des véhicules de la marque Citroën ainsi que de ses cousines (Peugeot, DS Automobiles et autres PSA, maintenant Stellantis).
    Ce forum s'adresse autant aux véhicules anciens (DS, CX, C6, ...) qu'aux véhicules les plus récents, comme les derniers véhicules de la marque hybrides ou électriques, .

    Retrouvez ici des passionnés experts qui partageront leur expérience mécanique ainsi que leur connaissances sur les codes OBD, DiagBox et Lexia, ServiceBox, ... 

[Prob meca]Vanne EGR perte puissance HDI 110


Invité fredblv26

Messages recommandés

Invité fredblv26

Salut à vous tous citroenistes.

 

Une question,

Sur ma xantia hdi, quand je met le contact; un bruit de pompe apparait (grognement)pendant env. 10 sec, ensuite il s'arrete tous seul .

 

- Est ce normal ou est ce ma pompe qui commence à rendre l'àme ?

 

A savoir que quand je roule je ne l'entend pas , sauf si je sors du vehicule (moteur tournant) eet que je me situe à coté du reservoir.

 

J'ai un probleme avec cette voiture, quand elle est chaude et de temps en temps, j'ai une perte de puissance à bas régime.

En effet le moteur se cale au ralenti, tourne irrégulièrement comme si pas assez de gazoil arrivait, et je n'ai pas de réaction à l'accelération, pendant env. 30sec et de manière carrément aléatoire. . . c'est carrément Chi... ! !

Régulateur pression + débimètre changé.

Toujours pareil....

 

Help! !

@+

Fred

Lien vers le commentaire
Partager sur d’autres sites


Invité Mac Gyver

Le bruit que tu entends pendant 10s est tout à fait normal, c'est la mise en charge du citcuit de G0, sauf que pour moi c'est plutot un sifflement qu'un grognement.

 

Pour ta panne intermittente, je la connais bien puisque je vis avec depuis 5 ans sans solution.....

 

J'ai exploré des tas de pistes après changement débitmétre, tuyau de vanne EGR et turbo etc... je soupconne aujourdh'ui la température de GO, le phènomène ne se produisant jamais l'hiver et beaucoup mois fréquemment avec un réservoir plein que vide!!!!

Lien vers le commentaire
Partager sur d’autres sites

Invité christlep
Salut à vous tous citroenistes.

 

Une question,

Sur ma xantia hdi, quand je met le contact; un bruit de pompe apparait (grognement)pendant env. 10 sec, ensuite il s'arrete tous seul .

 

- Est ce normal ou est ce ma pompe qui commence à rendre l'àme ?

 

A savoir que quand je roule je ne l'entend pas , sauf si je sors du vehicule (moteur tournant) eet que je me situe à coté du reservoir.

 

J'ai un probleme avec cette voiture, quand elle est chaude et de temps en temps, j'ai une perte de puissance à bas régime.

En effet le moteur se cale au ralenti, tourne irrégulièrement comme si pas assez de gazoil arrivait, et je n'ai pas de réaction à l'accelération, pendant env. 30sec et de manière carrément aléatoire. . . c'est carrément Chi... ! !

Régulateur pression + débimètre changé.

Toujours pareil....

 

Help! !

@+

Fred

 

Salut

 

c'est ce qu'il m'est arriver il y a un an, j'avais le meme bruit que toi sous la banquette arriere coté passager, pour en etre sur leve l'assis et meme en roulant tu l'entendra. Change ta pompe de gavage au plus vite car moi un beau jour elle n'a plus voulu demarrer.

 

 

A+

Lien vers le commentaire
Partager sur d’autres sites

Invité fredblv26

Je possède cette xantia depuis 2 mois. . Que des problèmes suite à la même panne. Véhicule emmené chez dieseliste.

Remplacé capteur haute pression, débimètre.

Toujours même problème ! !

Passé à la valise = rien trouvé d'anormale.

Le dieseliste à même mis à contribution Bosch . . Rien de plus ! !

Si refait les connectique sur le capteur du rail commun.

Aujourd'hui, problème non résolu !

Ras la casquette de cette voiture ....../.............

Merci pour vos réponses.

Fred

Lien vers le commentaire
Partager sur d’autres sites

Invité fredblv26
Le bruit que tu entends pendant 10s est tout à fait normal, c'est la mise en charge du citcuit de G0, sauf que pour moi c'est plutot un sifflement qu'un grognement.

 

Pour ta panne intermittente, je la connais bien puisque je vis avec depuis 5 ans sans solution.....

 

J'ai exploré des tas de pistes après changement débitmétre, tuyau de vanne EGR et turbo etc... je soupconne aujourdh'ui la température de GO, le phènomène ne se produisant jamais l'hiver et beaucoup mois fréquemment avec un réservoir plein que vide!!!!

 

Oui car moi aussi cela me fait essentielement quand il fait chaud! !

Quel serait l'éléement douteux et comment le controler?

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines après...
Invité fredblv26
Le bruit que tu entends pendant 10s est tout à fait normal, c'est la mise en charge du citcuit de G0, sauf que pour moi c'est plutot un sifflement qu'un grognement.

 

Pour ta panne intermittente, je la connais bien puisque je vis avec depuis 5 ans sans solution.....

 

J'ai exploré des tas de pistes après changement débitmétre, tuyau de vanne EGR et turbo etc... je soupconne aujourdh'ui la température de GO, le phènomène ne se produisant jamais l'hiver et beaucoup mois fréquemment avec un réservoir plein que vide!!!!

 

Salut mac gyver,

 

As tu solutionné ton problème ?

Comment vérifier et quel serait l'élément qi cause problème à la température GO ?

 

Pour ma part problème toujours pas résolu.

J'ai bouché le tuyau qui part sur la vanne EGR, peut être cette piste avant d'envisager le remplacement pompe gavage.

 

Bye bye .

Fred

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines après...
Invité fredblv26
Salut à vous tous citroenistes.

 

Une question,

Sur ma xantia hdi, quand je met le contact; un bruit de pompe apparait (grognement)pendant env. 10 sec, ensuite il s'arrete tous seul .

 

- Est ce normal ou est ce ma pompe qui commence à rendre l'àme ?

 

A savoir que quand je roule je ne l'entend pas , sauf si je sors du vehicule (moteur tournant) eet que je me situe à coté du reservoir.

 

J'ai un probleme avec cette voiture, quand elle est chaude et de temps en temps, j'ai une perte de puissance à bas régime.

En effet le moteur se cale au ralenti, tourne irrégulièrement comme si pas assez de gazoil arrivait, et je n'ai pas de réaction à l'accelération, pendant env. 30sec et de manière carrément aléatoire. . . c'est carrément Chi... ! !

Régulateur pression + débimètre changé.

Toujours pareil....

 

Help! !

@+

Fred

 

Salut à tous,

J'ai enfin résolu mon problème sur ma titine....

Après plusieurs recherches, après plusieurs aller retour entre garage et diéseliste...

J'ai tout simplement bouché le tuyau de l'EGR, et par miracle : 1500 kms sans le symptome de panne.. Donc je suis convaincu que mon problème venait de ça.. .

J'ai fait changé la vanne EGR et ca y est enfin ça marche correctement ! !

Cool ! ! !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Encore un problème avec cette maudite vanne EGR.

On incrimine parfois un peu vite le débimètre (peut-être l'effet TDI) alors que celui-ci fonctionne plutôt bien sur les HDI.

Par contre, il est vrai, et cela vaut pour tous les diesels, que la vanne EGR est source de pas mal de problèmes.

En effet celle-ci finit par se gripper à cause de son encrassement par les gaz d'échappement.

Une astuce consiste à la démonter et à injecter du dégrippant en abondance, tout en essayant d'actionner le volet (si possible).

A bien l'égoutter, et à la remonter.

Bien sûr cette solution n'est qu'un palliatif et çà ne dure pas.

Mais cela permet de s'assurer si c'est l'origine du problème.

Peut-être que certains d'entre-vous ont d'autres astuces pour y remédier.

A+

artocarpus

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.