Aller au contenu

  • Planète Citroën est le forum qui regroupe les passionnés des véhicules de la marque Citroën ainsi que de ses cousines (Peugeot, DS Automobiles et autres PSA, maintenant Stellantis).
    Ce forum s'adresse autant aux véhicules anciens (DS, CX, C6, ...) qu'aux véhicules les plus récents, comme les derniers véhicules de la marque hybrides ou électriques.

    Retrouvez ici des passionnés experts qui partageront leur expérience mécanique ainsi que leur connaissances sur les codes OBD, DiagBox et Lexia, ServiceBox, ...

    Les adhérents bénéficient de conditions particulières chez notre partenaire Ma Pièce Auto Bretagne.

voyant batterie allumé


Invité dom94

Messages recommandés

bonjour

plus moyen d'ouvrir les portières du picasso avec la centralisation,une fois à l'intérieur le véhicule démarre au quart de tour, mais le voyant batterie reste allumé et le message "défaut charge batterie" s'affiche sur l'ordinateur. Par contre impossible de faire fonctionner les essuie-glaces, les clignotants, la ventilation, les vitres électriques et la radio,seul les feux fonctionnaient.

c'est grave docteur

 

 

(picasso hdi année 2000)

Lien vers le commentaire
Partager sur d’autres sites


Essaye de debrancher et rebrancher la batterie.

"Je ne quitte pas ceux que j'aime,je rejoint ceux que j'ai aimés"

Citroen Xantia 1.8 16v/98/304 028 Kms(Records Battus!)(Partie)Xantia 1.8 16S/96/382 248 Kms(partie)/C15D/91/237 105 Kms/BX 19 TGD/90/212 010 Kms/BX GTi/92/19O OOO kms/SAXO 1.4iBVA/01/137 060 Kms/Grand C4 Picasso 1.6HDi Exclusive 110/11/254 050Kms/BX GTi/91/114 000 Kms/BX 19 RD Break serie 1/85/165 100 Kms/JUMPER L2H2/2.2 HDi100/10/182 365 Kms.(En depannage avec Xantia 1.8 16V/01/88 900kms,appartient à mon pére)Rendu.

 

"LES CHEVRONS DE MIKA-EN SEINE 76" à votre service!

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an après...
Invité tidou68

Bonjour,

 

J'ai pratiquement le même problème, sauf qu'après le message "défaut charge batterie", le lendemain il était "mode eco actif" et plus d'affichage au TB, le témoin de batterie reste quand même allumé. Les concessionnaires que j'ai été voir ne comprenne pas.

 

Quelqu'un a-t-il eu le même problème? pour me donner la solution.

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Même message ("défaut charge batterie"), mais c'est l'alternateur qui a flanché $$$$.

 

Le message disparaissait de temps en temps, puis il est resté constamment allumé.

 

Faudrait peut-être tester les voltages sur les bornes sous le capot...

Lien vers le commentaire
Partager sur d’autres sites

Invité tidou68

Boujour à tous, et merci.

 

Je suis donc allé chez mon concessionnaire, et le problème est réglé, en fait il s'agissait de faire une réinitialisation. Merci donc a citroen Rambouillet et Trappes qui n'ont pas été en mesure de détecté le problème.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.