Aller au contenu

  • Planète Citroën est le forum qui regroupe les passionnés des véhicules de la marque Citroën ainsi que de ses cousines (Peugeot, DS Automobiles et autres PSA, maintenant Stellantis).
    Ce forum s'adresse autant aux véhicules anciens (DS, CX, C6, ...) qu'aux véhicules les plus récents, comme les derniers véhicules de la marque hybrides ou électriques, .

    Retrouvez ici des passionnés experts qui partageront leur expérience mécanique ainsi que leur connaissances sur les codes OBD, DiagBox et Lexia, ServiceBox, ... 

[C5] Problème autoradio originale


Invité endaddy

Messages recommandés

Invité endaddy

Bonjour a tous

 

Je sais que c'est un problème assez discuté, mais j'ai une question a poser sur le CD de la radio originale d'une C5 ph1.

Le cd (comme rappel) marche quand le moteur est eteint, moteur allumé il marche souvent quand il veut.

 

J'ai donc demonté la radio, et je me suis rendu compte que en allumant le moteur, le moteur qui entraine le CD ne tournait plus (recommence a tourner quand j'arrete le moteur) - Bizzare -

 

J'ai mesuré la tension a l'entrée de la radio, a moteur éteint 12V (CD fonctione) et a moteur allumé 14,3V (CD fonctionne pas;le moteur ne tourne pas).

 

Question:

Introduisant une resistance par exemple (je n'ai pas mesuré l'intensité de courant qui traversait) qui me reduirait la tension a 12V moteur allumé, selon vous peut il y avoir un problème sur le fonctionement de d'autres elements?

 

Comment puis-je faire pour faire tourner le moteur du CD avec le moteur en fonctionement?

Merci de vos reponses.

 

 

 

 

 

 

Message remanié et transféré dans la section adéquate par le modérateur @St Thomas. Si soucis me le dire ;)

Lien vers le commentaire
Partager sur d’autres sites


Invité Zorglub1975

Je pense que l'ajout d'une résistance est inutile ... l'autoradio possède certainement (sûrement même) une alimentation simplifiée permettant au moins de lisser et réguler la tension.

 

En un mot, la tension qui alimente l'autoradio est toujours la même quelque soit la tension délivrée, moteur tournant ou non.

Lien vers le commentaire
Partager sur d’autres sites

Invité endaddy

Merci de vos reponses.

Le problème et non des moindres, est que je suis en Italie, (milan) et ici, les concessionaires sont un peu "paresseux". Ils te "cajolent" quand tu dois payer, et apres, rien... Tu peux meme pleurer en Chinois, rien a faire.

Je leur ai deja porte la voiture pour 2 jour en leur demandant explicitement de controller les SW, ils m'ont repondu que tout est parfait. Je compte y refaire un tour...

Une chose aussi que je voulais essayer est de brancher un fil directement de la batterie alla radio, sans passer par le BSI ni rien, et je vais essayer si dans ce cas ca marche; et si ca marche, je crois que je tiendrais cette solution en me rappelant d'eteindre la radio en sortant (deja + difficile...).

Je vous tiendrais au courant.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous

J'ai mesuré la tension a l'entrée de la radio, a moteur éteint 12V (CD fonctione) et a moteur allumé 14,3V (CD fonctionne pas;le moteur ne tourne pas).

Question:

Introduisant une resistance par exemple (je n'ai pas mesuré l'intensité de courant qui traversait) qui me reduirait la tension a 12V moteur allumé, selon vous peut il y avoir un problème sur le fonctionement de d'autres elements?

Comment puis-je faire pour faire tourner le moteur du CD avec le moteur en fonctionement?

Merci de vos reponses.

 

Je pense que c'est une conclusion un peut brutale.

Le fait de mesurer une tension de 12v moteur arrêté, et 14,3v moteur tournant, à l'entrée du poste ne me semble pas anormal, et n'est certainement pas la cause du non fonctionnement.(moteur tournant = charge de la batterie = 14,3 v pourquoi pas. ?)

Le poste de radio est controlé par un processeur du système multiplexé, et vous avez sûrement une commande qui ne se fait pas.

Je ne peux que vous conseiller, très amicalement, de ne pas "bricoler" le 12v.

Avez-vous mesuré le 12v au niveau de la batterie, moteur on et Off.??

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.