Bonjour,

Je viens partager avec vous mes aventures/mésaventures quant au nouveau e-berlingo.
Fin septembre 2021, je décide de franchir le pas, et concrétise mon passage à l'électrique par la commande d'un E-berlingo.
Avec le vendeur, nous tablons sur la finition Feel Pack, étant donné que le GPS et la climatision automatique, je n'y vois pas d'interêt.
Un des points primordiale pour moi cependant reste le controle du véhicule via le smartphone pour le préchauffage du véhicule et le suivi de la charge.
Jusque là tout va bien, on m'annonce une date au 6 décembre 2021, pas ou peu de retard possible.
Au 29 novembre, pas de nouvelles, je contact donc le garage afin de savoir si les délais seront respectés : "Nous sommes désolés mais nous aurons un peu de retard de livraison : nouvelle date Début février" ... A tout de même, mon véhicule ne passant plus le CT (Prime a la casse en vue), et le CT expirant fin Janvier, je commence à les alarmer.
Début février, on me prete donc un véhicule en attendant mon E-berlingo

Le 17 février, réception du véhicule, nous faisons le tour avec le vendeur, tout semble normal.
Je rentre à la maison via autoroute a 110, l'autonomie s'écroule, prévision 280 km WLTP, je passe a 150 km

Etant un "geek", je tente tout de suite la connexion au véhicule via l'application MyCitroen, et là, le début de la fin. Mon véhicule est vu comme véhicule thermique ( l/100km), aucun service connecté.
J'appel donc mon vendeur Citroen et lui explique. "Monsieur nous allons faire la manipulation ensemble, je suis sûr qu'il y a une erreur". Confiant, je fais la manipulation avec lui, on retombe au même constat.... --> "Monsieur, je vais contacter Citroen pour voir, il y a quelque chose d'anormal" .

Une semaine plus tard, il me téléphone à nouveau, et je le relance sur l'application et la gestion de mon véhicule qui est impossible via l'application. Il me dit alors de voir sur le tableau de bord, le bouton avec un éclair pour la gestion de la charge différée et des statistiques d'utilisation. Je lui répond donc que je suis certain que ce bouton n'existe pas. J'attend donc de retourner à mon véhicule pour lui envoyer la photo. Et la un appel : "Monsieur, je ne comprends pas le problème, vous devriez avoir ce bouton. Nous allons donc planifier un rendez vous et on va démonter l'écran et faire venir un expert de la marque".
Rendez vous pris, je raméne le véhicule. 3 jours après la dépose du véhicule, le vendeur m'appel : "Monsieur, l'écran est le bon, il fallait en faite prendre les options climatisation automatique et l'option GPS pour avoir le BTA et gérer le véhicule à distance, nous ne pouvons rien faire. Je n'avais pas cette information et m'en excuse". A cela je répond qu'il m'avait affirmé que je pourrai le faire, et que je n'étais pas au moment de la vente a 1500 € prés (Pour la finition Shine) pour disposer de ces équipements.
Aujourd'hui, je reste sans solution, et j'attend que le garage me trouve une solution afin que je dispose de tous mes équipements comme on me l'avait promi le jour de la vente. Sans réponse de leur part, je pense partir sur une procédure pour "Publicité mensongère" (Rien dans le catalogue ne stipule qu'il faut ces options là, pas d'asterix, pas de descriptions dans les finissions) et pour "Fausses informations" lors de la vente.

Tout ca pour conclure et vous mettre en garde: pour disposer d'un véhicule électrique connecté (Style TESLA ou la C4 électrique qui a ces options de bases), il vous faudra IMPERATIVEMENT prendre les options climatisations automatiques et GPS.

Si cela est deja arrivé a certains d'entre vous, je serais interessé de savoir vos démarches, et pourquoi pas, lancer une démarche ensemble.