Aller au contenu

  • Planète Citroën est le forum qui regroupe les passionnés des véhicules de la marque Citroën ainsi que de ses cousines (Peugeot, DS Automobiles et autres PSA, maintenant Stellantis).
    Ce forum s'adresse autant aux véhicules anciens (DS, CX, C6, ...) qu'aux véhicules les plus récents, comme les derniers véhicules de la marque hybrides ou électriques.

    Retrouvez ici des passionnés experts qui partageront leur expérience mécanique ainsi que leur connaissances sur les codes OBD, DiagBox et Lexia, ServiceBox, ...

    Les adhérents bénéficient de conditions particulières chez notre partenaire Ma Pièce Auto Bretagne.

galere apres changement joints pompe EPIC


Invité yofreeman

Messages recommandés

Invité yofreeman

Bonjour a tous,

 

 

eh bien voila je me suis decidé à changer les joints de ma pompe epic sur mon activa 2,1 td qui affiche 187000 kms

 

je pense avoir tout fais correctement mais apres avoir remonté la pompe je tourne la distribution a la main et la.... ça bloque apres un quart de tour

 

je precise que j'ai fais l'operation sans tomber la distribution et que je ne vois pas comment la courroie aurais pu se decaler...

 

serait ce la pompe qui bloque a l'interieur suite a un mauvais remontage? (ce dont je doute mais bon...)

 

qqun a t il une idee?

 

merci a tous

Lien vers le commentaire
Partager sur d’autres sites


Invité yofreeman
la pompe tournait elle avant son remontage?

 

elle doit pouvoir se tourner à la main.

 

Je n'ai pas essayé de la tourner à la main .... je crois que je suis bon pour resortir la pompe et tester qu'elle tourne entierement...

 

Question : tu pense que c'est possible que la pompe est mal remontée et que ça bloque à l'interieur?

 

j'ai une chance sur deux.. a ton avis je resort la pompe ou je controle toute la distribution avec tout ce qui va avec (pige volant moteur......)?

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman
Il arrive que les pistons tombent lors du remontage interne de l'EPIC, sa entraine souvent un blocage interne si tu ne t'en aperçois pas ;)

 

aie cette remarque me fais peur car je n'ai pas osé touché a l'interieur de la pompe, j'ai juste changer le joint entre les deux carters et j'ai remonté la pompe...

 

je vais essayer de la redemonter samedi prochain et dans un premier temps controler que c'est bien elle qui se bloque... ensuite si c'est le cas faudra que je l'ouvre mais la j'ai aucune idee de la position des pistons ou autres...

Lien vers le commentaire
Partager sur d’autres sites

Il y a donc des chances que sa soit sa, quand tu ouvres la pompe en 2, tu liberes le blocage des pistons et là, un petit coup ou choc suffit pour le/les sortir de leur logement. Si tu ne fais attention au remontage, soit c'est deja tombé, soit sa tombe en amenant la seconde partie, et là, la pompe ne peut mécaniquement plus tourner... Attention, à ne pas insister ou forcer pour tourner la pompe, au risque d'abimer definitivement l'intérieur de la pompe... La pompe ne tourne pratiquement pas en tournant l'arbre à la main, par contre, avec le pignon, elle doit tourner sans forcer.

 

Si c'est bien le problème, tu trouveras la procédure de remontage dans le tuto de Riccolio, on pourra aussi t'aiguiller si besoin ;)

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman

merci pour cette precision

 

en rentrant du boulot ce soir j'ai verifié en forcant (legerement bien sur) juste un peu au moment ou ça bloque et la courroie se detend entre l'arbre a cames et la pompe d'injection donc c bien la pompe qui bloque...

 

je suis bon pour la redemonter le week end prochain mais au moins je sais dans quel direction je dois aller...

 

j'ai vu le tuto de riccolio mais je ne sais pas si ça va me suffire car je ne comprend pas tres bien le principe a l'interieur de la pompe (pistons, rouleaux...)

 

encore merci pour votre aide et je vous tiens au courant de la suite des evenements

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman

bonsoir a tous

 

eh bien voila j'ai redemonter la pompe aujourd'hui, j'ai tous remis en place a l'interieur comme sur la photo de Riccolio ... la pompe tournait bien a la main (sans pignon juste a la main) sans blocage mais impossible de demarrer ... pourtant tout est bien amorcé jusqu'aux injecteurs

 

la je ne comprend plus rien... je seche ... je sais plus quoi faire

 

j'ai remis la batterie en charge pour la nuit et je tente de redemarrer demain matin mais je doute que la bete se mette en route.

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman

merci pour tes indications Grototo

 

je n'ai rien trouvé d'anormal au demontage... je ne comprend pas tres bien quand tu parle des BP et HP? je vais redemonter la pompe de suite pour lui faire faire un demi-tour interne et je te tiens au courant tout a l'heure...

 

dire que je voulais me reposer ce dimanche...

Lien vers le commentaire
Partager sur d’autres sites

partie basse pression

partie haute pression

 

tes injecteurs il crache ou non?

Pour réamorcer, ouvre la vis de purge.

déconnecte la durite souple qui va des injecteurs à la pompe.

dès que la vis et l'endroit ou se fixe cette durite, crachent, tu resseres la purge et remonte la durite. (tu fais le vide d'air)

 

Ensuite ne remonte les 4 durites de chaque injecteur, attends de voir que chaque sortie crache...et ensuite rebrance...et ça devrait marché.

 

Tu dois pas vider une batterie sur le démarreur...ou alors c'est que ta pompe à un problème...

Lien vers le commentaire
Partager sur d’autres sites

merci pour tes indications Grototo

 

je n'ai rien trouvé d'anormal au demontage... je ne comprend pas tres bien quand tu parle des BP et HP? je vais redemonter la pompe de suite pour lui faire faire un demi-tour interne et je te tiens au courant tout a l'heure...

 

dire que je voulais me reposer ce dimanche...

 

Bonjour,

 

Regarde bien le tuto de riccolio avant de faire un 1/2 tour pour rien...

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman

rebonjour

 

eh bien voila j'ai fais mon demi tour interne, j'ai remonté la pompe, j'ai purgé dans les regles de l'art et elle a enfin demarré apres avoir insisté un peu tout de meme (mais sans vider la batterie cette fois)

 

il reste encore un petit souci c'est le moteur qui claque un peu comme si l'injection etait legerement decalée...

 

j'ai pourtant remis la pompe a sa place (j'avais fais des marquages avant le demontage)

 

qu'en pensez vous? je pense a deux solution.. soit repiger et mettre cette fameuse tige de 3 mm dans la pompe pour la caler ou alors la regler a l'oreille histoire que ça claque un peu moins...

 

 

merci

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman

bonsoir a tous

 

j'ai essayer de regler la pompe suite au probleme de claquement moteur... j'ai tourné la pompe en l'éloignant du moteur, c beaucoup mieux mais il y a toujours un leger claquement et malheureusement je ne peux plus tourné la pompe car je suis en butée... en plus j'ai dabord essayé de la caler avec la pige de 3.5 mm comme decris dans les tutos mais le bouchon de m....e est foiré et il ne fais plus etancheité, j'ai donc abandonné cette solution en le refermant avec une pate d'etanchéité....

 

c bizarre j'ai l'impression que la pompe est decalé (c la seule explication que je trouve)...

 

qu'en pensez vous?

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman

merci de ton aide grostoto

 

ce matin la voiture ne veut pas demarrer... apres investigation la pompe est desamorçée et lorsque je la remet en pression je constate des gouttes qui tombent en bas du corps de pompe... fo que je vois d'ou ça viens pour commencer et je pense que le mieux a faire est de recaler completement la distri afin de verifier le bon calage de tout ça et ensuite on verra...

 

question : combien coute un calage de la pompe au lexia en concession?

Lien vers le commentaire
Partager sur d’autres sites

Il est possible que la pompe soit mal montée, le demi tour a peut etre eté de trop, bien que je ne sois pas persuadé que dans la mauvaise position, le moteur démarre. La pompe est en butée sur plus d'avance... La position correcte est a peu pret à mis course... Pour le remontage EPIC, il faut que le méplat du piston ait le plus d'angle possible avec la clavette... Le voyant K est il allumé ? Il est aussi possible que la pompe ne soit pas bien en place sur son pignon, ce qui provoque un décalage d'avance, plus probable à mon avis.

 

Le piston d'avance est peut etre bloqué dans son fut, sa arrive assez regulièrement, le claquement est il toujours présent en accelerant ?

Lien vers le commentaire
Partager sur d’autres sites

tu n'es pas obligé de démonter ta distri pour faire ton calage...

quand grostoto te parle de "10°" il parle du calage statique de la pompe.

Si tu as bien mis les deux piges sur la poulie de pompe...rien ne c'est décalé, donc le mieux est de ne pas toucher à la distri.

Pour ta fuite...tu n'as pas de chance!!!

Lien vers le commentaire
Partager sur d’autres sites

@ols: ce n'est pas moi qui vais t'apprendre le calage interne de la pompe..

c'est 1/2 tour ou rien...

et si decalé de 1/2 elle ne part pas.

 

 

par contre la piste du clavetage est bonne, j'ai eu pas mal de difficultée avec cette clavette au début (mais maintenant je la maitrise).

Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman
Il est possible que la pompe soit mal montée, le demi tour a peut etre eté de trop, bien que je ne sois pas persuadé que dans la mauvaise position, le moteur démarre. La pompe est en butée sur plus d'avance... La position correcte est a peu pret à mis course... Pour le remontage EPIC, il faut que le méplat du piston ait le plus d'angle possible avec la clavette... Le voyant K est il allumé ? Il est aussi possible que la pompe ne soit pas bien en place sur son pignon, ce qui provoque un décalage d'avance, plus probable à mon avis.

 

Le piston d'avance est peut etre bloqué dans son fut, sa arrive assez regulièrement, le claquement est il toujours présent en accelerant ?

 

merci OLS

 

je ne pense pas que le demi tour a été de trop puisque qu'avant ça la voiture ne demarrait pas du tout alors que le gazole arrivait bien aux injecteurs...sinon le voyant K ne s'allume pas

 

par contre je ne comprend pas tres bien cette histoire de "méplat du piston et d'angle avec la clavette"...

 

je vais verifier si la pompe est bien en place sur le pignon

 

enfin le claquement est toujours present en accelerant

 

merci

Lien vers le commentaire
Partager sur d’autres sites

Donc, sa répond à ma question a savoir que la pompe n'injecte pas si mal montée :jap: Si le K ne s'allume pas, c'est qu'a priori tout est OK niveau electronique, certainement le calage statique qui n'est pas bon, je ne vois qu'un décalage distri ou un mauvais montage sur le pignon...
Lien vers le commentaire
Partager sur d’autres sites

Invité yofreeman
que se passe t'il avec le pignon, j'ai vu que tu en cherchais un?

 

je suis quasi certain que le mien est abimé car j'ai du forcé anormalement au dernier resserage de la pompe et ça confirme tous ce qui vient d'etre dis donc je prefere prendre les devants (j'en ai trouvé un dailleurs) afin de regler ce probleme une bonne fois pour toute le week end prochain.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.