Aller au contenu

  • Planète Citroën est le forum qui regroupe les passionnés des véhicules de la marque Citroën ainsi que de ses cousines (Peugeot, DS Automobiles et autres PSA, maintenant Stellantis).
    Ce forum s'adresse autant aux véhicules anciens (DS, CX, C6, ...) qu'aux véhicules les plus récents, comme les derniers véhicules de la marque hybrides ou électriques.

    Retrouvez ici des passionnés experts qui partageront leur expérience mécanique ainsi que leur connaissances sur les codes OBD, DiagBox et Lexia, ServiceBox, ...

    Les adhérents bénéficient de conditions particulières chez notre partenaire Ma Pièce Auto Bretagne.

Pompe à injection en train de lacher?


Invité boris_la_hache

Messages recommandés

Invité boris_la_hache

Bonjour à tous

hier en reprenant ma ZX j'ai constaté une sensation bizarre niveau de l'accélérateur :

je dois accélérer à fond pour faire avancer la voiture, quasi impossible de passer 3000 tours voir moins, et la voiture à des trous en accélérant...

et bien sur, l'électrovanne a laché dans la foulée

l'auto à 257.000 kms et déja pas mal de frais à faire

j'aurais voulu savoir si jamais ça pouvait venir de la pompe à injection???

 

 

est ce raisonnable de la garder à ce kilométrage la avec vraiment beaucoup de frais à faire? (par exemple les roulements av, l'embrayage, trouver des sièges avant (tous les deux cassés) et encore pas mal d'autres choses, surement bientot les silentblocs de train ar

Lien vers le commentaire
Partager sur d’autres sites


ou filtre a air colmaté,

 

Pour exemple sur la mienne j'ai un kit d'admission , et il y a quelque temps j'avais fixé une gaine pour amener de l'air frais et un jour va savoir pourquoi le kit d'admission ma aspiré ma gaine, et la fumée blanche derrière la Zz et impossible de monter dans les tour et j'ai viré ma gaine, et depuis ca roule; donc vérifie ton filtre a air.

Lien vers le commentaire
Partager sur d’autres sites

Salut !

Si c'est raisonnable de t'en séparer ? Hm...sièges, roulements, embrayage et silentblocs...à faire soi même, c'est pas encore trop cher, je serais partant pour un "garde la" :) 257000km, ca va encore sur ce moteur (1.9D apparemment), et puis elle a l'air assez propre (http://www.planete-citroen.com/forum/showthread.php?t=94489).

J'ai eu les mêmes symptomes que toi sur ma ZX en avril 2007, elle avait...environ 293000km : Impossible de dépasser les 3000 tours, électrovanne HS....

L'électrovanne m'a couté une vingtaine d'euros.

Le reste, c'était une prise d'air au niveau de la pompe à gasoil, localisée plus particulièrement à la hauteur de l'axe de la commande d'accélérateur.

Il me semble que j'en avais eu pour 250 euros environ (Mais la pompe est passée chez un dieseliste, à l'époque on m'avait dit qu'un kit de remplacement de couvercle pour la pompe coutait une cinquantaine d'euros).

Bonne nuit,

 

Tony

Lien vers le commentaire
Partager sur d’autres sites

Invité boris_la_hache

merci à tous pour vos réponses

concernant la motorisation effectivement c'est un 1.9lD excusez de n'avoir pas précisé

 

effectivement après un coup d'œil prolongé sous le capot pour le démontage de l'électrovanne, j'ai observé une légère fuite de gazoule à l'arbre principal, mais je ne sais pas si je peux démonter ce capot, un peu peur que tout me saute à la gueule :D, et ma RTA ne détaille pas le démontage interne de la pompe...

sinon oui on m'a parlé de kit de réfection pour la pompe mais je n'en ai pas vu sur oscaro, peut etre sur ebay, car j'ai pas trop envie de changer la pompe complète, rien que le prix d'occase et l'opération pour le calage, chaud chaud chaud

 

merci de vos réponses, bon weekend...

Lien vers le commentaire
Partager sur d’autres sites

Invité boris_la_hache

le kit couvercle de pompe est acheté (39.2€ chez Niort, moins cher que sur le net...), je monte ça cet aprème

j'aurais plus qu'à commander l'électrovanne si le kit pompe résous mes problèmes

 

merci pour vos conseils

Lien vers le commentaire
Partager sur d’autres sites

Invité boris_la_hache

bon si ma voiture fonctionnait avant, il est sur qu'elle ne fonctionne plus désormais!

j'ai cassé la vis du levier de ralenti en resserrant celle ci au remontage....

je n'ai plus qu'à aller en chercher une en casse...

 

je vous tiens au courant demain, quand j'aurais mon levier.

Lien vers le commentaire
Partager sur d’autres sites

Pense à lubrifier au remontage pour éviter ce genre de soucis. ;)

- L'expérience est une longue suite de conneries...

- Ah ben alors tu as beaucoup d'expérience !

--------------------------------------------------

Prévoir le pire mais espérer le meilleur...

--------------------------------------------------

Donne un poisson à un homme, il n'aura plus faim de la journée.

Apprends lui à pécher, il n'aura plus faim de sa vie.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Malheureusement, votre contenu contient des termes que nous n'autorisons pas. Veuillez modifier votre contenu pour supprimer les mots en surbrillance ci-dessous.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
×
  • Créer...

Information importante

Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.