Bonjour
Je cherches de bonnes âmes pour en finir avec les soucis que je rencontre depuis julllet avec ma 508 hybrid4 de 2014

Voici un petit exposé de mes soucis

Le 10 juillet je rentre chez moi en mode zev pour ne pas réveiller mes voisins comme à mon habitude
Le 11 au matin impossible de démarrer voyant rouge défaut moteur

Redémarrage possible qu’une fois la batterie déconnecte et reconnectee

Je me rends compte au démarrage que la courroie est lache et fait tout trembler

Je remplace ladite courroie

Je redémarre et constate que mon alternateur fait du bruit…..

J’en commande un d’occasion je le remplace…

Je procède évidemment à la bonne méthodologie concernant tous les organes à débrancher et rebrancher évidemment

Malgré toute la procédure recommencée plusieurs fois avec DIAGBOX, j’efface pleins de défauts, je réactive les calculateurs tbmu et hc1
Reapprentissage …….: la voiture démarre, roule quelques kilomètres au mieux puis se coupe ou se met en défaut orange

Dès que je la coupe, voyant rouge

Passage 3,5 semaines chez Peugeot
Verdict Batterie hybride HS

DEVIS TROP CHER donc je trouve une batterie d’occasion

Je la pose jusque là tout est parfait

Maintenant malgré toutes les manip possibles….

Deux défauts reviennent après 20 kilomètres à chaque fois sur la partie hybride

Hc1 p1b6c
Tbmu p1a16

1 défaut dans le calculateur moteur p0215

Tous les calculateurs de la voiture ont été mis à jour fin juillet sauf évidemment celui de la batterie …..

Dois je refaire un passage chez Peugeot pour mettre à jour ce calculateur ?

Est ce que cette non mise à jour peut entraîner ce type de défaut et une coupure du moteur en roulant?

Merci de votre aide et désolé d’avoir été si long dans mon explication