Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

FAQ Adhésions 2019

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

pub
Affichage des résultats 1 à 11 sur 11

Discussion: problème sony xperia

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

  1. Nouveau membre Avatar de diddid
    Inscription
    janvier 2019
    Messages
    6

    Par défaut problème sony xperia

    #1
    bonjour à tous ,
    Je viens d’acquérir une c3 nouvelle de 03/2018 . J'ai mis les dernières mises à jour sur connect nav (firmware et cartographie).
    nous avons 2 téléphones sony . Quand je connecte le sony xa1 tout va bien il se connecte et on a accès aux contacts et tout le reste(appels ,sms,etc)
    lorsque je connecte le sony xperia z5 (après avoir déconnecter le précédent) on a accès à tout sauf les contacts qu'il n'arrive pas a télécharger.
    J'ai cherché sur internet mais je n'ai pas trouve de solution .pouvez vous m'aider. D'avance merci

  2. Utilisateur Avatar de Dudy94
    Inscription
    février 2017
    Localisation
    Ile de France
    Messages
    351

    Par défaut

    #2
    Bonsoir,

    Les contacts pour le Z5 sont-ils bien des contacts Google ou présents dans la mémoire du tel? S'ils ne sont que sur la SIM alors il faudra les transférer.

    L'autorisation d'accès aux contacts a-t-elle bien été donnée au niveau du téléphone lors de l'appairage Bluetooth?

    Envoyé de mon SM-G930F en utilisant Tapatalk
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  3. Nouveau membre Avatar de diddid
    Inscription
    janvier 2019
    Messages
    6

    Par défaut

    #3
    Bonsoir merci pour votre réponse rapide.
    Je viens d’essayer vos solutions mais aucunes ne marchent .Mes contacts sont des contacts du téléphone car je suppose que si ils étaient de la sim il n'y aurait pas de photos.
    Mes contacts viennent de mon compte google. Je viens de vérifier le partage BT Citroën a bien accès aux contacts . Merci de m'avoir conseiller

  4. Nouveau membre Avatar de om_man8
    Inscription
    septembre 2018
    Localisation
    Île-de-France
    Messages
    23

    Par défaut

    #4
    Bonsoir !

    J’ai le même soucis entre mon téléphone et celui de ma compagne. Si on est seuls dans la voiture, chacun a ses contacts. Par contre, si on est tous les deux et que l’un déconnecte son téléphone, l’autre n’a pas ses contacts.

    Pour moi, il s’agit d’un bug.

  5. Adhérent Avatar de janek
    Inscription
    octobre 2007
    Localisation
    à l'est de Caen
    Âge
    68
    Messages
    277

    Par défaut

    #5
    J'ai eu le pb de non affichage des contacts.
    Dans mon cas c'était un pb de réglage du Xperia XA2
    Voici comment j'ai reglé le Pb : avec le mode bluetooth activé sur le smartphone (pas besoin du véhicule)
    aller dans "réglage" -> "Bluetooth" -> appuyer sur la roue dentée à droite du nom de la connexion BT du Véhicule "BT_CITROEN" sur le mien"
    et la une fenêtre "appareils associés" nom : BT_CITROEN puis SUPPRIMER ou OK mais le clavier apparaît, cachant le bas de la fenêtre, il faut donc faire disparaitre le clavier (avec la touche en forme de tiangle en bas à gauche et là apparaissent les différents choix des éléments à partager : Paramètre audio de l'appel, Multimedia, Partage des contacts et Accès aux message, il faut sélectionner ce que l'on souhaite partager avec le véhicule et valider.XA2.jpg
    Dernière modification par janek ; 29/01/2019 à 10h42. Motif: ajout image

  6. Nouveau membre Avatar de diddid
    Inscription
    janvier 2019
    Messages
    6

    Par défaut

    #6
    Merci janek
    Je viens de vérifier comme tu le dis mais tout est bien coché. merci quand même.

  7. Adhérent Avatar de janek
    Inscription
    octobre 2007
    Localisation
    à l'est de Caen
    Âge
    68
    Messages
    277

    Par défaut

    #7
    Mais comme l'a précisé om_man8, un seul smartphone connecté avec le véhicule, à la fois.

  8. Nouveau membre Avatar de diddid
    Inscription
    janvier 2019
    Messages
    6

    Par défaut

    #8
    Je n'ai qu'un seul smartphone connecté. Ce que je trouve le plus bizarre c'est que le sony xperia z5 est compatible avec connect nav et est mirrorlink alors que le xperia xa1 n'est pas compatible
    et qu'il marche donc je pense que je fais une erreur sur le z5 .Merci pour vos aides

  9. Utilisateur Avatar de Dudy94
    Inscription
    février 2017
    Localisation
    Ile de France
    Messages
    351

    Par défaut

    #9
    Bonsoir,

    Sinon, il reste l'option de supprimer les deux téléphones sur le Connect Nav et relancer un appairage uniquement pour le Z5 afin de voir si les contacts remontent bien en Bluetooth.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  10. Nouveau membre Avatar de diddid
    Inscription
    janvier 2019
    Messages
    6

    Par défaut

    #10
    bonjour dudy94
    il est tard et c'est la tempête . J'essaierais demain et je vous tiendrais au courant. Merci

  11. Nouveau membre Avatar de diddid
    Inscription
    janvier 2019
    Messages
    6

    Par défaut

    #11
    Bonjour dudy94
    Je viens d'essayer ton astuce mais rien n'y fait j'ai toujours les appels mais pas les contacts c'est incroyable. Merci quand même

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos du forum

Le forum est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum Planète-Citroën est interdite sans le consentement de l'administrateur.

Le forum Planète Citroën est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés