Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

FAQ Adhésions 2019

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

pub
Affichage des résultats 1 à 4 sur 4

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

  1. Nouveau membre Avatar de bidu20
    Inscription
    octobre 2018
    Messages
    3

    Par défaut Problème de boutons inversés après mise à jour

    #1
    Bonjour,

    Après avoir parcouru le forum, j'ai vu que beaucoup d'entre vous avaient eu le problème de touches inversées après une mise à jour .. mais j'ai cependant trouvé aucune solution concrète pour résoudre le problème.
    Apparemment il faut lire les données usercom avec un programme nommé mirascript, mais le problème c'est que j'ai déjà fait la mise à jour sans lire ces données avant, donc je suppose que j'ai perdu toutes les anciennes configurations ? Quelqu'un pourrait m'aider à y voir plus clair ?

    Merci d'avance de vos réponses.
    Bidu

  2. Nouveau membre Avatar de gusamurai
    Inscription
    septembre 2018
    Messages
    8

    Par défaut

    #2
    Salut Bidu,

    Voila; j'ai eu ce soucis après le crash de mon RT6 j'ai du faire une réinstallation du firmware. Le CD vendu par PSA correspond à pas mal de véhicule et lorsque il installe si il ne trouve pas les paramatere de l'usercom il met le Brand par défaut à 1 ce qui corespond à une Peugeot (logo) et a un certain format de touche.

    La solution est assez simple, injecter l'usercom d'un modèle de voiture idem au tiens pour récuperer les bon emplacements des touches.

    J'ai réussi. Tu peux le faire aussi

    @+

  3. Nouveau membre Avatar de bidu20
    Inscription
    octobre 2018
    Messages
    3

    Par défaut

    #3
    Salut Gusamurai,

    Merci pour ta réponse. D'accord c'est déjà plus clair .. mais sait-tu où je pourrais trouver des usercom d'un modèle identique que mon véhicule ?

    Citroën C4 II
    2012
    1.6L essence

    Merci et bonne journée

  4. Nouveau membre Avatar de Eric77
    Inscription
    octobre 2018
    Messages
    4

    Par défaut

    #4
    Salut à tous,

    J'ai le même problème, est ce que quelqu'un peut m'aider avec ma C4 2 les touches ne fonctionne pas sur la façade dependant j'ai les roulettes au volant qui fonctionnent.

    J'ai également un logo Peugeot alors que j'ai une Citroën .

    Si quelqu'un pouvait m'aidera configurer le fichier avec mirascript car il n'y a pas de tuto clair pour une C4 afin de savoir quelles valeurs modifier pour récupérer les touches

    Ou le rêve serait de partager le fichier de config en MP pour que je puisse l’intégrer au mien en mettant mon VIN

    merci pour votre aide

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos du forum

Le forum est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum Planète-Citroën est interdite sans le consentement de l'administrateur.

Le forum Planète Citroën est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés