Bonjour à tous,
depuis quelque temps ma C2 m'indiquait sur le tableau de bord des problèmes avec tout mes phares arrière gauche. Elle me signalait des messages du type : " feu croisement arrière gauche défaillant". Pourtant les ampoules fonctionnaient correctement.

Je suis donc partie dans un petit garage du coin qui m'a fait des "diagnostics électroniques". Ne trouvant aucun problème matériel il me dit que ça doit juste être un beug de l'ordinateur de bord.

Malheureusement non seulement il n'a rien trouvé mais en plus une partie de mon tableau de bord ( qui indique l'autonomie, la distance restante a parcourir et ma consommation ) est à présent bloquée est même en voulant le réinitialisé il reste sur les mêmes nombres.

Cela me gène beaucoup car grâce à la consommation j'arrivai à faire des économies non négligeable par ces temps !

De plus depuis plus d'un mois maintenant mon bloc arrière ne fonctionne plus du tout et mon clignotant sur tout le coté gauche clignote anormalement vite.

J'ai déjà à plusieurs reprises manqué de me faire rentrer dedans du fait de ne pas pouvoir indiqué aux usagers de la route se trouvant derrière moi que j'ai l’intention de tourner sur la gauche.

Mais aillant déjà emmené ma voiture dans un garage qui n'a fait qu’aggraver la situation en ajoutant des problèmes aux autres j'ai peur de me faire avoir en retournant dans un autre garage et j'ai surtout peur de devoir payer un bras si je vais dans un garage Citroën.

Pouvez-vous me conseiller, ou si vous avez eu un problème similaire au mien sur votre véhicule pouvez-vous me dire comment vous l'avez réglé ?

Merci pour vos réponses.