PDA

Voir la version complète : C5 sauteuse



Yann.ch
18/11/2003, 11h30
Hello tous.

Je suis surpris de ne pas avoir trouvé de post sur le problème suivant ayant touché mon auto et quelques autres : la suspension avant qui se prend pour un ascenseur.

Le phénomène se décrit comme suit : Lorsque la voiture s'arrète, l'avant s'effondre, puis au bout d'un temps non chronométré compris entre 5 et 10 secondes, il se relève jusqu'à une hauteur qui semble varier d'une voiture à l'autre. Puis il s'effondre de nouveau, puis il se relève... etc... La voiture peut visiblement faire ça jusqu'à l'épuisement de la batterie. Au début, le phénomène n'a été constaté que moteur coupé, puis ma C5 me l'a fait moteur tournant... Le seul moyen de stopper le cycle est de tourner légèrement le volant.
A la dernière révision, le mécano à détecté une panne du capteur d'angle du volant (valeur affichée par l'ordinateur constante de 128°). Après changement (COM2000 complet) elle me l'a refait une fois. J'ai donc décidé de prendre ma caméra, mon mètre et mon chronomètre pour mettre des valeurs en face des faits. Depuis plus rien, sauf par 2 fois un effondrement de l'avant, suivi d'un relevage correct et puis plus rien (sans que je touche le volant)...
Bon, je ne me panique pas pour ça parce que j'aime bien les voitures qui ont une âme, mais je me dis que si mon épouse prend la voiture (discrètement pendant que je dors...) et que le phénomène se déclenche sans qu'elle le voit, je vais me retrouver de corvée de pinces (je pense qu'il ne faut pas longtemps à la pompe pour vider la batterie...), sans compter toutes les em... de réinitialisation de tous les petits gadgets électroniques ayant horreur des coupures de courant intempestives...
J'attends ma prochaine révision pour en parler à la concession mais si jamais vous avez des infos complémentaires, je suis preneur...

Ont été déjà évoqués : le parasitage par CB, par kit main-libre téléphone, par émetteur, le BHI fatigué... mais rien qui ne soit vraiment convaincant. Bien entendu la mémoire de la voiture n'enregistre aucune défaillance !!!

Nicolas
18/11/2003, 11h54
Il me semble avoir ententu parler d'un problème de mauvais contacts pour ce problème :voyons: je vais approfondir et te tiens au courant :)

Yann.ch
18/11/2003, 13h31
Génial ! Merci beaucoup !

gegejobfr
18/11/2003, 17h41
Quand j'ai amené ma C3 chez citroën, il y avait un gars qui amenait sa C5, et elle avait le même problème, ça la fait devant l'accueil, d'ailleurs on a bien rit avec le gars qui l'a amené, ça le faisait marré !

xophe
18/11/2003, 18h56
Une simple remarque, un peu en dehors du problème:
Au début du phénomène, la hauteur doit être corrigée parce que la voiture s'est affaissée brutalement. Pourquoi????

Cela arrive régulièrement à ma C5, comme à beaucoup d'autres. Parfois à l'instant où je verrouille les portes! Mais pas toujours...

Je pense qu'il s'agit de la ré-ouverture de l'electro-vanne de la troisieme sphère (Hydractive 3+), qui se trouvait isolée avec moins de pression que les sphères des roues.
(il faut se souvenir que, contrairement aux autres Citroen hydractives, cette électro-vanne est normalement ouverte sur la C5).

Que pensez-vous de cette hypothèse?

Nicolas
19/11/2003, 20h28
Alors pour ce problème il s'agit d'une entrée d'eau au niveau du bloc BHI, controler connecteur électrique si il n'y a pas de mauvais contacts.

Sinon, un chagement du bloc BHI s'impose.

Yann.ch
20/11/2003, 09h33
Nickel ! Merci Nicolas ! A la prochaine révision, je leur glisse l'idée !

Clovis
15/12/2003, 13h05
Bonjour,

Ma C5 fait la même chose et quand je l'ai amenée chez Citroen, ils m'ont dit qu'ils ne connaissaient
pas le problème. Ils m'ont dit que j'avais la dernière mise à jour.

Cette info, " Alors pour ce problème il s'agit d'une entrée d'eau au niveau du bloc BHI, controler connecteur électrique si il n'y a pas de mauvais contacts. Sinon, un chagement du bloc BHI s'impose."

tous les garages l'ont ? Y a t'il une référence ?

Merci.
Clovis.

andrejhy
17/12/2003, 17h48
Bonjour,

Il me semble avoir lu sur un forum allemand la raison (explication) d'un tel comportement et qu'il suffisait de braquer ou contre braquer les roues (tourner le volant un peu!) avant de couper le moteur pour que cela ne se produit pas !

A essayer !

--
Cordialement

André

Nicolas
17/12/2003, 18h28
Bonjour,

Ma C5 fait la même chose et quand je l'ai amenée chez Citroen, ils m'ont dit qu'ils ne connaissaient
pas le problème. Ils m'ont dit que j'avais la dernière mise à jour.

Cette info, " Alors pour ce problème il s'agit d'une entrée d'eau au niveau du bloc BHI, controler connecteur électrique si il n'y a pas de mauvais contacts. Sinon, un chagement du bloc BHI s'impose."

tous les garages l'ont ? Y a t'il une référence ?

Merci.
Clovis.

La solution a votre problème est là, le réseau est au courant ;) une référence de quoi ?

Yann.ch
17/12/2003, 18h58
Bonjour,

Il me semble avoir lu sur un forum allemand la raison (explication) d'un tel comportement et qu'il suffisait de braquer ou contre braquer les roues (tourner le volant un peu!) avant de couper le moteur pour que cela ne se produit pas !

A essayer !

--
Cordialement

André


... Au début, le phénomène n'a été constaté que moteur coupé, puis ma C5 me l'a fait moteur tournant... Le seul moyen de stopper le cycle est de tourner légèrement le volant...

mathias
22/12/2003, 15h56
Bonjour,

J'ai eu ce problème. IL faut en effet tourner les roues. Ce pb arrive si vous êtes roues braquées avec le frein a main serré.
CITROEN m'a dit que cela provient des correcteurs avant qui assaillent l'un après l'autre de corriger la Hauteur sur les roues avants. Mais le frein étant serré, chaque action (montée ou descente) entraîne une valeur différente de chaque coté. Les correcteurs n'arrivent pas a se camer a la même valeur. ALORS SA POMPE!
L’explication me semble bonne, car il suffit de serrer le frein ou tourner les roues et c’est OK.

a+

Clovis
23/12/2003, 12h27
Bonjour,

<La solution a votre problème est là, le réseau est au courant une référence de quoi ?

Le réseau est peut être au courant, mais quand on me réponds que le problème n'est pas connu (dans une concession Citroen) je me pose des questions !!! Ma question était simplement de savoir s'il y avait une référence Citroen pour ce problème, pour que je puisse contrer ce garage quand je vais y retourner. Je lui dirais tel quel de toutes façons, je verrais bien.

Clovis.

Yann.ch
23/12/2003, 16h41
Bonjour,

J'ai eu ce problème. IL faut en effet tourner les roues. Ce pb arrive si vous êtes roues braquées avec le frein a main serré.
CITROEN m'a dit que cela provient des correcteurs avant qui assaillent l'un après l'autre de corriger la Hauteur sur les roues avants. Mais le frein étant serré, chaque action (montée ou descente) entraîne une valeur différente de chaque coté. Les correcteurs n'arrivent pas a se camer a la même valeur. ALORS SA POMPE!
L’explication me semble bonne, car il suffit de serrer le frein ou tourner les roues et c’est OK.

a+

Le phénomène m'est arrivé, moteur tournant, sans frein à main et roues pratiquement droites. Je ne suis jamais arrivé à le reproduire "volontairement". Après une période où mon auto le faisait une fois par semaine (même après un changement du capteur d'angle du volant manifestement mort) elle s'est arrétée de le faire depuis quelques mois... J'attends ma prochaine révision pour parler des entrées d'eau. Je vous donnerai les réaction de ma concession lausannoise...

mathias
23/12/2003, 16h47
ok a suivre...par contre j'en ai reparlé ce midi chez citroen, le tech m'a parlé d'une modif a faire????

Yann.ch
24/12/2003, 10h25
Ah oui ça c'est intéressant ! Je suis preneur !!!

messin
29/12/2003, 14h27
pour ma part,c'est arrivé une fois roue braquées et frein a main serre;le seul probleme c'est que j'ai verrouillé les portes sans me retourner et c'est 20 mn plus tard ,en sortant du supermarché que j'ai constaté le phenomene.Comme disais un internaute,bonjour la batterie et à moi les pinces si cela arrive ds mon garage;depuis ,j'attends un petit moment avant de m'en aller.
Quant a faire admettre cela au SAV,c'est une autre paire de manche,car impossible de le reproduire.

mathias
05/01/2004, 09h03
Normalement, il y a une protection consommation électrique qui doit tout couper les consommateurs de courant (je crois même que çà affiche "mode économie" sur l'écran? alors normalement pas de pinces pour démarrer?

Yann.ch
05/01/2004, 09h28
Oui ben ce n'est vraiment pas évident. J'ai déjà mentionné ce problème chez mon garagiste. A l'époque, j'avais attendu 5 minutes à côté de la voiture pour voir si ça s'arrétait (ça ne s'arrète pas...) Il avait l'air très surpris car la pompe est supposée ne plus être alimentée au bout d'une minute...

polisson
10/08/2006, 07h12
ok a suivre...par contre j'en ai reparlé ce midi chez citroen, le tech m'a parlé d'une modif a faire????

Bon alors qu'en est-il de cette modif à faire? Car la mienne, qui s'était calmée après un passage à la concession, reproduit ce phénomène désagréable que ce soit dans les embouteillages, feu rouge etc....
Qu'elle le fasse quand on n'est pas dedans passe encore mais c'est très désagréable quand on est à l'intérieur....et bonjour la pub pour citroën quand la voiture attire l'attention des passants ! :tdr1:

polisson
27/08/2006, 14h22
J'en ai parlé a la concession de strasbourg, il suffirait de corriger les paramètres, ce serait donc electronique? En tout cas depuis mon passage chez eux elle ne l'a plus fait.

polisson
30/08/2006, 14h38
Un mécano dans ce forum saurait-il répondre à la question de savoir ce qui est en cause quand l'avant s'affaisse puis se relève avant de s'affaissaer de nouveau puis remonter etc....? :voyons: