Voir la version complète : Electronique Problèmes dus au COM 2000?



olipoz
17/06/2020, 12h15
Bonjour à tous.

Depuis peu, j'ai constaté que mon régulateur de vitesse déconnait (Pas pour mon C8, pour mon Partner Tepee).
Il se coupe tout seul au bout d'un moment, tout de suite par moment quand je le réenclenche.
En allant faire mon entretien, j'explique ça à mon mécano qui branche la valise mais aucun code défaut.
Il me dit que peut-être les capteurs pédales sont défaillants et qu'il faudrait les changer.
En faisant mon entretien, il se rend compte que ma pompe lave-glace ne fonctionne pas.
Je lui explique que de temps elle va, ne va pas, refonctionne, ne refonctionne plus. Idem avec mon klaxon.
Il me dit qu'il ne faut plus chercher plus loin, que c'est mon commutateur de colonne de direction qui ne fonctionne plus.

Après recherche avec mon numéro de VIN, il m'annonce 500€ rien que la pièce, sans la main d'oeuvre et la reprogrammation.
En cherchant sur le net j'en trouve à max 250€, neufs, garantis 2 ans, de la marque ERA.
Selon mécano, c'est une pièce pirate car d'origine, je serais en "Valeo".
Quelqu'un aurait déjà recommandé cette pièce de cette marque et aurait eu des soucis avec?

Depuis lors, j'ai d'autres soucis qui apparaissent de temps en temps également à mon ordinateur de bord : ABS défaillant et feux de positions défaillants.
Dès que je coupe le contact, les messages d'erreurs disparaissent.
C'est possible que ce soit liés également à ce COM 2000 également?

D'avance, merci pour votre aide.

aramaz
17/06/2020, 13h56
salut,

avec ton N° VIN par mp je peux vérifier la réf du com2000 , avec le capteur d'angle volant ESP il faut recalibrer avec la valise après changement de com2000.

olipoz
17/06/2020, 13h59
salut,

avec ton N° VIN par mp je peux vérifier la réf du com2000

Salut.
Merci.
Je t'envoie ça quand je serai rentré du boulot ;-)