promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > C8

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
droopy55
Guest
 

Messages: n/a



Vieux 01/09/2007, 12h35     
  #21

bonjour,

mon C8 est un pack luxe de fin 2003, le probleme que j'ai eu venait de la clim, en effet de retour de vacances j'ai entendu au bruit tres bizard, comme si un quelque chose frotter ou patiner. vu le belle temperature de cette ete je me suis que j'avais un probleme avec le moteur du ventilateur et que je verai cela a la prochaine revision ( dans moins de 3000 Km ), mais pas de chace il y a eu un week end chaud est je me suis appercu que la clim ne fessait plus de froid mais quand plus lorsque le flacon de neige ete allumer le bruit ete present. ma femme a ete au garage, qui lui on dit que cela signifi qu'il n'y a plus de gaz dans la clim, un simple rechargement de celle ci et tous et redevenu normale. mais pour info il faut 1h30 juste pour remplir le gaz de la clim sur un C8

a+
Réponse avec citation
raphk34
Guest
 

Messages: n/a



Vieux 02/09/2007, 16h30     
  #22

Salut, ce serait pas mal de savoir si le circuit de gaz ne fuit pas ...
Réponse avec citation
droopy55
Guest
 

Messages: n/a



Vieux 02/09/2007, 18h10     
  #23

le gaz sur les clim fuite toujours un peu, ce qui es normal. mais la j'attent de voir, pour l'instant tout fonctionne bien. on verra bien, surtout que je l'ai fait recharger l'annér derniere, c'est ce qui mettonne le plus a moins qu'il n'avait rien fait la foix la ???

mais comme je n'ai pas de facture je ne peu rien prouver, c'est la petit probleme avec l'entretient compris sur 5 ans

a+
Réponse avec citation
raphk34
Guest
 

Messages: n/a



Vieux 02/09/2007, 18h25     
  #24

Salut, perso sur mon ancienne 306 j'avais du faire faire changer l'évaporateur qui se trouvait derrière le tableau de bord (beaucoup de main d'oeuvre).
ils ont mis 3 ans à "trouver" la fuite, en fait ils avaient la flemme de démonter le tableau de bord !
A mon avis utilise la clim le plus souvent possible et fait ensuite (dans quelques semaines) vérifier la pression dans le circuit ou au pire la température de l'air qui sort des bouches de ventilation.
Réponse avec citation
Gaboul33
Guest
 

Messages: n/a



Vieux 15/12/2011, 18h41     
  #25

Mon problème est que j'ai des lumières qui ne marchent plus...celui de la boite à gants, du miroir de courtoisie du passager, l'afficheur des températures au dessus du levier de vitesse la nuit. J'ai bien tenté de vérifier les fusibles et les ampoules mais tout est OK. Quelqu'un peut-il m'aider ? Dans l'attente, A+
Réponse avec citation
Gaboul33
Guest
 

Messages: n/a



Vieux 31/12/2011, 13h48     Pb module clim résolu
  #26

Bon dernier problème résolu à savoir l'allumage du module clim. Grâce au tuto j'ai pu remplacer aisément les deux ampoules incriminées en moins de 5 minutes. Pour info j'ai été chez Peugeot et Citroën avec ma lampe sur porte lampe et personne pour m'aider. Par hasard j'ai été chez Norauto et miracle deux lampes identiques à 2.30 € de marque Norauto. La référence exacte est Bax 8.5d/2. Reste le problème du non allumage de la boite à gants et du miroir de courtoisie. Personne pour m'aider ? Dans l'attente (insoutenable) !
Réponse avec citation
Gaboul33
Guest
 

Messages: n/a



Vieux 05/03/2012, 22h07     
  #27

Le fusible responsable pour mes lumières qui ne marchaient plus était un fusible 30 A de la boite à gants par lequel passe le fusible 5 A des lumières de courtoisie. Bon à savoir
Réponse avec citation
xavonline
Nouveau membre
 
Inscrit : décembre 2010

Messages: 49


xavonline est déconnecté

Vieux 23/04/2012, 21h31     
  #28

Vous n'arrivez pas à ouvrir la porte latérale coulissante à l'aide de la poignée EXTERIEURE ? (à moins de tirer un coup sec dessus) ?
Voici la photo du mécanisme d'ouverture (ce n'est pas ma voiture mais c'est la photo d'un tuto très utile sur le dégarnissage de portière : http://www.planete-citroen.com/forum...ad.php?t=81299

voici la pièce incriminée : il s'agit d'une tige métallique dans le mécanisme d'ouverture de portière, indiquée ici avec la flèche VERTE.

Alors cette tige, à force des ouvertures et fermetures de la porte, s'est déplacée dans la machoire (indiquée par la flèche ROUGE). La portion entre les deux traits VERTS est trop courte, il faut la rallonger. (pas dans le cas de cette photo, que j'ai prise dans un tuto)
Il suffit d'introduire le plat d'un tournevis dans la fente notée A (flèche rouge), soulever un peu cette machoire, et déplacer la tige dans le sens de la flèche MAUVE, puis enlever le tournevis. Et là miracle, la poignée extérieure actionne de nouveau cette ouverture.
Réponse avec citation
xavonline
Nouveau membre
 
Inscrit : décembre 2010

Messages: 49


xavonline est déconnecté

Vieux 23/04/2012, 21h40     
  #29

Vous n'arrivez pas à ouvrir la porte latérale coulissante à l'aide de la poignée EXTERIEURE ? (à moins de tirer un coup sec dessus) ?
Voici la photo du mécanisme d'ouverture (ce n'est pas ma voiture mais c'est la photo d'un tuto très utile sur le dégarnissage de portière : http://www.planete-citroen.com/forum...ad.php?t=81299

voici la pièce incriminée : il s'agit d'une tige métallique dans le mécanisme d'ouverture de portière, indiquée ici avec la flèche VERTE.

Alors cette tige, à force des ouvertures et fermetures de la porte, s'est déplacée dans la machoire (indiquée par la flèche ROUGE). La portion entre les deux traits VERTS est trop courte, il faut la rallonger. (pas dans le cas de cette photo, que j'ai prise dans un tuto)
Il suffit d'introduire le plat d'un tournevis dans la fente notée A (flèche rouge), soulever un peu cette machoire, et déplacer la tige dans le sens de la flèche MAUVE, puis enlever le tournevis. Et là miracle, la poignée extérieure actionne de nouveau cette ouverture.
Réponse avec citation
dblecab41
Guest
 

Messages: n/a



Vieux 26/05/2012, 12h31     
  #30

le nouveau problemeuand il pleut mon coffre ne s ouvre plus(sympa quand le coffre est rempli de course)mais s affiche ouvert et la centralisée ne fonctionne plus.
solution:ne plus rouler quand il pleut.
blague a part,ce matin j ai tout demonter les caches du hayon arriéres,j ai passé de la bombes contact partout sur les prises,j ai mis un joints silicones sur les partie qui semblaient prendre l eau.le poignée ne se demonte pas car elle est popé.voilà,j espere avoir resolu mon probleme ou si quelqu un a une autre solution,je suis preneur.
Réponse avec citation
brasero64
Guest
 

Messages: n/a



Vieux 25/06/2012, 21h09     
  #31

Bonjour,

Pour ma part, j'ai un C8 2.0 HDI 136cv de 2007 acheter en occasion.
J'ai constaté en roulant qu'il y avait un bruit de Cloc cloc a gauche quand je prenait des virages avec des bosses.
Passage chez citroen, on me dit que les amortisseurs sont a remplacer surtout celui de gauche. coup de 500 euros.
Le lendemain, ma femme passe chez MIDAS pour faire voir le problème, on lui dit que les amortisseur sont bon et qu'il ne faut pas les changer. le bruit viendrait de petit caoutchouc et que rien de vital n'est abîmer.
Après quelque recherche sur ce site, je décide de remplacer les biellettes de barre stabilisatrice, 16 euro pièce.
Le bruit toujours la mais un peu atténuer, je constate qu'il y a du jeu dans la roue de gauche et je vois qu'il y a du jeu dans la rotule de triangle.
Je commande un triangle que je change moi même, (150 euro) 2 heures de travail.
Voila que le bruit a disparut, sans changer les amortisseurs 500 euro d'économie.
Réponse avec citation
lilou
Guest
 

Messages: n/a



Vieux 04/06/2013, 13h56     problème c8
  #32

bonjour à tous j'ai un petit soucis avec mon c8 sa fait une semaine que sur l'ordinateur de bord cela m'indique "niveau mini additif gazoil" ensuite le lendemain sa m'a indiqué "niveau liquide de freins insuffisant" et "anomalie abs" et voilà ce matin pour finir "anomalie charge batterie" elle s'est arrété tout seul et n'a jamis pu redémarrer pouvez vous me dire si c'est grave ou pas
Réponse avec citation
Horcrux
Guest
 

Messages: n/a



Vieux 14/06/2013, 10h47     
  #33

Bonjour,

Modele : C8 107cv 2l de 2002.

Problème rencontré:

Porte lateral gauche qui ne s'ouvre pas.
A l'achat le vendeur me l'avait dit donc j'ai tout de suite regarde sur le forum et trouvé pas mal de solutions notamment celle se trouvant quelques posts plus haut.
Apres avoir effectué plusiuers fois des demontages/remontages et differents reglagles le probleme revenait toujours parfois au bout de 2 bornes parfois 2 semaines plus tard.
J'avais donc laché l'affaire.

Solution:

-Ouvrir la porte par l'interieur puisque la poignée exterieure ne fonctionne pas.
-Une fois la porte ouverte actionner la poignée interieure a fond comme si on voulait ouvrir la porte et en meme temps et en tenant toujours la poignée interieur en position ouverte actionner la poignée exterieur comme pour ouvrir la porte.
-Relacher le tout.
-Fermer la porte et tester.

Je me suis rendu compte que la poignée exterieure se desactibvait toujours lorsque ma fille esssaye d'ouvrir sa porte avant que j'ai deverouiller les portes.
Avec ma manip cela me prend 5 secondes et cela marche sur mon C8 a 100%.
Réponse avec citation
keepcoolzen
Utilisateur
 
Inscrit : avril 2013
Localisation: 27

Messages: 57


keepcoolzen est déconnecté

Vieux 24/09/2014, 17h43     
  #34

Bonjour,

Modèle : C8 2.0 BVA 2007 essence. Roule uniquement au SP98

Problèmes rencontrés : Tremblement du véhicule, manque de caler à chaud, et au ralenti, puis fini par caler. Moteur ne tourne pas rond, baisse de la puissance et augmentation de la consommation de carburant (env 1.5 l de plus /100 kms). Allumage voyant moteur avec indication système antipollution défaillant.

Solutions : Le changement du capteur de pression d'air ainsi que la sonde de température de liquide de refroidissement n'a pas sollutionné le problème.
J'ai par la suite changer les 4 bougies d'allumage, un léger mieux mais le voyant moteur est réapparu, et le véhicule calait à chaud par fois.
Finalement, après changement de mes 2 sondes lambda, le voyant a disparu et je retrouve un moteur qui tourne plus rond et qui a retrouvé sa puissance. Plus de calage. Donc à priori c'était les sondes lambda.
Réponse avec citation
keepcoolzen
Utilisateur
 
Inscrit : avril 2013
Localisation: 27

Messages: 57


keepcoolzen est déconnecté

Vieux 24/09/2014, 17h50     
  #35

Je précise que j'ai changé moi même les 2 sondes lambda.

Travailler sous un pont ou une fosse est indispensable.

Après changement des 2 sondes, il est nécessaire de passer le véhicule à la valise Lexia (que je possède) pour faire les opération d'initialisation propre au changement des sonde amont et aval.
Réponse avec citation
hamois
Nouveau membre
 
Inscrit : janvier 2015

Messages: 19

 

Voiture(s): C8 HDI 110

hamois est déconnecté

Vieux 27/01/2015, 01h08     
  #36

le problème : remettre en place l'agrafe qui maintient une ampoule de code partie lors du changement de l'ampoule.

la solution : utiliser un petit cutter en métal (en retirant la lame) et engager le bas de l'agrafe au bout du cutter là où sort la lame. ça prend alors 5 mn maxi pour remettre l'agrafe en place ! Elle est tenue fermement par le cutter et en l'enfonçant assez, on rapproche les deux pointes suffisamment pour les engager dans les trous où elles doivent se loger. il suffit alors de tirer le cutter vers l'arrière en ligne droite pour dégager l'agrafe.

Illustré c'est sans doute plus parlant :

l'agrafe en position de repos et le cutter métallique utilisé



l'agrafe engagée dans le cutter, ce qui permet de la compresser pour l'amener quasiment à l'écartement de son logement :



et elle ne risque pas de tomber à l'intérieur de l'optique

Dernière modification par hamois ; 01/02/2015 à 01h50.
Réponse avec citation
ptitpimouss2000
Nouveau membre
 
Inscrit : février 2015

Messages: 29

 

Voiture(s): C8, AX 2

ptitpimouss2000 est déconnecté

Vieux 07/02/2015, 13h31     
  #37

Citation:
Envoyé par lilou Voir le message
bonjour à tous j'ai un petit soucis avec mon c8 sa fait une semaine que sur l'ordinateur de bord cela m'indique "niveau mini additif gazoil" ensuite le lendemain sa m'a indiqué "niveau liquide de freins insuffisant" et "anomalie abs" et voilà ce matin pour finir "anomalie charge batterie" elle s'est arrété tout seul et n'a jamis pu redémarrer pouvez vous me dire si c'est grave ou pas
Bonjour,
j'ai eu le même problème et c'était du a un connecteur dans le capot moteur qui recevait des gouttes d'eau de condensation. Un coup de scotch pvc d'électricien et ça va mieux pour l'instant.
je vais essayer de mettre une photo mais comme je suis pas doué...
bonne journée
Réponse avec citation
ptitpimouss2000
Nouveau membre
 
Inscrit : février 2015

Messages: 29

 

Voiture(s): C8, AX 2

ptitpimouss2000 est déconnecté

Vieux 07/02/2015, 13h39     
  #38

bonjour,
j'essaie désespérément de trouver les bougie de préchauffe sur mon c8 2l hdi fap 110ch de 2003.
help me please.
Réponse avec citation
greg.net
Guest
 

Messages: n/a



Vieux 22/03/2015, 17h57     
  #39

Bonjour à tous.
j'ai acheté en juillet 2014 un beau C8 2.0l 163cv de 2012 d'occasion. J'ai pris avec ce vhl un contrat maintenance.

Mon soucis c'est que la garniture de la porte coulissante droite se déboite en haut. J'ai demandé à ma concession de me la changer sur le compte du contrat ( credipar). Ils m'ont dit que ceci n'est pas pris en charge par mon contrat.

Je me retourne vers vous pour savoir si quelqu'un a déjà eu ce probleme et comment il a pût reparer cette garniture.

Merci d'avance
Réponse avec citation
Gégé91
Utilisateur
 Avatar de Gégé91
 
Inscrit : mars 2007
Localisation: Eure et Loire 28
Âge: 66

Messages: 451


Gégé91 est déconnecté

Vieux 22/03/2015, 21h00     
  #40

pour le remplacement des bougies de préchauffage voir dans les tutos

http://www.planete-citroen.com/forum...d.php?t=143334
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > C8
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide
Discussions similaires
Discussion Auteur Forum Réponses Dernier message
[Témoignage] Faites nous part de vos problèmes et solutions / problèmes courants Stan1 Xantia 153 04/05/2010 13h07
Faites nous part de vos problemes et solutions V624 BX 20 27/07/2009 18h23
Vos problèmes / Causes / Solutions sur Berlingo nicyo Berlingo I et II 17 08/09/2007 01h36
[Problème] Problèmes et solutions Nicolas C4 38 28/07/2007 00h22



Fuseau horaire GMT +2. Il est actuellement 02h31.