promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > C8

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 20/06/2017, 20h36     où se trouve la résistance du motoventilateur de clim
  #1

Bonjour à tous,

Comme indiqué dans le titre je cherche la résistance du motoventilateur de la clim et accessoirement celui de l'autre motoventilateur.

J'ai la RTA, je trouve un seul schéma mais ils ne sont pas à l'endroit indiqué.

Or le problème est que mes relais sont bons les ventilo fonctionnent (ils tournent dés que l'on met la clim en route). Par contre au bout de quelque seconde le ventilo de droite (lorsque l'on est face à la voiture) s’arrête et avec les températures en ce moment et bien la la température moteur monte et en plus je n'ai plus de froid quand je suis au ralentis. Donc je suppose que c'est la résistance qui déconne

Help

Merci d'avance pour vos infos. J'ai chercher un peu partout dans le compartiment moteur, autour des ventilos mais j'ai rien trouvé.
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 20/06/2017, 20h47     
  #2

Je n'ai pas précisé mon modèle de C8 , c'est un 2,2 HDI de 2006.

Merci d'avance.
Réponse avec citation
wolfatlas
Nouveau membre
 Avatar de wolfatlas
 
Inscrit : mai 2017
Localisation: Au fin fond de la Meuse...
Âge: 41

Messages: 36

 

Voiture(s): C8 2.0HDI 138ch (2007)

wolfatlas est déconnecté

Vieux 21/06/2017, 09h20     
  #3

De quelle résistance parles-tu ?
A quoi est-elle sensée servir cette résistance car je ne comprends pas réellement ton problème (tu parles de clim, et de surchauffe moteur ce qui semblent être 2 soucis distincts...).
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 21/06/2017, 13h41     
  #4

Citation:
Envoyé par wolfatlas Voir le message
De quelle résistance parles-tu ?
A quoi est-elle sensée servir cette résistance car je ne comprends pas réellement ton problème (tu parles de clim, et de surchauffe moteur ce qui semblent être 2 soucis distincts...).
Bonjour,

C'est bien un seul et même problème, je m'explique.

lorsque l'on met la clim en route cela déclenche un des deux motoventilateurs au niveau des radiateur dans le compartiment moteur. Lorsque le moteur tourne et arrive à une certaine température (je ne sais plus la quelle mais je crois 80°) l'autre ventilateur se déclenche. Donc on se retrouve avec les deux ventilo qui tournent. Mais si malgré tout la température monte encore (par exemple lors de forte température comme actuellement) alors les deux ventilo tournent mais en plus ils tournent à une vitesse plus important pour maintenir le température autour de 80° si je ne me trompe pas.

J'espère que j'arrive à me faire comprendre.

Or le soucis que je rencontre est que le ventilo qui doit se déclenché lorsque je met la clim en route ne tourne pas. Enfin pas tout à fait, car il tourne au début pendant quelques secondes et puis il s’arrête. ce qui fait lorsque je suis à l’arrêt ou dans les bouchons ma clim ne fait plus de froid et de plus comme il fait très chaud en ce moment mon moteur monte en température plus que de raison car je n'ai qu'un ventilo sur deux qui tourne.

Or comme le ventilo de clim tourne au début et que j'ai vérifié les relais je suppose que c'est la résistance qui ne fonctionne pas. mais je ne la trouve pas !

Car dans le descriptif de fonctionnement des motoventilateurs dans le RTA ils disent que le fonctionnement se fait par les relais et les résistances qui donne le top fonctionnement des ventilos.



Merci pour l'aide que tu peux m'apporter.
Réponse avec citation
Hotel edifox
Utilisateur
 
Inscrit : décembre 2015
Localisation: France

Messages: 159

 

Voiture(s): Citroen c8 2.0 litres HDI Pack de 2004 Audi A3 1.6 litres de 2000 avec 67000 Km

Hotel edifox est déconnecté

Vieux 21/06/2017, 14h53     
  #5

Mais une résistance sert à diminuer un courant et non pas le gérer.
__________________
Hotel edifox
Voirures actuelles :
Citroën C8 2.0 litres HDI Pack de 2004
Audi A3 1.6 litres de 2000 avec 67000Km
Anciennes :
Citroën C5 Break 2.0 litres
BMW 850i
Citroën Visa
OldsMobil
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 21/06/2017, 15h29     
  #6

Citation:
Envoyé par Hotel edifox Voir le message
Mais une résistance sert à diminuer un courant et non pas le gérer.
Tu as surement raison mais pour le coup cela diminue tellement le courant ne passe plus dans le ventilo !
Réponse avec citation
Hotel edifox
Utilisateur
 
Inscrit : décembre 2015
Localisation: France

Messages: 159

 

Voiture(s): Citroen c8 2.0 litres HDI Pack de 2004 Audi A3 1.6 litres de 2000 avec 67000 Km

Hotel edifox est déconnecté

Vieux 21/06/2017, 15h32     
  #7

Oui mais dans ce cas c'est un problème de relai ou autre c'est ca qui est bizarre.
__________________
Hotel edifox
Voirures actuelles :
Citroën C8 2.0 litres HDI Pack de 2004
Audi A3 1.6 litres de 2000 avec 67000Km
Anciennes :
Citroën C5 Break 2.0 litres
BMW 850i
Citroën Visa
OldsMobil
Réponse avec citation
fyoen
Adhérent
 
Inscrit : décembre 2010
Localisation: POITIERS
Âge: 55

Messages: 370


fyoen est déconnecté

Vieux 21/06/2017, 18h37     
  #8

bonjour
resistance je ne pense pas,plutot des transistors qui ont comme role de varier la tension donc la vitesse de rotation.
sur les vehicules plus ancien,c'est plus simple
1er vitesse montage en serie
2 eme vitesse montage en parallelle.
cordialement
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 21/06/2017, 18h43     
  #9

Citation:
Envoyé par Hotel edifox Voir le message
Oui mais dans ce cas c'est un problème de relai ou autre c'est ca qui est bizarre.
Les relais on une bonne tête, donc je ne pense pas que ce soit eux !!!

Mais je vais par précaution en trouvé qui sont d'être bon et je vais les changé et voir ce que cela donne.

en tout cas merci de m'aider.
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 21/06/2017, 18h57     
  #10

http://www.ebay.fr/itm/Resistance-du...-/141719321337

Voila la pièce que je chercher à changer !! si ça peut aider pour m'aider

Merci
Réponse avec citation
bouvreuil
Utilisateur
 Avatar de bouvreuil
 
Inscrit : septembre 2011
Localisation: Bretagne
Âge: 57

Messages: 187

 

Voiture(s): C8 2,2L 128ch 2004

bouvreuil est déconnecté

Vieux 21/06/2017, 20h38     
  #11

Bonjour,

J'ai un peu ce système de résistance sur ma 307, je le sais car je l'ai démonté hier.
J'ai aussi un C8 mais je ne l'ai jamais démonté.

Sur la 307, la résistance chauffante (le gros ressort que l'on voit sur le lien Ebay) et le boitier relais se trouve devant le radiateur.

Sur le C8, il se peut que les relais soient séparé des résistances...

En tous les cas, la grosse résistance chauffante se trouve devant la radiateur et la pièce qu'il y a en-dessous est une thermistance qui sert à mesurer la température extérieur (si je ne me trompe pas!) tout cela est piloté par le BSM (boitier de gestion moteur)
Réponse avec citation
Hotel edifox
Utilisateur
 
Inscrit : décembre 2015
Localisation: France

Messages: 159

 

Voiture(s): Citroen c8 2.0 litres HDI Pack de 2004 Audi A3 1.6 litres de 2000 avec 67000 Km

Hotel edifox est déconnecté

Vieux 21/06/2017, 23h03     
  #12

Est-il vraiment opportun de changer les relais ?
Si vous les trouver bon ne changeait pas de piece qui sont en bon état
Mais c'est vrai que ce soit les transitors !!
__________________
Hotel edifox
Voirures actuelles :
Citroën C8 2.0 litres HDI Pack de 2004
Audi A3 1.6 litres de 2000 avec 67000Km
Anciennes :
Citroën C5 Break 2.0 litres
BMW 850i
Citroën Visa
OldsMobil
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 21/06/2017, 23h14     
  #13

Citation:
Envoyé par bouvreuil Voir le message
Bonjour,

J'ai un peu ce système de résistance sur ma 307, je le sais car je l'ai démonté hier.
J'ai aussi un C8 mais je ne l'ai jamais démonté.

Sur la 307, la résistance chauffante (le gros ressort que l'on voit sur le lien Ebay) et le boitier relais se trouve devant le radiateur.

Sur le C8, il se peut que les relais soient séparé des résistances...

En tous les cas, la grosse résistance chauffante se trouve devant la radiateur et la pièce qu'il y a en-dessous est une thermistance qui sert à mesurer la température extérieur (si je ne me trompe pas!) tout cela est piloté par le BSM (boitier de gestion moteur)
C'est effectivement ce que je pensais aussi car sur d'autre modèle de c8 ou 807 il se trouve effectivement fixé sur le support de motoventilateur. mais là ....... pas chez moi. J'ai regarder partout, sorti les ventilo, regarder avec une caméra d'inspection !!!! ben rien du tout !!!!

Alors j'ai changé un des relais ! qui d'après le RTA devrais faire fonctionner le fameux Ventilo qui ne tourne pas ! et ben cela n'a rien changé. Mais en même temps je n'ai pas eu le temps de la faire chauffer histoire de pousser le test jusqu'au bout.
Réponse avec citation
wolfatlas
Nouveau membre
 Avatar de wolfatlas
 
Inscrit : mai 2017
Localisation: Au fin fond de la Meuse...
Âge: 41

Messages: 36

 

Voiture(s): C8 2.0HDI 138ch (2007)

wolfatlas est déconnecté

Vieux 22/06/2017, 13h36     
  #14

J'ai trouvé ça en image pour l'emplacement de cette fameuse résistance :
https://s2.qwant.com/thumbr/0x0/f/e/...=0&b=1&p=0&a=1

Sinon il est possible que ce ne soit que sur les véhicules VAN et pas CAN
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 22/06/2017, 18h22     
  #15

Citation:
Envoyé par wolfatlas Voir le message
J'ai trouvé ça en image pour l'emplacement de cette fameuse résistance :
https://s2.qwant.com/thumbr/0x0/f/e/...=0&b=1&p=0&a=1

Sinon il est possible que ce ne soit que sur les véhicules VAN et pas CAN
C'est très gentil de pensé a moi mais je n'ai pas ce type de ventilo. je te met l'image de ce que j'ai et ou m'indique la RTA pour l'emplacement des résistances qui ne sont pas à l'endroit indiqué.

Réponse avec citation
bouvreuil
Utilisateur
 Avatar de bouvreuil
 
Inscrit : septembre 2011
Localisation: Bretagne
Âge: 57

Messages: 187

 

Voiture(s): C8 2,2L 128ch 2004

bouvreuil est déconnecté

Vieux 22/06/2017, 18h50     
  #16

Cet éclaté corespond à ce que tu as ?
Sinon, merci d'indiquer le type de motorisation.

Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 22/06/2017, 19h12     
  #17

Citation:
Envoyé par bouvreuil Voir le message
Cet éclaté corespond à ce que tu as ?
Sinon, merci d'indiquer le type de motorisation.

Bonjour,

Malheureusement non cela ne correspond pas. j'ai mis un photo de l'éclaté juste avant ton message. Mais malheureusement ils ne sont pas comme indiqué sur la photo que j'ai mise. Ma motorisation est 2,2 hdi 128 chevaux.

Merci d'avance pour l'aide.
Réponse avec citation
bouvreuil
Utilisateur
 Avatar de bouvreuil
 
Inscrit : septembre 2011
Localisation: Bretagne
Âge: 57

Messages: 187

 

Voiture(s): C8 2,2L 128ch 2004

bouvreuil est déconnecté

Vieux 22/06/2017, 20h23     
  #18

La photo que tu as mise est vraiment trop petite... on y voit rien...

Voici le modèle pour le 2,2L 128ch

Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 23/06/2017, 00h16     
  #19

Citation:
Envoyé par bouvreuil Voir le message
La photo que tu as mise est vraiment trop petite... on y voit rien...

Voici le modèle pour le 2,2L 128ch

Merci pour le schéma.

Mais j'ai déjà cherché à cet endroit et ils n'y sont pas !!!!

Je vais regarder de nouveau c'est pas possible !!! j'ai du me planter quelque part !!!

En tout cas merci beaucoup pour votre aide à tous.
Réponse avec citation
cubitou
Nouveau membre
 Avatar de cubitou
 
Inscrit : juillet 2016
Localisation: 37
Âge: 42

Messages: 12

 

Voiture(s): c8 et Xantia 2,1 td

cubitou est déconnecté

Vieux 13/07/2017, 20h48     retour sur ma resistance de motoventilateur de clim
  #20

Bonjour à tous,

pour faire suite à la conversation j'ai tout démonté sur le devant de la voiture.

Et bien conclusion j'ai pas trouvé !!!!

Help



J'ai regardé la où ils devaient etre !!!



Et bien rien !!!
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > C8
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 02h32.