Actualité de l'association

 

 


Les Remises Citroen-Peugeot

   Commanndez chez nôtre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

MIDI AUTO CITROËN LORIENT

Pièces et Accessoires

Pièces de rechange et demande de devis

Nouveau numéro : 02 97 30 60 30

Actualité du forum


Précédent   Planète-Citroën > Les Autres Modèles > Xsara Picasso (2000- 2009)

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 13/03/2017, 08h45     tableau de bord eteint
  #1

Bonjour ce matin au démarrage de mon Picasso ( 2.0 hdi de 2000) je n'ai plus rien au tableau de bord. Le noir complet ....

J'ai débranché la batterie 1 mn et rebranché , toujours rien.

Je ne vois pas de fusible dédié au tableau de bord dans la doc de la voiture, vous savez s'il y en a un ?

Quelqu'un a déjà eu le soucis ?
Réponse avec citation
jp080
Adhérent
 
Inscrit : février 2008
Localisation: Somme
Âge: 54

Messages: 1 264

 

Voiture(s): xantia tendance HDI 2001, xsara picasso HDI 2000

jp080 est déconnecté

Vieux 13/03/2017, 10h17     
  #2

Tu n'aurais pas touché sans t'en rendre compte au réglage d'intensité sur le côté gauche du volant ? Il y a deux boutons, l'un pour augmenter l'intensité, l'autre pour la baisser.
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 13/03/2017, 12h03     
  #3

Et non malheureusement .......... Pareil il ne s'agit pas des ampoules qui seraient HS .
Réponse avec citation
jp080
Adhérent
 
Inscrit : février 2008
Localisation: Somme
Âge: 54

Messages: 1 264

 

Voiture(s): xantia tendance HDI 2001, xsara picasso HDI 2000

jp080 est déconnecté

Vieux 13/03/2017, 20h07     
  #4

http://images.forum-auto.com/mesimag...20fusibles.jpg
Il y a bien le fusible F34, mais il n'est pas dédié qu'au tableau de bord.
Réponse avec citation
flavien14
Utilisateur
 
Inscrit : janvier 2016

Messages: 79

 

Voiture(s): c8 110 2.0L HDI fap, xara picasso 90 2.0L HDI

flavien14 est déconnecté

Vieux 13/03/2017, 20h26     
  #5

bonjour

as tu changer les ampoules du tableau de bord
cordialement
__________________
c4 picasso 86000 1.8l 127 ch essecence pack ambiance ( ideal comme monospace après un C8)
Xara picasso 2.0l Hdi (ideal comme dièsel robuste et nerveux quand on lui tire dedans )
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 13/03/2017, 21h48     
  #6

Donc aucun fusible de morts, les ampoules de mon tableau de bord se portent bien les changeants des que cela est nécessaire.
Il n'y a vraiment que l'auto radio qui ne s'allume pas ( et encore l'éjection de cd fonctionne) et le tableau de bord ( toute la partie a cristaux liquide) et plus de buzzer ( cligno, warnings, ...).

Je débranche la batterie pour la nuit pour voir si cela réinitialise quelques chose .....
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 14/03/2017, 08h19     
  #7

Apres avoir rebranché la batterie toujours le même soucis !
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 14/03/2017, 08h30     
  #8

J'hésite a tester cela :

http://www.auto-evasion.com/forum-au...ctronique.html
Réponse avec citation
jp080
Adhérent
 
Inscrit : février 2008
Localisation: Somme
Âge: 54

Messages: 1 264

 

Voiture(s): xantia tendance HDI 2001, xsara picasso HDI 2000

jp080 est déconnecté

Vieux 14/03/2017, 09h18     
  #9

Si les deux fils sont débranchés de la batterie, je ne vois pas où est le risque. C'est la même technique qu'avec les ordinateurs portables. On enlève la batterie, on débranche du secteur et on laisse le doigt appuyer sur le bouton de mise en route pendant 30 secondes. Cela permet parfois de sortir d'un plantage. Cela permet aux composants électroniques de se vider de toute charge électrique résiduelle.
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 14/03/2017, 18h34     
  #10

J'ai pu lui faire faire 1 passage à la valise . J'obtiens 2 codes défaut : 008D communication avec combiné instruments défectueux et 002F: communication cde moteur défectueux . Il me reste à trouver ce que cela peut-être ?

Dernière modification par badcat77 ; 14/03/2017 à 19h23.
Réponse avec citation
jp080
Adhérent
 
Inscrit : février 2008
Localisation: Somme
Âge: 54

Messages: 1 264

 

Voiture(s): xantia tendance HDI 2001, xsara picasso HDI 2000

jp080 est déconnecté

Vieux 15/03/2017, 21h55     
  #11

J'ai essayé de trouver quelques infos sur ces codes défaut, je n'ai pas vraiment trouvé grand chose d'exploitable. Je suis curieux d'en savoir plus.
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 15/03/2017, 21h58     
  #12

Pour le moment comme j'ai peu de temps libre j'ai déjà éliminé la piste du poste qui serait hs et provoquerait cette panne. Demain je dois récupérer un autre compteur pour éliminer aussi cette piste facile.

Ensuite me restera les relais, et sinon cela va se compliquer ......
Réponse avec citation
jp080
Adhérent
 
Inscrit : février 2008
Localisation: Somme
Âge: 54

Messages: 1 264

 

Voiture(s): xantia tendance HDI 2001, xsara picasso HDI 2000

jp080 est déconnecté

Vieux 16/03/2017, 10h44     
  #13

J'ai effectivement lu que le compteur pouvait être en cause, mais pas de retour après changement de celui-ci sur le forum en question.
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 16/03/2017, 12h06     
  #14

J'aimerai sautant que cela soit lui qui soit en cause.

Cela simplifierait la résolution du problème
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 16/03/2017, 19h57     
  #15

Pas pu récupérer un autre compteur , par contre lorsque je débranche le mien et que je le rebranche les voyants des clignotants reste allumés quelques minutes (alors qu'il ne fonctionne plus). Et a un moment lorsque j'avais débranché-rebranché la batterie le retro éclairage du compteur fonctionnait faiblement mais sans les clés sur le contact!!

Obligé de rebranché la batterie et de la reconnecter pour qu'il soit a nouveau éteint ?
Réponse avec citation
badcat77
Utilisateur
 Avatar de badcat77
 
Inscrit : mars 2006
Localisation: seine et marne
Âge: 44

Messages: 330

 

Voiture(s): Picasso 2.0 HDI de 2000, Picasso 2.0 HDI exclusive de 2003

badcat77 est déconnecté

Vieux 20/03/2017, 21h13     
  #16

Apres avoir trouver un autre bloc compteur en occasion, il s'avère donc que le mien était bien HS ( au bout de 17 ans c'est déjà pas mal )
Réponse avec citation
jp080
Adhérent
 
Inscrit : février 2008
Localisation: Somme
Âge: 54

Messages: 1 264

 

Voiture(s): xantia tendance HDI 2001, xsara picasso HDI 2000

jp080 est déconnecté

Vieux 21/03/2017, 10h05     
  #17

Heureux pour toi que ce soit ça. Merci pour le retour.
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > Xsara Picasso (2000- 2009)
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 10h59.