promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > Xantia

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

manson.reznor
Nouveau membre
 
Inscrit : septembre 2017

Messages: 6

 

Voiture(s): XANTIA HDI 90

manson.reznor est déconnecté

Vieux 17/09/2017, 03h40     Coupure moteur et fumee noire hdi 90
  #1

Bonjour à tous,

Ancien possesseurs d'une Xantia 1.8 de 1993, je suis à nouveau mais temporairement sur une Xantia.

Un ami m'a confié sa Xantia 2.0 HDI 90 Millésime pour tenter de résoudre un problème.


Elle démarre plutôt bien, ne semble pas avoir de perte de puissance.
Par contre à l'accélération en charge,fumée noire assez importante.
Mais surtout plus grave, coupure moteur si pareil la charge moteur est importante.
Avec bien évidemment allumage du témoin K...

Au ralenti ou même à 4000 tours au point mort, quasiment pas de fumée, ni de coupure du moteur.
Je peux rouler plusieurs dizaines de km sans coupure tant que la charge demandée au moteur n'est pas importante.


Je l'ai scanné avec mon lecteur ODB - code erreur P0230 - panne du circuit primaire de carburant. C'est le seul code qui revient après chaque coupure.
Avec à chaque fois indiqué une charge moteur aux environs de 98%

De suite écartons ce dont je suis sûr :

- La pompe de gavage est neuve de cette semaine et je l'entends bien au démarrage...

- EGR Neuve
- Filtre à gasoil neuf
- Au ralenti, elle tourne comme une horloge.
- Aucune perte de puissance constatée.

J'ai remarqué que lorsque je sollicite fortement le moteur, en plus de la fumée noire qui se dégage, le moteur émet des cliquetis assez forts.

J'ai entendu parlé du régulateur de pression qui se trouve sur la pompe d'injection.
Je l'ai démonté pour vérifier. A première vue rien de particuliers. Mais comment savoir si ce régulateur fonctionne encore ? Est-ce que la partie mobile est à l'intérieur (genre pointeau/aiguille) ou est-ce que le piston est censé se déplacer ?



Là je commence à sécher. Car à part un problème d'injection, je ne vois pas. Et je soupçonne fortement le régulateur vu qu'apparemment il cause souvent des problèmes à d'autres.

Un grand merci d'avance pour votre aide
Réponse avec citation
richard sandrine
Maitre du chevron
 Avatar de richard sandrine
 
Inscrit : septembre 2012

Messages: 4 284

 

Voiture(s): hdi+/2.1td/tct+/??

richard sandrine est actuellement connecté

Vieux 17/09/2017, 18h59     
  #2

salut


les coupures sont aléatoires ou tu peux les reproduire sur commande ?

j'ai eu un soucis avec un catalyseur dernièrement et pourtant il y avait de la fumée noires qui sortait
__________________
bx tct millésime an 92new vidéo p 12 et 16 http://planete-citroen.com/forum/sho...post2017556686
fiat ulysse 2 l tct an 97(la bétaillère) http://planete-citroen.com/forum/sho...post2017579083
xm 2.1 td an 98
http://www.planete-citroen.com/forum...post2017679802
Réponse avec citation
manson.reznor
Nouveau membre
 
Inscrit : septembre 2017

Messages: 6

 

Voiture(s): XANTIA HDI 90

manson.reznor est déconnecté

Vieux 17/09/2017, 19h10     
  #3

J'arrive à reproduire les coupures si j'ai le pied lourd en 4éme ou 5éme. Disons qu'à partir du moment où je vois arriver la fumée noire, si je continue à insister > coupure et témoin K...
Réponse avec citation
richard sandrine
Maitre du chevron
 Avatar de richard sandrine
 
Inscrit : septembre 2012

Messages: 4 284

 

Voiture(s): hdi+/2.1td/tct+/??

richard sandrine est actuellement connecté

Vieux 17/09/2017, 20h44     
  #4

débranche le débimètre pour faire un essais

et un contrôle des durite en sortie de turbo
__________________
bx tct millésime an 92new vidéo p 12 et 16 http://planete-citroen.com/forum/sho...post2017556686
fiat ulysse 2 l tct an 97(la bétaillère) http://planete-citroen.com/forum/sho...post2017579083
xm 2.1 td an 98
http://www.planete-citroen.com/forum...post2017679802
Réponse avec citation
totoche 93
Adhérent
 
Inscrit : juin 2012
Localisation: 93150 ile de france
Âge: 66

Messages: 4 477

 

Voiture(s): xantia break hdi 90

totoche 93 est déconnecté

Vieux 18/09/2017, 06h52     
  #5

Un grand + pour Richard
Le 90 cv est bien plus simple que le 110 et il n'y a que la durite qui va de la pipe a la sortie du turbo à controler
Je dirai que le catalyseur est bouché, donc soit à vider ou à changer
Réponse avec citation
TOTOPHE
Adhérent
 Avatar de TOTOPHE
 
Inscrit : novembre 2005
Localisation: 49
Âge: 42

Messages: 3 769

 

Voiture(s): Xantia 2.1td exclusive AM97, 390000 kms; Xsara picasso exclusive hdi 110 AM04, 330000 km ; C4 VTS 2l16, 2005, 50000 km

TOTOPHE est déconnecté

Vieux 19/09/2017, 06h45     
  #6

Qui ferait un défaut "circuit carburant primaire " ?

J'investiguerai du côté du filtre à carburant (le boitier, pas la cartouche), vu que la pompe de gavage à été vue.
__________________
Une Citroën entretenue vous emmènera au bout du monde, la même négligée, vous lâchera au bout de la rue...


Sur la route, la véritable performance, c'est d'arriver... (JP Beltoise)
Réponse avec citation
zorg11
Apprenti du chevron
 Avatar de zorg11
 
Inscrit : octobre 2010
Localisation: Aude
Âge: 46

Messages: 511

 

Voiture(s): xantia Activa 2L1TD 1996, Xantia break 2Lhdi 110 1999, C3 1.4 hdi 70 2006

zorg11 est déconnecté

Vieux 19/09/2017, 09h40     
  #7

wasgate grippée ? ou durites en sorties ev qu sont fendues ! plus de régul turbo donc surcharge et coupure moteur.
Réponse avec citation
totoche 93
Adhérent
 
Inscrit : juin 2012
Localisation: 93150 ile de france
Âge: 66

Messages: 4 477

 

Voiture(s): xantia break hdi 90

totoche 93 est déconnecté

Vieux 19/09/2017, 12h36     
  #8

Non zorg11, pas d'électrovanne pour le turbo car le 90 cv fonctionne comme un TD et si la wasegate était bloquée l'auto marcherait comme un avion avant de couper
Pour moi le catalyseur est plein, j'ai eu le meme problème il y a quelques années
Quand le cata est bouché le moteur fume et s'empoisonne avec les gaz d'échappement qui ne sortent pas ou mal
La vanne EGR peut faire fumer mais je ne crois pas que le voyant s'allumerait pour ce défaut
Le mieux est de débrancher l'échappement juste après le turbo pour voir ce que ça fait
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 857


grostoto est déconnecté

Vieux 19/09/2017, 18h36     
  #9

panne du circuit primaire c'est normalement un pb de pression gazole.

il faut lire les défauts et surtout analyser les paramètres avec un vrai outils diag type lexia, afin de voir quelle paramètre ne suit pas la consigne et d'avoir la liste des paramètres enregistrés avec le défaut.
Réponse avec citation
manson.reznor
Nouveau membre
 
Inscrit : septembre 2017

Messages: 6

 

Voiture(s): XANTIA HDI 90

manson.reznor est déconnecté

Vieux 03/10/2017, 01h47     
  #10

Merci à tous pour votre participation et infos diverses.
Après changement des filtres, de la pompe de gavage et du régulateur de pression, le problème persistait.



J'ai tout de suite compris ce qui se passait et j'avais déjà un gros doute avant le verdict de Lexia : Un injecteur (le n°1) semblait défectueux.
On voit clairement une correction trop importante sur l'injecteur 1, ce qui entraîne un assez gros déséquilibre.
Pour lever tout doute, j'ai procédé à un test des retours de fuite des injecteurs.
Voici le résultat après seulement une petite minute > le résultat parle de lui même !




Devinez à quelle bouteille correspond l'injecteur 1...

Aucun doute, cet injecteur est clairement HS même si il fonctionnait encore et n'était pas très bruyant.

J'ai changé l'injecteur ce matin par un autre en occaz.

LA PANNE EST RESOLUE

Le moteur tourne comme une horloge. Il ne fume plus du tout. Et surtout, il ne coupe plus !
J'ai repassé un coup de Lexia. Désormais la correction sur l'ensemble des injecteurs est proche de zéro. Donc parfait.

Donc oui, il y avait bien une panne sur le circuit basse pression.
Je l'explique de la manière suivante, même si je peux me tromper:

Au ralenti ou sans charge importante, le circuit de retour arrivait à encaisser le retour de l'injecteur 1. Mais sous forte charge, l'injecteur devait sûrement pisser à tel point que le circuit de retour devait saturer. Donc mise en sécurité.
Je confirme bien ce que j'ai lu à divers endroits comme ici. L'erreur P1112 peut provenir de pas mal de choses... dont les injecteurs
Encore merci
Réponse avec citation
chtitbof
Adhérent
 Avatar de chtitbof
 
Inscrit : mai 2011
Localisation: Montluçon

Messages: 2 718


chtitbof est déconnecté

Vieux 03/10/2017, 06h36     
  #11

Salut. J'y connais rien ou presque, mais quand je regarde ta capture d'écran et que je vois la correction du 2 je me dis que c'est du même ordre de grandeur que le 1(au signe près). Comme j'y connais rien, pour moi, 1 ou 2 sont morts.
La mesure des retours est différente car on voit clairement le niveau plus important.
__________________
Mes trois présentations :
2CV : http://www.planete-citroen.com/forum...d.php?t=144431
Xantia : http://www.planete-citroen.com/forum...d.php?t=141281
BX : http://www.planete-citroen.com/forum...57#post2369457

Mes 3 voitures :
2CV AZLP 1958 de 210 000 Km estimé
BX TRD Turbo 1988 de 365 000 Km (en prêt en ce moment)
Xantia break HDI 110CV 2000 de 263 000 Km sans EGR et cata vide
Réponse avec citation
manson.reznor
Nouveau membre
 
Inscrit : septembre 2017

Messages: 6

 

Voiture(s): XANTIA HDI 90

manson.reznor est déconnecté

Vieux 03/10/2017, 12h32     
  #12

En réalité, le deuxième injecteur va bien et c'est normal qu'il indique cette valeur.
Car la somme des injecteur 2-3-4 doit être équivalente à celle du 1 dans mon cas. Et c'est quasi le cas.
De plus, il s'agit d'une capture d'écran à un instant précis. Quelques instants plus tard, Les injecteurs 2-3-4 étaient plus équilibrés.

par exemple cette capture réalisé plus tard avant le changement :



L'injecteur 1 entraînait un déséquilibre sur le moteur que les autres injecteurs tentaient de corriger. De plus l'injecteur 1 avait une valeur de correction négative en plus d'être importante. Ce qui signifiait que le calculateur trouvait qu'il injectait trop de carburant. Ce qui correspondait aux symptômes...

Maintenant après réparation, la correction est proche de zéro sur les quatre injecteurs.

Dernière modification par manson.reznor ; 03/10/2017 à 12h40.
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 857


grostoto est déconnecté

Vieux 03/10/2017, 16h40     
  #13

bravo pour ce dépannage, et merci pour le retour.
Réponse avec citation
manson.reznor
Nouveau membre
 
Inscrit : septembre 2017

Messages: 6

 

Voiture(s): XANTIA HDI 90

manson.reznor est déconnecté

Vieux 03/10/2017, 18h07     
  #14

De rien Grostoto.
C'est la moindre des choses "d'assurer le suivi" de mon problème.
Mon expérience sur cette panne doit servir à d'autres. C'est le principe même de l'entraide
Réponse avec citation
chtitbof
Adhérent
 Avatar de chtitbof
 
Inscrit : mai 2011
Localisation: Montluçon

Messages: 2 718


chtitbof est déconnecté

Vieux 03/10/2017, 18h25     
  #15

Grostoto à raison, merci du retour, de l'explication et de l'interprétation de la capture d'écran car comme dit plus haut, j'y connais rien là dessus.
Maintenant je suis (un peu) moins bête et je pourrai m'endormir sereinement sur mes 2 oreilles ce soir.

Dernière modification par chtitbof ; 04/10/2017 à 06h37.
__________________
Mes trois présentations :
2CV : http://www.planete-citroen.com/forum...d.php?t=144431
Xantia : http://www.planete-citroen.com/forum...d.php?t=141281
BX : http://www.planete-citroen.com/forum...57#post2369457

Mes 3 voitures :
2CV AZLP 1958 de 210 000 Km estimé
BX TRD Turbo 1988 de 365 000 Km (en prêt en ce moment)
Xantia break HDI 110CV 2000 de 263 000 Km sans EGR et cata vide
Réponse avec citation
manson.reznor
Nouveau membre
 
Inscrit : septembre 2017

Messages: 6

 

Voiture(s): XANTIA HDI 90

manson.reznor est déconnecté

Vieux 04/10/2017, 11h59     
  #16

Pour infos : je ne répondrais plus aux messages personnels (ou sur ce topic) concernant l'usage, l'achat ou l'installation d'une interface lexia. En parler m'a valu un avertissement
Vous constaterez que mes messages ont été modérés en fonction...

Mes excuses au modérateur. Je ne pensais pas mal faire
Réponse avec citation
chtitbof
Adhérent
 Avatar de chtitbof
 
Inscrit : mai 2011
Localisation: Montluçon

Messages: 2 718


chtitbof est déconnecté

Vieux 04/10/2017, 12h57     
  #17

Même le mien a disparu. Pourtant je n'avais même pas citer le mot interdit. Passons !
__________________
Mes trois présentations :
2CV : http://www.planete-citroen.com/forum...d.php?t=144431
Xantia : http://www.planete-citroen.com/forum...d.php?t=141281
BX : http://www.planete-citroen.com/forum...57#post2369457

Mes 3 voitures :
2CV AZLP 1958 de 210 000 Km estimé
BX TRD Turbo 1988 de 365 000 Km (en prêt en ce moment)
Xantia break HDI 110CV 2000 de 263 000 Km sans EGR et cata vide
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > Xantia
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 00h41.