promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > Xantia

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 09/01/2015, 15h41     Perte puissance
  #1

Bonjour à vous tous et meilleurs vœux pour 2015

Il y a quelques temps j'avais déjà posté sur le sujet, suite à une perte de puissance sur ma Xantia 2 l HDI 110 exclusive.
en branchant la voiture sur le logiciel de diagnostic, il s'est avéré que celui-ci a indiqué défaut permanent système antidémarrage d'où ma question.

Est-ce que vous savez quels sont les organes mécaniques, et où électronique qui sont connectés au système antidémarrage de cette Xantia ?
mis à part bien sur le transpondeurs ainsi que la clé et la télécommande

Cela pourrait m'aider à trouver éventuellement d'où cela provient.
Le débitmètre a été changé et était en partie responsable de cette panne mais il y a encore une perte de puissance car on entend le moteur bourdonner un peu en accélérant à fond et le pire est surtout lors de légères côtes ou le véhicule a quand même un peu de mal à se lancer
D'avance je vous remercie tous d'éclairer ma lanterne si vous le pouvez
Précision, j'ai vérifié les 3 électrovanne changer tous les tuyaux qui y sont reliés

je n'ai pas vérifié la vanne egr et le catalyseur qui ont 105000 km
Je pense que cela pourrait provenir du régulateur basse pression gasoil ou éventuellement de la pompe de gavage ou des deux qu'en pensez-vous ? ces deux pièces ont 140 000 km

Bonne journée à vous tous
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 857


grostoto est déconnecté

Vieux 09/01/2015, 19h04     
  #2

salut

ce n'est pas un défaut antidemarrage qui cause un pb de puissance.
s'il y avait réelement un pb, tu ne pourrais pas démarrer.
donc pas d'inquiétude, c'est régulier d'avoir des défauts (y compris sur des voitures neuves !! ).
tant que cela ne gène pas, on ne touche pas.

je crois que tout cela s'appelle la CPH, l'antenne du transpondeur, le calculo moteur y sont connecté, ainsi que la centralisation.
Réponse avec citation
PumaGT
Éleveur de Xantia
 Avatar de PumaGT
 
Inscrit : mai 2012
Localisation: Outre-Forêt (67)
Âge: 29

Messages: 7 687

 

Voiture(s): Xantia 2.1TD SX (1998) - Xantia Activa 2.0 TCT (1997) - Xantia Exclusive 3.0 V6 BVA (1999)

PumaGT est déconnecté

Vieux 09/01/2015, 19h13     
  #3

Et t'as quand même jeté un oeil à la céramique du pot catalytique ?

Sinon, le problème est juste une perte de puissance ? Ou il y a d'autres symptômes ?

Citation:
Hello,
Bon j'ai retrouvé ma voiture en mode "fonctionnement d'origine" l'espace d'un essai en empruntant une pompe de gavage, je suis quasi sûr que c'est elle.
Avec la pompe de prêt et la vanne EGR branchée elle roule normalement (accélération linéaire, pas de limitation de régime, puissance correcte, enfin d'origine quoi).
Une fois ma pompe remise en place: plus de puissance, limitation à 2750 tours etc...
Bref j'en commande une dès demain. Wink
__________________
Xantia 2.1TD SX Pack Clim - 1998 - Bleu Mauritius (2012 - , 142.611 - 269.000km)
Xantia Activa 2.0 TCT Bioflex+ - 1997 - Vert Véga (2013 - , 81.231 - 129.000km)
Xantia Exclusive 3.0 V6 BVA - 1999 - Gris Fulminator (2015 - , 56.459 - 94.000km)
Me contacter de préférence par mail. Merci
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 09/01/2015, 19h47     
  #4

Non je n ai pas regardé la céramique il faut tout démonter et il est long a moins de le modifier comme a fait chtibof dans un autre post il a 105000 km
Je précise que la voiture monte bien dans les tours sans problème mais moins rapidement moins de pêche
Vous pensez que mon Cata serait déjà encrasse ? Ben c'est rapide 100 000 km

Oui uniquement une perte de reprise puissance

Dernière modification par xantia17 ; 09/01/2015 à 19h51.
Réponse avec citation
totoche 93
Adhérent
 
Inscrit : juin 2012
Localisation: 93150 ile de france
Âge: 66

Messages: 4 477

 

Voiture(s): xantia break hdi 90

totoche 93 est déconnecté

Vieux 09/01/2015, 21h11     
  #5

Un + a grostoto
La CPH sert a ouvrir les portes avec la telecommande et envoie le signal pour desactiver l'antidemarrage du calculateur
De quelle marque le debitmetre neuf??
Les debitmetres qu'on trouve a bas prix sur internet ne valent pas grand chose et je me demande meme si ce n'est pas qu'un tube de plastic servant a raccorder les 2 durites
Je suppose que ca marche comme si on debranchait la prise du debitmetre
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 09/01/2015, 21h17     
  #6

En réponse à ton affirmation Totoche 93, oui tu as vu juste il s'agit bien d'un débitmètre que j'ai acheté à bas prix sur Internet, il m'a coûté 50 € je crois.
C'est effectivement un No Name il n'a pas de marque

Je pensais tout de même que c'était d une qualité correcte

D'un autre côté je ne pense pas que ce soit juste un tube de plastique car il y a bien le capteur ainsi que le filament et le connecteurs électrique À moins que ceux ci ne jouent aucun rôle sur le moteur
Réponse avec citation
babar2
Expert du Chevron
 
Inscrit : décembre 2006
Localisation: IDF

Messages: 2 061


babar2 est déconnecté

Vieux 09/01/2015, 23h21     
  #7

Citation:
Envoyé par xantia17 Voir le message
le capteur ainsi que le filament et le connecteurs électrique À moins que ceux ci ne jouent aucun rôle sur le moteur
Salut,

Si, ce capteur est indispensable au calculateur pour un fonctionnement optimal du moteur.
Le moteur peut aussi fonctionner sans ce capteur en mode dégradé, ça permet de rentrer au garage plus lentement, le voyant K sera allumé.

Dernière modification par babar2 ; 09/01/2015 à 23h25.
Réponse avec citation
totoche 93
Adhérent
 
Inscrit : juin 2012
Localisation: 93150 ile de france
Âge: 66

Messages: 4 477

 

Voiture(s): xantia break hdi 90

totoche 93 est déconnecté

Vieux 10/01/2015, 08h21     
  #8

Bonjour a tous
Si tu as l'ancien debitmetre ,il n'est peut etre pas mort mais encrasse
Tu mets un coup de bombe nettoyant degraissant ,tu laisses bien secher mais surtout pas de coup de soufflette car c'est fragile , tu verras ce que ca donne
Babar2 j'ai vu la photo d'un moteur de xsara hdi qui tournait sans debitmetre .Le gars avait mis un bout de tuyau plastique a la place
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 10/01/2015, 10h03     
  #9

L ancien debimetre a déjà ete nettoyé sans résultat
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 857


grostoto est déconnecté

Vieux 10/01/2015, 19h28     
  #10

salut

je les nettoie au coton tige, avec du solvant (ce que je trouve, des fois je pique le solvant de Mme..).
tant que le coton est noir, il faut continuer (3 languettes je crois).

100000kms peut suffire à encrasser, si le moteur n'est pas exploité régulièrement à pleine puissance et pleine charge.

+
Réponse avec citation
totoche 93
Adhérent
 
Inscrit : juin 2012
Localisation: 93150 ile de france
Âge: 66

Messages: 4 477

 

Voiture(s): xantia break hdi 90

totoche 93 est déconnecté

Vieux 10/01/2015, 19h50     
  #11

Bonjour grostoto
Le nettoyage de debitmetre doit il se faire souvent?
Je comptais le refaire au changement de filtre a air dans 2000 km soit 20000 depuis le dernier nettoyage
Meme si je tire souvent dans les tours je fais beaucoup d'encombrements (region parisienne)
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 10/01/2015, 23h34     
  #12

Perso je conduis cool entre 2000 et 2500 tr je n aime pas conduire sportivement de plus ça consomme...je tourne à 4.5l au 100
Réponse avec citation
zigomar
Expert du Chevron
 Avatar de zigomar
 
Inscrit : septembre 2007
Localisation: Région Rhône-Alpes
Âge: 50

Messages: 2 643

 

Voiture(s): XANTIA HDI 110 (séduction - AM 2000 - 285000 km - OPR 8369 - L3 CE95)

zigomar est déconnecté

Vieux 11/01/2015, 10h55     
  #13

Citation:
Envoyé par xantia17 Voir le message
Perso je conduis cool entre 2000 et 2500 tr je n aime pas conduire sportivement de plus ça consomme...je tourne à 4.5l au 100
Salut,

pas de décrassage de temps en temps avec montées en régime à 4000 trs au moins ?

Si non, alors le cata est en train de se boucher et voir également du coté de la vanne EGR et du doseur d'air.

Perso, je supprimerais tout ça surtout pour rouler à des régimes si bas.

Voir aussi la pipe d'admission qui doit être pleine de suies.

Et les injecteurs ? ont-ils été inspectés ?

Dernière modification par zigomar ; 11/01/2015 à 11h39.
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 11/01/2015, 11h52     
  #14

Décrassage si mais c'est assez rare, je ne pense pas que les injecteurs aient quoi que ce soit car elle tourne parfaitement bien

Le boîtier doseur a été inspecté il était propre juste légèrement gras
Réponse avec citation
zigomar
Expert du Chevron
 Avatar de zigomar
 
Inscrit : septembre 2007
Localisation: Région Rhône-Alpes
Âge: 50

Messages: 2 643

 

Voiture(s): XANTIA HDI 110 (séduction - AM 2000 - 285000 km - OPR 8369 - L3 CE95)

zigomar est déconnecté

Vieux 11/01/2015, 11h55     
  #15

Tu peux en démonter un pour contrôle (c'est assez rapide et facile...) mais c'est toi qui décide...
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 857


grostoto est déconnecté

Vieux 11/01/2015, 20h16     
  #16

Citation:
Envoyé par totoche 93 Voir le message
Le nettoyage de debitmetre doit il se faire souvent?
salut

si le filtre à air est en bon état, cela reste vraiment occasionnel: à chaque distrib...

@xantia 17: tu as le bazar EGR + papillon doseur ?
vires tout ça...
le cata aime bien chauffé de temps à temps.. sinon la suie s'accumule (comme dans la cheminée).
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 12/01/2015, 05h31     
  #17

Grostoto oui j'ai l egr et boîtier doseur c'est le dw10ated L4 pas le L3 c'est celui que j avais sur l ancienne xantia
Réponse avec citation
xantia17
Apprenti du chevron
 Avatar de xantia17
 
Inscrit : avril 2006
Localisation: Saintes
Âge: 48

Messages: 523

 

Voiture(s): Xantia 2.0Hdi 110 Exclusive 360000kms

xantia17 est déconnecté

Vieux 22/01/2015, 19h52     
  #18

Alors voilà, je viens aux nouvelles.

J'ai effectué le changement du débitmètre pour un nouveau d'origine et j'ai changé le potentiomètre d'accélérateur.
Même résultat toujours pas de puissance. Le moteur vibre et ronronne un peu des qu'une pente s'amorce
Je vais procéder à l'échange du régulateur basse pression gasoil à savoir le bloc filtre complet ainsi que la pompe de gavage.
Si ce n'est pas concluant je regarderai l'état de la vanne RGE ainsi que le catalyseur que je passerai au Karcher
Si après avoir fait tout cela elle n'a toujours pas retrouvé sa puissance je donne ma langue au chat car ces moteurs là sont quand même bien plus compliqués que nos anciens diesel à injection indirecte
Et je ne parle même pas des mêmes véhicules multiplexés moi qui voulais une C5 II après ma Xantia je me pose des questions sur comment je vais l'entretenir
Réponse avec citation
zigomar
Expert du Chevron
 Avatar de zigomar
 
Inscrit : septembre 2007
Localisation: Région Rhône-Alpes
Âge: 50

Messages: 2 643

 

Voiture(s): XANTIA HDI 110 (séduction - AM 2000 - 285000 km - OPR 8369 - L3 CE95)

zigomar est déconnecté

Vieux 22/01/2015, 19h56     
  #19

Salut,

il vaut mieux commencer par les vérifs qui ne coutent rien ou peu avant de changer des pièces relativement chères au petit bonheur la chance....
Réponse avec citation
totoche 93
Adhérent
 
Inscrit : juin 2012
Localisation: 93150 ile de france
Âge: 66

Messages: 4 477

 

Voiture(s): xantia break hdi 90

totoche 93 est déconnecté

Vieux 22/01/2015, 20h50     
  #20

Tu peux debrancher electriquement le boitier doseur en retirant la prise de l'electrovanne qui doit etre a cote du filtre a air
Pour la vanne EGR tu peux la debrancher aussi electriquement si elle n'est pas fuyarde
En principe ca n'allume pas le temoin du tableau de bord
Mais plus je regarde ce qui a ete dit plus haut plus je me dis que ton cata est mort et que ce n'est pas un coup de karcher qui va le faire aller mieux
Si tu pars dans les gros travaux fais comme te dis grostoto vires tout ca et tu ne reconnaitras pas ta voiture
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > Xantia
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 00h44.