promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > Xantia

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
zmed
Nouveau membre
 
Inscrit : octobre 2017

Messages: 12

 

Voiture(s): xantia hdi

zmed est actuellement connecté

Vieux 12/10/2017, 19h49     problème batterie bizarre
  #1

Bonjour a tous,

Petite genèse de mon problème...

J'ai une xantia 2.0 HDI 109CV. Mon problème est que je roule peu, et donc la batterie n'est jamais totalement chargée. Actuellement en arrêt maladie, je vais cette hiver encore moins rouler que normalement. En hiver ma batterie est vraiment faiblarde par grand froid. Batterie carrefour de 70Ah 640A que j'ai acheté, il y a 5 ou 6 ans.

Pour cette raison j'ai acheté un petit chargeur batterie Lidl

Tension de service : 220–240 V ~ 50/60 Hz
Courant de charge max. : 3,8 A
Recharge par impulsions niveau de tention > 7,5 V
Pour toutes les batteries de voiture et de moto de 6 V ou 12 V et d’une capacité de 1,2 à 120 Ah

Commande intelligente à microprocesseur avec programme de diagnostic et procédure de charge entièrement automatique
4 programmes pour s’adapter au mieux à chaque type de batterie



Aussitôt acheté, je décide de le tester pour charger ma batterie. Après 24h charge
tout est ok . Je remonte la batterie, est je sens qu'elle a plus de pêche. Bref, tout va bien.

5 ou 6 jours plus tard. N'ayant pas roulé avec ma voiture depuis deux jours, je dois l'utiliser pour aller faire des courses, et là, batterie pas tout a fait plat, mais insuffisante pour démarrer. Cela m'est jamais arrivé avec cette batterie. Je vérifie la tension de la batterie 12.45. C'est pas la tension d'une batterie a plat ? Je démarre normalement avec la batterie a 12.29. Première bizarrerie

Je démonte la batterie pour la charger. Le chargeur, en a peine deux heures, me dis que la batterie est chargée ??? Deuxième bizarrerie . Je remonte la batterie, et la voiture démarre normalement. Je dois faire une centaine de kilomètre , tout ce bien.

Une nuit se passe. Ce matin je démarre normalement, je fais 4 km. Je m’arrête 1 h et là de nouveau batterie presque a plat, impossible de démarrer. la tension de la batterie est a 12.49 ?
Je signale que moteur roulant au ralenti, la tension est 14.20V, ce veut dire que normalement l'alternateur fait correctement son boulot.

J'ai commandé une nouvelle batterie. Mais j'aimerais bien comprendre ce qui arrive a ma batterie, et surtout je comprend pas cette tension qui indique que ma batterie n'est pas a plat ???

Dernière modification par zmed ; 12/10/2017 à 19h55.
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 839


grostoto est actuellement connecté

Vieux 12/10/2017, 20h30     
  #2

la tension peut ètre bonne à vide, et s'ecrouler totalement une fois qu'on tire dessus:
c'est caractéristique d'une batterie hs.
Réponse avec citation
NONOCHRIS
Utilisateur
 
Inscrit : mars 2007

Messages: 486


NONOCHRIS est déconnecté

Vieux 12/10/2017, 20h59     Je suis d accord
  #3

Bonsoir,
Ta batterie ne tient plus la charge...
Si la tension mesurée est de 12,6 V, tout est normal, votre batterie est correctement chargée.
Si la tension mesurée se situe entre 12 et 12,3 V environ, votre batterie est déchargée. Rechargez-la.
Si la tension mesurée est supérieure à 13 V, votre batterie est en surcharge et le problème vient sûrement du circuit de charge.
Si la tension mesurée est de 10,6 V environ, votre batterie est probablement HS, il faut la changer.

Bonne soirée
__________________
Xantia 2.1 td SX 1998 Phase 2
309 000 kms
Option Tracker gps
Réponse avec citation
krotal
pilote chevronné
 
Inscrit : décembre 2006
Localisation: 60
Âge: 45

Messages: 1 375

 

Voiture(s): Xantia exclusive 2.1td 337000kms

krotal est déconnecté

Vieux 12/10/2017, 21h03     
  #4

+1
La batterie n'arrive plus à stocker l'énergie, donc peu de courant à débiter pour le démarrage.
Lorsqu'elle ne démarre pas ta tension doit s'écrouler quand tu actionnes le démarreur
__________________
les gens bien portant sont des malades qui s'ignorent
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 839


grostoto est actuellement connecté

Vieux 12/10/2017, 22h26     
  #5

sans doute une coincidence.

Dernière modification par grostoto ; 13/10/2017 à 11h22.
Réponse avec citation
chtitbof
Adhérent
 Avatar de chtitbof
 
Inscrit : mai 2011
Localisation: Montluçon

Messages: 2 717


chtitbof est déconnecté

Vieux 12/10/2017, 22h46     
  #6

Il faut aussi contrôler l'état des cosses en plomb de la voiture si elles n'ont jamais été changées. Surtout la positive. Elles s'oxident, le contact entre la cosse et le conducteur interne se fait mal et lorsque tu démarre, vu le courant demandé par le démarreur, la perte est importante et le démarreur ne tourne pas ou presque. La cosse finira par fondre avec la gaine et les difficultés pour réparer proprement seront plus importantes.
Vérifie aussi la cosse moins, le serrage des cosses de masses sur la boîte et dans l'aile.
__________________
Mes trois présentations :
2CV : http://www.planete-citroen.com/forum...d.php?t=144431
Xantia : http://www.planete-citroen.com/forum...d.php?t=141281
BX : http://www.planete-citroen.com/forum...57#post2369457

Mes 3 voitures :
2CV AZLP 1958 de 210 000 Km estimé
BX TRD Turbo 1988 de 365 000 Km (en prêt en ce moment)
Xantia break HDI 110CV 2000 de 263 000 Km sans EGR et cata vide
Réponse avec citation
X1mania
Utilisateur
 
Inscrit : juin 2016
Localisation: Yvelines

Messages: 293

 

Voiture(s): Xantia V6 Bva exclusive

X1mania est déconnecté

Vieux 12/10/2017, 23h17     
  #7

Bonsoir
J'ai eu ce même problème sur une Xsara et c était la cosse de batterie négative complètement en train de s arracher...
Réponse avec citation
arena6
Expert du Chevron
 Avatar de arena6
 
Inscrit : décembre 2010
Localisation: Strasbourg
Âge: 45

Messages: 2 759

 

Voiture(s): Xantia 2.1td12 Audace de 96' - 200050 kms et Peugeot 806 SR 2.1td12 de 97' - 210000 kms.

arena6 est déconnecté

Vieux 13/10/2017, 09h59     
  #8

pareil que X1mania , sur le 806 j'ai les câbles de la cosse négative qui s'en extrayaient...mais tenaient tout de même en tirant dessus (cosse d'origine en plomb)..le démarreur ne tournait pas , mais tous voyants allumés...à vérifier alors ce problème connu..
Réponse avec citation
zmed
Nouveau membre
 
Inscrit : octobre 2017

Messages: 12

 

Voiture(s): xantia hdi

zmed est actuellement connecté

Vieux 13/10/2017, 10h01     
  #9

Merci pour les réponses...

Les bornes de la batterie sont comme neuves, aucune trace de sulfate. Idem pour les cosses et pas de trace de rouille.
La batterie fonctionnait normalement jusqu'a cette maudite recharge. Je pense que la batterie n'a pas supporter une charge complète qu'elle n'a jamais eu depuis que je l'ai acheté il y a 5 ou 6 ans.

Pensez vous que le chargeur puisse être en cause ? Maintenant j'ai un doute sur la fiabilité du chargeur. Je vais hésiter a l'utiliser sur d'autre batterie.
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 839


grostoto est actuellement connecté

Vieux 13/10/2017, 11h21     
  #10

le chargeur que tu as est une référence, en général il n'y a pas de pb.
un batterie ne dure en général pas plus de 5 ans, donc tu es parfaitement dans les clous.
je ne pense pas que le chargeur y soit pour quelque chose.
Réponse avec citation
chtitbof
Adhérent
 Avatar de chtitbof
 
Inscrit : mai 2011
Localisation: Montluçon

Messages: 2 717


chtitbof est déconnecté

Vieux 13/10/2017, 18h03     
  #11

L'oxydation dont je parle n'est absolument pas visible car situé au niveau du sertissage dans la cosse en plomb. Donc rien à voir avec le sulfate visible en surface.
Pour déceler cette oxydation 2 solution :
- soit la cosse fond et quand elle se met à fondre, ça va vite, très vite. Mais la c'est le cas extrême.
- soit après un bon trajet et donc une bonne recharge de la batterie par l'alternateur, tu touche les cosses de la batterie et si une ou les deux sont chaudes, trop chaude, c'est que le contact interne est mauvais et donc localement il y a échauffement.

Beaucoup de xantia ont cette maladie et si ce sont bien les cosses en plomb d'origine, change les, le prix est dérisoire et ça ne fera pas de mal.
__________________
Mes trois présentations :
2CV : http://www.planete-citroen.com/forum...d.php?t=144431
Xantia : http://www.planete-citroen.com/forum...d.php?t=141281
BX : http://www.planete-citroen.com/forum...57#post2369457

Mes 3 voitures :
2CV AZLP 1958 de 210 000 Km estimé
BX TRD Turbo 1988 de 365 000 Km (en prêt en ce moment)
Xantia break HDI 110CV 2000 de 263 000 Km sans EGR et cata vide
Réponse avec citation
noynoy66
Apprenti du chevron
 
Inscrit : février 2008
Localisation: 66
Âge: 59

Messages: 578

 

Voiture(s): bx tzd 1990 _ xantia hdi 2000

noynoy66 est déconnecté

Vieux 13/10/2017, 21h08     
  #12

Bonsoir,
"L'oxydation dont je parle n'est absolument pas visible car située au niveau du sertissage dans la cosse en plomb. Donc rien à voir avec le sulfate visible en surface."
Même problème et mêmes causes sur la xantia, la bx ( et même sur la twingo de la Belle Soeur..) Le simple fait de bouger le câble suffisait parfois à permettre un démarrage ...
Scie à métaux et remplacement des cosses plomb par des laiton de grande surface et depuis je n'ai pas eu de soucis...
__________________
BX diesel 1.8 tzd 1990
Xantia hdi 2000
Réponse avec citation
Dom.
pilote chevronné
 Avatar de Dom.
 
Inscrit : septembre 2011

Messages: 1 997


Dom. est déconnecté

Vieux 14/10/2017, 13h58     
  #13

Salut,

Citation:
Envoyé par zmed Voir le message
impossible de démarrer. la tension de la batterie est a 12.49 ?
Test la tension lorsque tu actionne le démarreur elle doit être supérieur à 9v si elle s’écroule genre 7v la batterie est hs , + 4ans possible.

Citation:
Envoyé par noynoy66 Voir le message
remplacement des cosses plomb par des laiton de grande surface
+1 pour ça c'est pas du luxe (5€) , il existe des modèles à serrage rapide ( un peu plus cher ) pratique dans ton cas => véhicule peu utilisé .
Réponse avec citation
zmed
Nouveau membre
 
Inscrit : octobre 2017

Messages: 12

 

Voiture(s): xantia hdi

zmed est actuellement connecté

Vieux 16/10/2017, 15h18     
  #14

Bonjour,

J'ai commandé une Varta 77Ah/780A (la plus grosse capacité qui pouvait tenir dans la Xantia) et je me demandais si je devais la charger avant de l'installer.

Vous faites comment avec vos batteries neuves ? Vous les monter directement dans l'auto, ou vous les chargez avant ?
Réponse avec citation
grostoto
Adhérent
 
Inscrit : janvier 2004
Localisation: 28

Messages: 20 839


grostoto est actuellement connecté

Vieux 16/10/2017, 15h48     
  #15

je les monte, et je roule avec 5kms.
Réponse avec citation
Diabolo1
Maitre du chevron
 
Inscrit : décembre 2013

Messages: 4 223

 

Voiture(s): 207HDI90

Diabolo1 est déconnecté

Vieux 16/10/2017, 16h42     
  #16

Personnellement je charge une batterie neuve avant de l'installer, surtout pour un achat en été ou la demande est moins importante sur les batteries qui peuvent avoir été stockées plusieurs mois.
Et au moins je démarre avec une bonne base, et ça me permet de vérifier si la batterie est ok.

Aldi vend aussi un petit chargeur électronique sympa avec les mêmes caractéristiques que celui du Lidl.
J'en possède un pour la recharge de petites batterie au gel de 7Ah-12V, mon gros chargeur électronique GYS ne me permettant pas une charge impérative au 1/10 sur ces batteries.


Diabolo1
Réponse avec citation
zmed
Nouveau membre
 
Inscrit : octobre 2017

Messages: 12

 

Voiture(s): xantia hdi

zmed est actuellement connecté

Vieux 16/10/2017, 17h57     
  #17

Ok, merci pour les réponses...

Suivant la tension de la batterie a vide, je verrais si je fais une charge ou pas.
Réponse avec citation
Interstellaire
Apprenti du chevron
 Avatar de Interstellaire
 
Inscrit : janvier 2015
Localisation: Questembert 56

Messages: 690

 

Voiture(s): Xantia - Scénic 2 - Espace IV

Interstellaire est déconnecté

Vieux 16/10/2017, 19h08     
  #18

Comme écrit plus haut, attention aux cosses de batterie. Pour 4 €, mieux vaut commencer par là, et de toute façon c'est à faire en préventif à mon avis.
__________________
Xantia HDI 110 Exclusive 2001 Berline Hydractive
Réponse avec citation
Dom.
pilote chevronné
 Avatar de Dom.
 
Inscrit : septembre 2011

Messages: 1 997


Dom. est déconnecté

Vieux 16/10/2017, 19h21     
  #19

Ouais il y a de grandes chances que le pb est ici...
Réponse avec citation
chtitbof
Adhérent
 Avatar de chtitbof
 
Inscrit : mai 2011
Localisation: Montluçon

Messages: 2 717


chtitbof est déconnecté

Vieux 16/10/2017, 22h09     
  #20

Oui c'est sur, pour moins de 10 euros, ça pourrait être réglé ou au pire, comme dit, c'est du préventif alors qu'une batterie neuve, c'est environ 80 à 100 euros pour un résultat non garanti sur le long terme.
__________________
Mes trois présentations :
2CV : http://www.planete-citroen.com/forum...d.php?t=144431
Xantia : http://www.planete-citroen.com/forum...d.php?t=141281
BX : http://www.planete-citroen.com/forum...57#post2369457

Mes 3 voitures :
2CV AZLP 1958 de 210 000 Km estimé
BX TRD Turbo 1988 de 365 000 Km (en prêt en ce moment)
Xantia break HDI 110CV 2000 de 263 000 Km sans EGR et cata vide
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > Xantia
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 11h10.