promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Systèmes Audio et Télématique > [NG 4] NAVIDRIVE 3D / WIP COM 3D - Harmann Becker > Pannes / Bugs

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
LeProvincial
Expert
 Avatar de LeProvincial
 
Inscrit : octobre 2006
Localisation: En France

Messages: 28 310


LeProvincial est déconnecté

Vieux 04/07/2015, 07h46     
  #141

Citation:
Envoyé par scamiade Voir le message
je peux juste dire que le pire des OS de téléphones a été OS10 de blackberry
Ah bon ? Ben pas de bol alors, certains collaborateurs PSA ont un smartphone BB tournant sous OS10, et plein ont des NG4, et plein n'ont pas de reboot du NG4. J'ai eu pendant 15 mois un couple OS10-NG4, jamais aucun souci !
__________________
Inutile de me contacter par mail, je ne réponds plus aux demandes individuelles
Réponse avec citation
puod5336
Nouveau membre
 
Inscrit : septembre 2013
Localisation: Tours

Messages: 15


puod5336 est déconnecté

Vieux 26/10/2016, 16h01     
  #142

Bonjour à tous,
J'ai lu attentivement vos échanges depuis 2013. J'ai le même cas depuis maintenant 2 ans sur un Myway (donc différent de NG4)

Symptôme :
Reboot invariablement toutes les 25-30 minutes en hiver ou en été, avec ou sans clim température de l'appareil 68°
Mon Myway n'a pas de ventilateur du moins je ne pense pas. Je comprends qu'il y a confinement de chaleur dans la console centrale et pas de possibilité d'évacuation.
Mon véhicule est de Oct 2009.
Mon firmware est en R50. j'étais en r30. es ce cette montée de niveau logiciel qui fait "chauffer" le processeur (GPS) ?
J'ai essayé de comprendre le pbm avec plusieurs solutions :
Sans GPS (sortir la carte SD)
Sans BT (pas de cx mobile)
pas de succès :-(
Mon véhicule est entretenu dans le réseau mais personne ne comprend le pbm sauf à changer le Myway ! Pas de base incident alors que le pbm est largement connu/référencé sur les forums !
Je reste à l'écoute.
Réponse avec citation
LeProvincial
Expert
 Avatar de LeProvincial
 
Inscrit : octobre 2006
Localisation: En France

Messages: 28 310


LeProvincial est déconnecté

Vieux 03/11/2016, 14h20     
  #143

Largement ? Combien de personnes disant ce souci avec un myway versus combien de myway vendus et montés ?
__________________
Inutile de me contacter par mail, je ne réponds plus aux demandes individuelles
Réponse avec citation
puod5336
Nouveau membre
 
Inscrit : septembre 2013
Localisation: Tours

Messages: 15


puod5336 est déconnecté

Vieux 07/11/2016, 15h55     
  #144

C'est un argument.
Ceci dit personne n'a indiqué la nature de la panne (mon avis, test à l'appui, le ventilateur interne ne fonctionne plus et au delà de 65° l'appareil "boote").
Ce qui n'est pas normal, c'est que le constructeur et son équipementier, "harman/becker automotive systems", n'ont pas d'explications. Mon véhicule avait 3 ans lors des premières "pannes", mais comme la panne est aléatoire et pas franche, je n'ai pas eu de réponse de Citroën.

Il n'y a pas que sur ce forum ou ce sujet est abordé ;-)
Réponse avec citation
LeProvincial
Expert
 Avatar de LeProvincial
 
Inscrit : octobre 2006
Localisation: En France

Messages: 28 310


LeProvincial est déconnecté

Vieux 08/11/2016, 13h27     
  #145

J'entends bien, mais il faut AUSSI se souvenir que les personnes viennent généralement sur un forum pour évoquer un souci. Et très rarement l'inverse, ie tu ne vois pas toutes les personnes qui n'ont pas de problème avec un myway qui vont venir dire "tout va bien".
Quand on voit le nombre de myway vendus et montés, je me garderais bien de généraliser (élargir) un problème, fût-il rencontré par une centaine d'utilisateurs
__________________
Inutile de me contacter par mail, je ne réponds plus aux demandes individuelles
Réponse avec citation
Kosh
Nouveau membre
 Avatar de Kosh
 
Inscrit : novembre 2014
Localisation: Wales

Messages: 12

 

Voiture(s): C5 Exclusive X7

Kosh est déconnecté

Vieux 04/03/2017, 17h55     
  #146

Eh bien essayons de corriger cela. J'ai le système NG4 sur mon C5 à partir de 2009 et je n'ai eu aucun problème avec elle du tout. Voici comment je l'utilise:
J'utilise Bluetooth avec mon iPhone 4s, 6 Plus.
J'utilise le téléphone interne de temps en temps.
Je n'utilise pas l'installation de Jukebox et n'ai pas de fichiers de musique stockés sur le disque dur.
Je joue de toute ma musique sur la carte SD et d'utiliser une carte SDHC classe 10 avec une capacité de 32Gb.
J'utilise le GPS tous les jours.
J'ai le dernier Firmware N42C et Maps 2016-2.
J'ai toujours l'air conditionné allumé automatique et maintenir le réglage de température interne à 18-21. (Comme vous le savez peut-être c'est le nombre de réglage et pas la température en degrés)
Je n'utilise jamais le Jukebox, car je veux conserver le disque dur aussi longtemps que possible et en ne l'utilisant pas, cela devrait réduire la quantité d'accès au disque et aussi la chaleur.

J'ai pensé que cela pourrait être utile pour une comparaison.
Réponse avec citation
toto
Modérateur
 Avatar de toto
 
Inscrit : octobre 2004
Localisation: Bretagne
Âge: 41

Messages: 10 767

 

Voiture(s): C5 II HDI(202 ch) & DS3 THP(155ch)

toto est déconnecté

Vieux 04/03/2017, 22h35     
  #147

merci de ton retour, mais il y a beaucoup de confusion

sache que le disque dur tourne en permanence, même si tu n'utilise pas le jukebox
pour la clim la température que tu indique c'est dans la voiture, mais dans le tableau de bord, là ou passe l'air, il fait bien plus chaud ou froid, même avec les températures que tu indiques
Réponse avec citation
Kosh
Nouveau membre
 Avatar de Kosh
 
Inscrit : novembre 2014
Localisation: Wales

Messages: 12

 

Voiture(s): C5 Exclusive X7

Kosh est déconnecté

Vieux 04/03/2017, 23h19     
  #148

Je comprends les disques durs, je travaille dans la technologie de l'information. Ce que je veux dire, c'est qu'en ne créant pas de cycles supplémentaires de lecture / écriture sur le lecteur en copiant des fichiers musicaux sur le disque dur et en les reproduisant, cela réduira l'usure du lecteur. Je sais que le lecteur tourne sur le démarrage du système. En ce qui concerne la température, je disais simplement que si vous gardez l'intérieur du véhicule plus frais, cela aidera à dissiper et réduire la chaleur accumulée dans l'ensemble. Peut-être que je suis juste chanceux, mais aucun problème en 8 ans en cours d'exécution de cette façon.
Réponse avec citation
toto
Modérateur
 Avatar de toto
 
Inscrit : octobre 2004
Localisation: Bretagne
Âge: 41

Messages: 10 767

 

Voiture(s): C5 II HDI(202 ch) & DS3 THP(155ch)

toto est déconnecté

Vieux 05/03/2017, 00h03     
  #149

oui tu es chanceux, pour le reste ça n'a rien avoir
Réponse avec citation
caliméro 06
Apprenti du chevron
 Avatar de caliméro 06
 
Inscrit : octobre 2014

Messages: 654

 

Voiture(s): C5 tourer/C3 picasso millenium/C2 exclusive

caliméro 06 est déconnecté

Vieux 05/03/2017, 07h03     
  #150

pour moi aussi, alors chanceux,
le mien est toujours fonctionnel (2011) en utilisant toutes les fonctions (version hifi, + ampli donc)
-radio
-GPS
-juxebox
-CD
-aux avec vidéo
-SD

précision;
utilisation 8 h/jour pendant les 4 premières années
__________________
à votre service
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 05/03/2017, 10h27     
  #151

je dois aussi faire parti des chanceux car j'utilise toutes les fonctionnalités du système sans me restreindre(à quoi bon avoir ce système si c'est pour ne pas s'en servir??)

Les 2 seules fois où il a rebooter, c'est suite au bug du système. La musique continuait d'être lu mais plus aucune fonction ne répondait jusqu'au moment où il reboot.
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
MXT121
Utilisateur
 Avatar de MXT121
 
Inscrit : avril 2014
Localisation: Centre, Indre
Âge: 23

Messages: 100

 

Voiture(s): Citroën Xantia

MXT121 est déconnecté

Vieux 16/03/2017, 18h25     
  #152

Salut les gars (et les filles si il y en a)

J'ai depuis peu une C5 exclusive+ equipé du NG4 ! Pour l'instant après une semaine d'utilisation et 2000km, je n'est eu aucun bug du système (utilisation GPS, USB, RADIO, AUX)

Seul truc que je trouve dommage sur ce GPS qui fait tout, il manque le streming bluetooth

Je ne sais pas si mon retour peu vous rendre service ou vous aidé mais on ne sais jamais !

Je suis sur la dernière version logiciel, par contre j'ai encore la carte 2009-2010, je le mettrais à jour bientôt pour voir si il y a une différence
Réponse avec citation
arakis02
Utilisateur
 Avatar de arakis02
 
Inscrit : octobre 2005
Localisation: Belleu

Messages: 175


arakis02 est déconnecté

Vieux 11/06/2017, 00h15     
  #153

salut les gars.
je vais malheureusement rejoindre ceux avec des problème de rebbot.

ma c5 à 7 ans et 3 mois et ça fait 2/3 mois que ça a commencé.
ça arrive environ 3/4 heures après le départ et après ça marche donc je ne pense pas a une surchauffe.

sur par exemple 4h de route 1 seul reboot au bout e 3/4h

apparemment pas de solutions sur les forum, je vais tester le reset et l'effacement du disque dur pour voir.
Réponse avec citation
puod5336
Nouveau membre
 
Inscrit : septembre 2013
Localisation: Tours

Messages: 15


puod5336 est déconnecté

Vieux 12/06/2017, 13h28     Reboot MYWAY
  #154

Bonjour,
Je suis déjà intervenu sur ce forum pour le pbm évoqué. Mon constat : Quand sur le SETUP vous appuyer sur les touches 1,2,3 en même temps, vous arrivez sur le configurateur du MYWAY et là je constate régulièrement une température de plus de 80 degrés. je soupçonne donc la sonde de température qui est sur la carte mère d'être défectueuse et ne déclenche pas le ventilateur. J'ai testé le ventilateur seul et celui-ci fonctionne bien. Es ce bien la bonne piste ? en tout cas si c'est le bon diag, il faut changer le MYWAY. Un jour ou l'autre il s'éteindra définitivement.
Réponse avec citation
toto
Modérateur
 Avatar de toto
 
Inscrit : octobre 2004
Localisation: Bretagne
Âge: 41

Messages: 10 767

 

Voiture(s): C5 II HDI(202 ch) & DS3 THP(155ch)

toto est déconnecté

Vieux 12/06/2017, 13h45     
  #155

C est un Ng4
Relis bien les post, des tests ont déjà été fait
Réponse avec citation
LeProvincial
Expert
 Avatar de LeProvincial
 
Inscrit : octobre 2006
Localisation: En France

Messages: 28 310


LeProvincial est déconnecté

Vieux 13/06/2017, 14h07     
  #156

Effectivement, répondre sur un post du NG4 en disant ce qui se passe sur un Myway, c'est comme dire ce qu'il faut faire sur un Iphone pour un problème d'application Android (et vice-versa, je ne suis pas sectaire !)
__________________
Inutile de me contacter par mail, je ne réponds plus aux demandes individuelles
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 14/06/2017, 14h39     
  #157

le MYWAY est produit aussi par harman becker et certaines choses sont similaires mais de là à considérer que les problèmes sont les mêmes....
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
arakis02
Utilisateur
 Avatar de arakis02
 
Inscrit : octobre 2005
Localisation: Belleu

Messages: 175


arakis02 est déconnecté

Vieux 14/06/2017, 20h47     
  #158

ce qui est bizarre chez moi c'est que sur un trajet de 4h,ça reboot une fois vers 3/4h 1h puis plus après bon si c'été un problème de température, je pense que ça le ferait plus souvent sur ce type de trajet car si il est chaud 1h après le départ, je ne vois pas pourquoi il refroidirait après.
bref bizarre
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 18/06/2017, 15h48     
  #159

les rares reboot que j'ai rencontré sur mon NG4 étaient systématiquement précédé d'une phase de figeage des commandes. Le systeme continu à tourner sans pouvoir changer le volume, la chanson ou le media puis soudainement, il reboot et tout revient normal. Je penche plutot pour un problème de soft...
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
arakis02
Utilisateur
 Avatar de arakis02
 
Inscrit : octobre 2005
Localisation: Belleu

Messages: 175


arakis02 est déconnecté

Vieux 18/06/2017, 16h02     
  #160

une mise a jour du system pourrait corriger ce problème.
comment peut-on ce procurer la dernière version du firmware et mettre à jour ?
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Systèmes Audio et Télématique > [NG 4] NAVIDRIVE 3D / WIP COM 3D - Harmann Becker > Pannes / Bugs
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 09h30.