promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > C5 II ( A partir de 2008) > Présentation des membres

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 12/07/2017, 21h01     
  #21

Je veux bien un retour sur le produit :-D.
Je vais faire l'insatisfait de base, mais ce petit BB2 ne lui manque que l'entière compatibilité avec les commandes au volant :-P
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 12/07/2017, 22h59     
  #22

Citation:
Envoyé par Monaliza Voir le message

@PetitSuisse, tu as un câble PSA d'origine?
Je m'y attaque demain...
non, un cable du commerce mais du haut de gamme avec connecteurs dorés et long pour aller à la tablette à l'arrière
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 13/07/2017, 12h06     
  #23

Bon, j'ai réussi à déclipser le boîtier RCA (qui intègre aussi l'emplacement de la SIM) et fait gesticuler les 2 grosses broches (1 verte et 1 marron), toujours ce même grésillement.
Grésillement amplifié dès qu'on range un câble RCA-Jack sur le boîtier.

Ensuite, fabrication de clés de déverrouillage pour le poste (NG4), et idem, fait gesticuler toutes les connectiques et le grésillement est toujours présent.

Cela viendrait-il tout simplement du petit boîtier? Un moyen de le tester en totalité??
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 15/07/2017, 15h00     
  #24

je viens d'avoir un souci de gresillement sur ma chaine HIFI à la maison(j'ai mon PC branché dessus et j'avais ce gresillement toujours dans le HP droit et ce même avec un casque), je me suis rendu compte que c'est la box qui parasite l'ampli de la chaine. J'ai deplacé la box(le fil du HP droit passait à proximité de celle-ci) et dpuis, plus de soucis.

TU n'aurai pas un smartphone ou autre émetteur d'onde à proximité du NG4??
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 17/07/2017, 16h12     
  #25

Belle piste qu'une perturbation GSM... mais même sans téléphone, le grésillement est présent.
Je l'ai présentée à Citroën Versailles, problème inconnu, aucune remontée dans le système informatique du réseau, et 4 personnes sont venues écouter le bruit, personne n'a pu être catégorique sur une source potentielle du problème.

Hier après-midi, avant de rentrer, je me décide de jouer avec le NG4 pour tenter d'améliorer le truc.
Je commence par débrancher le boîtier de l'auto (fiche verte et marron), puis démarrer l'auto. Là je désactive la source AUX, puis rebranche le boîtier et réactive la source AUX sur le paramètre ''Audio et Vidéo''. Je monte le son à bloc (30/30) et silence absolu!!!!!!
Alors, enhardi par ce grand succès, je reparamètre sur ''Audio'' et vais plus loin en réinitialisant les paramètres audio (Balance, Fader, Aigus, Graves, Loudness...) en cliquant sur la fonction. Toujours pas de grésillement.
Le moment de tester est alors arrivé. Je branche un câble RCA/Jack sur les fiches Rouge/Blanc du boîtier et lance un petit ''Never Give Up'' de Sia, BOOOOM plus de grésillement mais un son tout à fait limpide.
On prend alors la route et j'avais un petit sourire en coin en écoutant MA musique dans MON auto

Ce Week-End, un petit périple vers la Vendée nous attend, ce sera l'occasion de valider ou pas la solution trouvée....
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 17/07/2017, 18h27     
  #26

peut être un bug dans la sélection materiel de la fonction qui a provoqué ce grésillement ou tout simplement une prise mal connectée..........

Bref, problème visiblement résolu et c'est l'essentiel!!!
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
Mr_lapadite
Utilisateur
 
Inscrit : juillet 2017
Localisation: angoulême

Messages: 54

 

Voiture(s): C5 Tourer II 3.0 V6 HDi Exclusive

Mr_lapadite est déconnecté

Vieux 17/07/2017, 20h56     
  #27

Citation:
Je veux bien un retour sur le produit :-D.
Je vais faire l'insatisfait de base, mais ce petit BB2 ne lui manque que l'entière compatibilité avec les commandes au volant :-P
Chose faite

J'ai monté le module BB2, ça prend pas longtemps. J'ai expliqué tout ça avec 2-3 photos ICI.
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 19/07/2017, 12h30     
  #28

Fausse joie, au démarrage ce matin, grésillement.
J'ai testé de le redébrancher, idem.
J'ai désactivé la source, puis réactivée. Silence, grésillement disparu, impeccable...
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 19/07/2017, 15h34     
  #29

quelle est la version du firmware de ton NG4??
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 19/07/2017, 19h03     
  #30

La dernière en date, 42.03C si je ne me trompe pas...
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 20/07/2017, 08h44     
  #31

donc ce n'est à priori pas l'origine du problème....
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 21/07/2017, 11h19     
  #32

Refaire une mise à jour avec la même version de firmware serait une bonne idée? Genre écraser une bonne version par la même bonne version?

Sinon ce matin, rebelote, désactivation de la source puis réactivation
Réponse avec citation
petit suisse
Adhérent
 
Inscrit : mars 2005
Localisation: Ardeche

Messages: 7 282

 

Voiture(s): C5 II tourer HDI163 BVA et R4 GTL 1983, 406 break HDI110, Bandit 600s et honda 550four

petit suisse est déconnecté

Vieux 21/07/2017, 15h59     
  #33

ça se tente, reste à voir si le NG4 la prendra...mais de toutes façon, tu sera rapidement fixé!
j'ai plus la connectique en tête mais il faudrait essayer de voir si tu peux debrancher le faisceau qui va au boitier des prises RCA directement derrière le NG4 pour voir si ça gresille toujours.
__________________



mes anciennes: C3 I HDI70 exclusive, 405 GRD
Réponse avec citation
toto
Modérateur
 Avatar de toto
 
Inscrit : octobre 2004
Localisation: Bretagne
Âge: 41

Messages: 10 768

 

Voiture(s): C5 II HDI(202 ch) & DS3 THP(155ch)

toto est déconnecté

Vieux 21/07/2017, 21h15     
  #34

le ng4 accepte de refaire plusieurs mise à jour même si les versions sont les même

sinon oui je suis d'accord avec toi, il faut débrancher petit à petit les accessoires pour voir d'ou vient le pb et rouler quelque temps sans les rebrancher
Réponse avec citation
caliméro 06
Apprenti du chevron
 Avatar de caliméro 06
 
Inscrit : octobre 2014

Messages: 654

 

Voiture(s): C5 tourer/C3 picasso millenium/C2 exclusive

caliméro 06 est déconnecté

Vieux 25/07/2017, 08h17     
  #35

Le problème de grésillement vient souvent quand le telephone est branché pour la charge(allume cigare) et pour la diffusion de musique (jack)
mais ton problème de grésillement sans connexion, je pense que cela viendrai du boitier avec une resistance hs
__________________
à votre service
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 26/07/2017, 10h38     
  #36

J'ai le grésillement même sans téléphone dans l'auto...
Je tenterai une mise à jour la semaine pro...

Caliméro, tu parles d'une résistance HS dans le boîtier RCA?

Pour patienter avec ce problème audio, je la désactive puis réactive. Et ça résout le problème, jusqu'au prochain démarrage du moteur... Cela me permet de passer l'été quand même :-)


Sinon, j'ai laissé l'auto au garage, elle me fait depuis quelques temps des léger à-coups à bas régimes (1200-1700 trs/min). Comme pour Touluk, je pensais au doseur d'air, mais le garage bien de m'appeler et c'est le débimètre d'air qui est en cause (remontée de la valise). Je la récupère demain en début m'après-midi :-)
Réponse avec citation
Mr_lapadite
Utilisateur
 
Inscrit : juillet 2017
Localisation: angoulême

Messages: 54

 

Voiture(s): C5 Tourer II 3.0 V6 HDi Exclusive

Mr_lapadite est déconnecté

Vieux 19/08/2017, 16h22     
  #37

Salut,

Concernant le débitmètre d'air, tu en as eu pour combien ?
Car c'est pareil elle broute à bas régime, après doseur d'air ou débitmètre...on verra c'est surtout pour me donner une idée.

merci,
Réponse avec citation
vincentcontassot74
Nouveau membre
 
Inscrit : août 2017

Messages: 18

 

Voiture(s): Citroen c5 exclusive hdi 160 automatique

vincentcontassot74 est déconnecté

Vieux 20/08/2017, 17h01     
  #38

Bonjour,

En lisant la présentation j ai vue que tu a vidange la boîte automatique. Est ce que tu la fais dans un garage Citroën la mienne est une HDi 160 auto et le concessionnaire Citroën me soutient que ce n' est pas nécessaire.

Bonne journée

Envoyé de mon MI 5 en utilisant Tapatalk
Réponse avec citation
Monaliza
Nouveau membre
 
Inscrit : avril 2017
Localisation: 78
Âge: 27

Messages: 24

 

Voiture(s): C5 X7 Tourer

Monaliza est déconnecté

Vieux 22/08/2017, 12h04     
  #39

Voilà des nouvelles!!!!!! J'ai eu un été assez chargé, avec une reprise de la bicyclette, un déménagement à organiser/effectuer et enfin une semaine à la mer :-)

Donc, pour +/- 300€, débitmètre changé, problème non résolu. Elle a toujours les mêmes symptômes (broutage vers 1500trs/min). J'ai eu un genre de community manager au téléphone (Région de Vélizy), puis le garage m'a laissé un message. J'y suis repassé hier, pour échanger de vive voix, je laisse l'auto le 25 septembre pour 3 jours. On verra bien, ils me prêtent une caisse de courtoisie, offrent le forfait de recherche de panne (100€) et remise sur la facture ''en conséquence''....

Affaire à suivre


Vicentcontassot74, pour la motorisation (V6 3.0L HDi) et la suspension (H3+), les seuls à toucher l'auto sont les garages Citroën. Actuellement Sablé sur Sarthe (72) et Versailles (78). J'ai fait faire la vidange à la révision cet hiver, et je l'ai demandée. Le réceptionnaire n'a pas bronché, il a dit oui.
Parcours le forum, je pense que 95% des utilisateurs de BVA ont ou vont la faire vidanger. A voir avec ton kilométrage ;-)
Réponse avec citation
Mr_lapadite
Utilisateur
 
Inscrit : juillet 2017
Localisation: angoulême

Messages: 54

 

Voiture(s): C5 Tourer II 3.0 V6 HDi Exclusive

Mr_lapadite est déconnecté

Vieux 22/08/2017, 13h20     
  #40

Ha mince, ce n'est pas le débitmètre d'air alors...en espérant que ce soit que le doseur (comme Touluk).
Merci pour l'info, tiens nous au courant pour la suite !

++
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > C5 II ( A partir de 2008) > Présentation des membres
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 06h12.