promo

Actualité du forum et de l'association

 Appel à Canditature au Conseil d'administration

Les Remises Citroen-Peugeot

   Commandez chez notre partenaire et bénéficiez :

  • 5% de remises supplémentaires sur toute la commande.
  • Frais de port offert sans minimum d’achat.
  • Réservé à une livraison en France métropolitaine.
  • Réservé aux adhérents.
  • Non cumulable avec d’autres codes remises.
  • www.accessoires-citroen.com

    Plus d'informations en section adhérent

Précédent   Planète-Citroën > Les Autres Modèles > XM > Electricité

Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 

Répondre
romain64
Guest
 

Messages: n/a



Vieux 05/09/2008, 13h50     
  #61

Le seul truc sur lequel je pourrais me poser la question c'est sur le puit de jauge.Ya un des trois petits fils qui tient par un cheveux.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 05/09/2008, 13h51     
  #62

Non par rapport a avant comme je l'ai dit, les traits, au nombre de trois ne clignottent pas.
Ce qui m'ennui c'est que mon aiguille du TDB reste en bas elle......
Réponse avec citation
richie1973
Guest
 

Messages: n/a



Vieux 05/09/2008, 13h52     
  #63

Incompatibilité, laisse tomber. J'avais le même soucis lorsque je l'ai monté aussi.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 05/09/2008, 13h53     
  #64

c'est sur? c'est sans espoir alors.....:(:(
Réponse avec citation
richie1973
Guest
 

Messages: n/a



Vieux 05/09/2008, 13h57     
  #65

Oui tant que tu n'auras pas trouvé une donneuse et TOUS les éléments de cette même donneuse.

Plaque imprimée de tableau de bord+module de jauge+puits de jauge de LA MEME VOITURE.

Il semblerait qu'il y ait eut des changements de faisceau et électronique de tableau de bord entre les 94-95-96-97 et 97-98-99-00.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 05/09/2008, 14h10     
  #66

oki
Je laisse donc tomber ....................Pour le moment.

Merci de ton aide Arnaud.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 09/09/2008, 18h48     
  #67

Bonsoir Messieurs,

Ca y'est l'aventure de l'ordinateur de bord s'acheve ici pour moi puisque il fonctionne parfaitement maintenant avec toutes les fonctions.:PP

Je vais me servir de ce post pour faire un Tuto pour les prochains qui voudraient se lancés dans l'aventure.

Je conclu tout de meme par deux points importants:

-Le puit de jauge, c'est a dire la partie flotteur du reservoir est spécifique aux Xm équipées de l'ordi de bord. (circuit imprimée different dessus + 3e fil)!

-On ne peut pas dissocier un bloc jauge de son combiné d'instrumentation.
(Il suffit juste de récuperer la partie tout a droite du bloc compteur avec la jauge aiguille)

Je tiens a remercier tous ceux qui m'ont aider depuis le début, ils se reconnaitront.
Et plus particulierement:
-ceux grace a qui j'ai pu avoir la derniere piece du puzzle: Siccité et Janot.
-ceux qui m'ont apporté leur aide technique pour le reste du montage: Richie et XmFou.

Un grand merci a vous 4.

Je vous poste des photos de la betes apres etre aller remettre un peu de gasoil car d'apres l'ordi il ne me reste plus que 50 kilometres.

Amicalement.


Romain.
Réponse avec citation
td12
Utilisateur
 Avatar de td12
 
Inscrit : juillet 2008
Localisation: Gard
Âge: 45

Messages: 387


td12 est déconnecté

Vieux 09/09/2008, 19h10     
  #68

Félicitations,moi je suis encore bloqué avec les systèmes de jauges tableau de bord et réservoir.
Juste une question.
Ton XM est elle a injection mécanique?
Réponse avec citation
richie1973
Guest
 

Messages: n/a



Vieux 09/09/2008, 20h25     
  #69

explique toi Romain, parce que là c'est mystérieux.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 09/09/2008, 22h03     
  #70

Citation:
Envoyé par td12 Voir le message
Félicitations,moi je suis encore bloqué avec les systèmes de jauges tableau de bord et réservoir.
Juste une question.
Ton XM est elle a injection mécanique?
Non electronique.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 09/09/2008, 22h04     
  #71

Citation:
Envoyé par richie1973 Voir le message
explique toi Romain, parce que là c'est mystérieux.
Je veux bien mais que veux tu que je t'explique exactement?
Réponse avec citation
richie1973
Guest
 

Messages: n/a



Vieux 10/09/2008, 10h37     
  #72

Bin pourquoi ça marche.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 10/09/2008, 21h31     
  #73

Je l'ai dit plus haut.
Il suffit de collecter tous les élément sur une Xm équipée de l'ordi.
Et surtout faire gaffe a bien recuperer le bloc jauge et son bloc instrumentation qui va avec.

Dans ton cas il suffit de te trouver un puit de jauge qui soit de Xm ordi puis de mettre le bloc jauge et son combiné d'instrumentation.

Sa devrait rouler.

Romain.
Réponse avec citation
richie1973
Guest
 

Messages: n/a



Vieux 10/09/2008, 23h05     
  #74

Euh Romain, le mien fonctionne depuis longtemps déjà mais je ne trouvais pas le message que tu as écrit concernant la solution très clair.

il me semblait même que tu disais l'inverse de moi dans certains propos, voilà pourquoi je ne comprenais pas comme ici :

Citation:
-On ne peut pas dissocier un bloc jauge de son combiné d'instrumentation.
(Il suffit juste de récuperer la partie tout a droite du bloc compteur avec la jauge aiguille)
Maintenant que tout fonctionne, parfait !
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 11/09/2008, 19h39     
  #75

L'autonomie aussi?
Mais tu n'avais rien dit petit cachotier!!!

Romain.
Réponse avec citation
romain64
Guest
 

Messages: n/a



Vieux 23/02/2009, 16h27     
  #76

Bonjour a tous,

Je relance la discussion.
Cette fois ci le montage concerne un TCT.
Je voulais savoir si on prend l'info calculo comme sur le 2.1td?
Le cable arrive t-il dans l'habitacle comme sur le diesel?

Merci par avance.

Romain.
Réponse avec citation
doudouhydrau
Guest
 

Messages: n/a



Vieux 01/11/2009, 22h52     
  #77

bonjour romain 64,je suis nouveau sur ce forum,et j'ai un probleme sur ma xm 2,1td de 1990 (ph1),le conncteur vert sur le comteur est manquant(donc, pas de jauge,ni pression d'huile(à coté de la jauge carburant).et j'ai des fils qui sortent du bloc isolés par un sucre( orange, gris, bleu,il y en 9 en tout( a mon avis enlevés par ancien propr,pas malin).donc, je voudrais rebrancher tout ca,au moins la jauge.j'ai trouvé fiche verte a la casse, mais pour la brancher, je sais pas faire. merci de ton aide.
Réponse avec citation
bisounours08
Utilisateur
 Avatar de bisounours08
 
Inscrit : mars 2010
Localisation: Ardennes
Âge: 50

Messages: 97


bisounours08 est déconnecté

Vieux 25/03/2015, 15h15     
  #78

Bonjour à tous

Je m'aventure dans l'installation de l'ODB sur XM 2,1 td12 de 1999 j'ai presque toute les pièces nécessaire je n'avais plus qu'à récupéré son combiné " est ce obligatoire " car il me parait être le même ?

Je vous remercie de toute l'aide dont vous pourriez me donner

Dernière modification par bisounours08 ; 31/03/2015 à 23h20.
Réponse avec citation
Répondre
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage
Précédent   Planète-Citroën > Les Autres Modèles > XM > Electricité
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT +2. Il est actuellement 02h24.