Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

Affichage des résultats 1 à 18 sur 18

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

  1. #1
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut Temoin diag allumé et message odb anomalie anti pollution

    Bonjour a tous
    Depuis cet apres midi j ai le voyant orange de diag moteur qui reste allumé avec un petit message au demarrage sur l odb: anomalie anti pollution.

    C est une xsara phase 2 de 2003 1.6 l 109chv essence.

    J ai poussé les rapports jusqu a 4500tours et jusqu a 135kmh...ras elle fonctionne parfaitement.
    D apres vos experience, est ce grave docteurs ???
    Y a t il une possibilité d effacer le message + voyant moi meme ???

    P.s.: j ai changé les enceintes avant puis le defaut est arrivé. ..je n imagine pas de rapport..juste coincidence

    Merci a tous.

  2. #2
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Cool

    Bonjour en ce dimanche ensoleillé. ..
    Je re post...
    Merci a tous

  3. #3
    Adhérent Avatar de aramaz
    Date d'inscription
    août 2009
    Messages
    1 381

    Par défaut

    qui dit message à l'odb et témoin orange,je dis de suite faire une recherche avec une valise de diag autrement consulter la boule de cristal ou Mme soleil .




    PS: débrancher la batterie quelques minutes mais je ne crois pas aux miracles .

  4. #4
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Oui pour la valise je vais le faire faire...
    D ici la je vais essayer une coupure batterie plus touche entre le plus et moins pour decharger les condensateurs...
    Merci

  5. #5
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Est ce que quelqu un sait si cette procedure est bonne svp merci


    1/ mettre le contact
    2/ débrancher la batterie tout en ayant laissé le contact et attendre 1 minute
    3/ rebrancher la batterie
    4/ couper le contact
    5/ fermer la voiture manuellement avec la clé ( ET NON AVEC LA TELECOMMANDE A DISTANCE !!!!!! )
    6/ attendre 5 minutes
    7/ enfin ouvrir la voiture et la faire démarrer (et effectuer si possible un léger décrassage )
    ainsi le voyant moteur et le message ne s'affichera plus !!
    cette astuce marche sérieusement et n'endommage pas le calculateur si on attend bien 5 minutes entre le branchement de la batterie et le démarrage de la voiture!!

  6. #6
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Verdict = cette procedure ne fonctionne pas pour moi...
    Help please

  7. #7
    Nouveau membre Avatar de bender_is_god
    Date d'inscription
    octobre 2016
    Messages
    34

    Par défaut

    Il n'y a pas une sonde lambda sur le catalyseur ?

  8. #8
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Je regarderai demain...ce pourrait etre ca d apres vous ???

  9. #9
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Juste pour anticiper...
    Quels sont les codes erreurs de la ou les sondes lambda...
    Je fais passer un ami qui peut me faire un diag

  10. #10
    Utilisateur Avatar de toss1
    Date d'inscription
    février 2007
    Localisation
    Grenoble
    Messages
    88

    Par défaut Bonjour

    Débranches le - pendant une ou 2 heures déjà. Si rien et après une période de chauffe, bouscules là comme il se doit

    J'ai eu le cas très récemment il s'est éteint tout seul au bout de 3 jours et 50kms...

    Le cas échéant et vu qu'elle ne se met en dégradé et que ta voiture marche normalement c'est sans doute une lambda

  11. #11
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    up

    Bonjour et merci pour votre aide.
    Ce soir on a essayé avec un ami de mettre la valise mais apres pnusieurs essais impossible de dialoguer avec l obd.
    Au final on a laissé tomber...
    Et en reprenant la voiture pour partir...plus de voyant ni de message sur l odb....cool.
    Je vais surveiller ...voir si le defaut revient.
    Merci bcp

  12. #12
    Utilisateur Avatar de toss1
    Date d'inscription
    février 2007
    Localisation
    Grenoble
    Messages
    88

    Par défaut Et bien

    tant mieux

  13. #13
    Utilisateur Avatar de hervail
    Date d'inscription
    février 2014
    Localisation
    Ain
    Âge
    33
    Messages
    68

    Par défaut

    J'ai déjà eu le message "anomalie anti-pollution" à l'ODB car j'avais mis du SP95 au lieu du SP98, pour le témoin diag pas de souvenir s'il était allumé aussi.
    A voir si tu a mis du SP95 récemment ou si tu as changé de station essence.

    PS: j'ai le même moteur que toi et je n'avais pas remarqué d'anomalie dans le fonctionnement avec le SP95.

  14. #14
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Bonjour a tous,

    Finalement le voyant + le message avaient disparus...
    pendant 1 bon mois...

    Mais de retour... voyant diag allumé + anomalie anti pollution sur l'ODB.

    Avant de passer une valise à 80euros (c'est cher...) je voudrais essayer de savoir si je peux deja remplacer des elements tout seul..genre sonde lamba coté moteur ou autre (peut etre coté pot ??)

    Merci a tous pour vos conseils, et si possible lien vers des posts de localisation de ces sondes etc...

    Merci

  15. #15
    Utilisateur Avatar de toss1
    Date d'inscription
    février 2007
    Localisation
    Grenoble
    Messages
    88

    Par défaut Bonsoir

    Une lambda ou les 2 c'est cher à l'achat, je pense que tu es obligé de passer par la case Lexia sinon tu va changer des pièces sans être sur que la panne vient de la... En plus ce défaut anti pollution ça peut tout et n'importe quoi...

  16. #16
    Nouveau membre Avatar de Bulldogfr
    Date d'inscription
    mars 2017
    Messages
    15

    Par défaut

    Ok donc direction citroen...a moins que quelqu un ait une valise proche de Trappes...moyennant remuneration de l'opération (moins cher que citroen bien sur...mdr)
    Merci

  17. #17
    Utilisateur Avatar de toss1
    Date d'inscription
    février 2007
    Localisation
    Grenoble
    Messages
    88

    Par défaut Pas nécessairement

    citroën, tu peux passer par un garagiste indépendant qui, sont équipés eux aussi pour des diag électronique.

    Généralement si tu effectue la réparation chez lui il te déduira le passage au diag...

    Tiens nous au courant STP

  18. #18
    Nouveau membre Avatar de Patrick
    Date d'inscription
    octobre 2017
    Messages
    1

    Par défaut

    Bonjour a tous,
    ce matin , j'ai mon témoin moteur orange qui s'est allumé, et reste allumé et perte de puissance sur mon jumper 3.0 hdi de 2011. Après le passage à la valise: capteur d'arbre à cames défectueux, remplacement de celui-ci et toujours le même problème.
    Mon garagiste me dit de remplacer le calculateur, coût de l'opération 1500 €.
    Dois le remplacer ou le problème se situe ailleurs?
    Ps : je ne sais pas si je suis au bon endroit, c'est ma première visite. Merci pour votre indulgence
    Merci d'avance pour vos réponses
    Patrick

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos de l'association

L’association Planète Chevrons permet de réunir les passionnés de véhicules automobiles, principalement de la marque CITROËN et de faciliter l’entraide, l’échange de savoir entre ses adhérents, les membres de du forum PC, et d’autres... de recueillir et diffuser des informations concernant le monde de l’automobile et les véhicules de la marque CITROËN en particulier.

A propos du forum

Le forum de l'association Planète Chevrons est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum de l'association Planète Chevrons est interdite sans le consentement de l'administrateur.

Le forum Planète Chevrons est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés