Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

Commercialisation nouveau SUV C5 AIRCROSS

 

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

inscription
pub
Affichage des résultats 1 à 18 sur 18

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

  1. Nouveau membre Avatar de Jpaul
    Date d'inscription
    mars 2018
    Messages
    5

    Par défaut Firmware, "V.21.07.16.32"

    #1
    Bonjour,

    Impossible d'installer cette version du logiciel. Message d'erreur suivant: "version incompatible avec le hardware".
    Cette version est disponible depuis le 27/08/2018.

    Est-ce que d'autres personnes ont rencontré ce problème? Si oui, y a t'il une solution ou faut-il attendre une nouvelle version?

    Merci pour votre aide.

  2. Utilisateur Avatar de Dudy94
    Date d'inscription
    février 2017
    Localisation
    Ile de France
    Messages
    262

    Par défaut

    #2
    Bonjour Jpaul,

    La procédure de mise à jour a-t-elle bien été appliquée?

    Pour rappel, il faut:

    1) Formater la clé USB en FAT32 avec taille d'allocation par défaut de préférence.

    2) Décompresser le fichier archive de mise à jour téléchargé à la racine de la clé USB servant pour l'update soit sur un HDD autre en copiant le nécessaire sur la clé par la suite.
    A la suite de cette étape, il doit y avoir sur la clé USB: le répertoire SWL avec tout son contenu et le fichier UpdateInfo.xml

    3) Créer un répertoire "license" (bien ortographier le mot en anglais) à la racine de la clé USB et y copier le fichier key de licence téléchargé de MyCitroën.

    A la suite de ces étapes, cela ne devrait pas poser de problème pour lancer l'update de firmware à réaliser moteur tournant. Bon courage.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  3. Nouveau membre Avatar de Jpaul
    Date d'inscription
    mars 2018
    Messages
    5

    Par défaut

    #3
    Bonjour Dudy94,

    Merci pour ta réponse.

    Je fais bien comme la procédure que tu expliques mais cela ne fonctionne pas. J'ai déjà fait une mise à jour du logiciel après l'achat de mon véhicule et cela a bien fonctionné, la license a bien été enregistrée.

    Je signale également que le beau père de mon fils, qui a aussi un C4 Picasso, rencontre le même problème avec le même message d'erreur.

    Je vais faire un nouvel essai en reprenant le téléchargement et suivant bien la procédure (au cas où....).
    Je mettrai le résultat sur le forum après.

  4. Utilisateur Avatar de Dudy94
    Date d'inscription
    février 2017
    Localisation
    Ile de France
    Messages
    262

    Par défaut

    #4
    Bonjour,

    Il est à noter également qu'une licence spécifique est générée à chaque mise à disposition de firmware. En aucun cas on ne peut réutiliser celle récupérée lors d'un précédent update. Il convient donc de retélécharger systématiquement le fichier licence rattaché à la mise à jour proposée et de bien le copier dans le répertoire "license" sur la clé USB.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    Dernière modification par Dudy94 ; 31/08/2018 à 13h59.
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  5. Expert Avatar de LeProvincial
    Date d'inscription
    octobre 2006
    Localisation
    En France
    Messages
    28 599

    Par défaut

    #5
    C'est parce qu'il y a la licence précédente que cela ne fonctionne pas
    Reformate ta clé, dézippe ton firmware, et lis le tuto (attendre que "Tomtom trafic soit affiché"). Pas besoin de copier la licence sur la clé, ça évitera des erreurs futures
    Inutile de me contacter par mail, je ne réponds plus aux demandes individuelles

  6. Utilisateur Avatar de Dudy94
    Date d'inscription
    février 2017
    Localisation
    Ile de France
    Messages
    262

    Par défaut

    #6
    Ah ok LeProvincial, je ne m'en étais même pas rendu compte au niveau de la licence pour cette dernière mise à jour que j'avais effectuée sans répertoire "license" et sans fichier key au niveau de la clé USB du fait de la présence des fonctions d'assistance et d'appel d'urgence sur mon véhicule.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  7. Nouveau membre Avatar de Jpaul
    Date d'inscription
    mars 2018
    Messages
    5

    Par défaut

    #7
    Bonjour,

    Moi aussi j'ai les fonctions d'assistance et d'appel d'urgence. Alors, faut il le dossier license avec la key ??

  8. Utilisateur Avatar de Dudy94
    Date d'inscription
    février 2017
    Localisation
    Ile de France
    Messages
    262

    Par défaut

    #8
    Bonjour Jpaul,
    Non, logiquement, tu devrais pouvoir lancer l'update en ne mettant sur la clé USB que le répertoire SWL avec son contenu et le fichier UpdateInfo.xml

    Par contre il faut lancer l'update d'un endroit où la carte SIM qui équipe ton véhicule peut communiquer avec les serveurs de PSA car la clé de licence sera contrôlée en OTA. Sauf si tu es au dixième sous-sol d'un parking hyper fermé cela devrait aller.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    Dernière modification par Dudy94 ; 03/09/2018 à 16h09.
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  9. Nouveau membre Avatar de Jpaul
    Date d'inscription
    mars 2018
    Messages
    5

    Par défaut

    #9
    Bonjour,

    Mise à jour réussie !! J'ai refait toute la procédure et créé ma clé USB avec le dossier "license".
    Tout a fonctionné correctement.
    Je m'en souviendrai la prochaine fois.
    Terminé et merci aux différents contributeurs.

  10. Utilisateur Avatar de kickoff
    Date d'inscription
    septembre 2005
    Localisation
    NICE
    Âge
    48
    Messages
    66

    Par défaut

    #10
    Bonjour,

    J'ai lancé ce week-end la mise à jour sur ma voiture.
    Tout s'est bien passé pendant 20 à 25 minutes puis soudain, j'ai eu le message "ERROR UPDATE" et depuis, l'écran est bloqué (voir photo)
    Je n'ai plus accès à aucune fonction (climatisation, GPS, Radio,...)
    J'ai retenté la mise à jour en téléchargeant à nouveau le fichier ainsi que la licence et en prenant une autre clef USB mais sans succès.
    Quelqu'un aurait-il une idée ?

    Bonne route,

    IMG_0911.jpg
    C4 Grand Picasso BlueHDi 150 S&S EAT6 Shine - TPV
    Bleu Lazuli
    -----------------------------------------------
    Quality First

  11. Utilisateur Avatar de Dudy94
    Date d'inscription
    février 2017
    Localisation
    Ile de France
    Messages
    262

    Par défaut

    #11
    Bonsoir kickoff,

    Pour moi dans ce cas de figure, il faut vraiment retenter avec une autre clé USB de confiance ou neuve. Bien formater en FAT32 avec taille d'allocation par défaut et être vigilant afin que le fichier téléchargé ne soit pas corrompu. Il faut vérifier également que la décompression de l'archive se passe bien. Une fois toutes ces précautions prises, relancer une tentative d'update. Pour l'instant c'est un peu comme si le Connect Nav était bloqué en phase de boot suite à l'update raté et en attente d'une mise à jour de firmware fiable.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  12. Utilisateur Avatar de kickoff
    Date d'inscription
    septembre 2005
    Localisation
    NICE
    Âge
    48
    Messages
    66

    Par défaut

    #12
    Bonjour Dudy94,

    Après nouveau téléchargement et décompression du fichier à partir d'un iMac et non plus d'un PC Windows, j'ai relancé ce matin la mise à jour et tout s'est bien passé.
    Il semblait donc que le fichier téléchargé à partir de Internet Explorer était corrompu ou bien que l'extraction Winzip ne se passait pas bien.
    Merci pour les conseils.

    Bonne route
    C4 Grand Picasso BlueHDi 150 S&S EAT6 Shine - TPV
    Bleu Lazuli
    -----------------------------------------------
    Quality First

  13. Utilisateur Avatar de Dudy94
    Date d'inscription
    février 2017
    Localisation
    Ile de France
    Messages
    262

    Par défaut

    #13
    Bonjour kickoff,

    Tant mieux si le problème est résolu. Perso je passe par Edge ou Firefox sous Windows 10 pour télécharger l'archive et j'utilise 7zip pour la décompression. J'ai effectué toutes les mises à jour du firmware depuis le début de leur mise à disposition fin du premier trimestre 2017 et je n'ai jamais rencontré un seul soucis. Je touche du bois ;-) Bonne route.

    Envoyé de mon SM-G930F en utilisant Tapatalk
    Dernière modification par Dudy94 ; 12/09/2018 à 15h23.
    C4 Picasso 1.2 PureTech 130 S&S FEEL EAT6 08/2016, Lazuli Blue, Ambiance Wild Blue + Prise 230V + Jantes 17'' Shamal + Surtapis avant et arriere + Roue de secours galette + Acces et demarrage mains libres + Hayon mains libres et volet arriere motorise + Pack Enfant + Pack Park Assist 360

  14. Expert Avatar de LeProvincial
    Date d'inscription
    octobre 2006
    Localisation
    En France
    Messages
    28 599

    Par défaut

    #14
    Winzip est à bannir, car il a un paramétrage par défaut qui corrompt le fichier dézippé
    Inutile de me contacter par mail, je ne réponds plus aux demandes individuelles

  15. Utilisateur Avatar de kickoff
    Date d'inscription
    septembre 2005
    Localisation
    NICE
    Âge
    48
    Messages
    66

    Par défaut

    #15
    Bonjour,

    Lors de mes premiers essais (infructueux), j'ai utilisé Internet Explorer 11 sous Window 7 professionnel et ensuite, décompression du fichier avec IZArc.
    Comme je l'ai fait du bureau (ordinateur pro), il est aussi possible que le Firewall du réseau ne soit pas étranger au problème.
    Sur mon iMac perso (high Sierra et Safari), la décompression se fait naturellement en double cliquant sur le fichier téléchargé donc pas de programme tierce partie.
    Je le saurai pour la prochaine mise à jour.

    Bonne route
    C4 Grand Picasso BlueHDi 150 S&S EAT6 Shine - TPV
    Bleu Lazuli
    -----------------------------------------------
    Quality First

  16. Nouveau membre Avatar de Jpaul
    Date d'inscription
    mars 2018
    Messages
    5

    Par défaut

    #16
    Bonjour,

    Je vois que cela parle de Mac... Le beau père de mon fils, qui utilise un Mac, n'a jamais réussi à faire une mise à jour. Je lui prépare ses clés USB sous Windows 10 avec 7zip.

    Comme quoi, cela dépend des personnes et des machines.

  17. Nouveau membre Avatar de athon34
    Date d'inscription
    novembre 2017
    Messages
    15

    Par défaut

    #17
    Eviter la mise à jour via le MAC : la décompression standard crée des fichiers de gestion parasites sur la clé USB et cela bloquera la mise à jour sur le NAC.
    Sinon décompresser sur MAC avec KUKA et nettoyer ensuite la clé obtenue avec CleanMydrive2...

  18. Utilisateur Avatar de kickoff
    Date d'inscription
    septembre 2005
    Localisation
    NICE
    Âge
    48
    Messages
    66

    Par défaut

    #18
    Bonjour,

    Juste une information pour les possesseurs d'iMac (dont je fais partie). j'ai fait la décompression standard du fichier sur le bureau puis une copie directe sur la clef sans aucun nettoyage particulier.
    Cela n'a pas posé de problème lors de la mise à jour (aucun fichier parasite identifié lors de l'opération).
    Après, cela dépend peut-être de la version de l'OS (pour moi macOS 10.13.6)

    Bonne route,
    C4 Grand Picasso BlueHDi 150 S&S EAT6 Shine - TPV
    Bleu Lazuli
    -----------------------------------------------
    Quality First

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos du forum

Le forum est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum Planète-Citroën est interdite sans le consentement de l'administrateur.

Le forum Planète Citroën est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés