Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

Affichage des résultats 1 à 9 sur 9

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

  1. Nouveau membre Avatar de cyril13700
    Date d'inscription
    décembre 2016
    Messages
    10

    Par défaut Démarre plus après changement de joints injecteurs.

    #1
    Bonjour a tous.

    J'ai grandement besoin de votre aide

    Sur une C4 HDI 1.6 110 de 2005.

    J'ai changé les quatre joints des injecteurs.
    Depuis ma voiture ne démarre plus.
    J'ai bien amorcer le gas-oil, pomper sur la poire, longuement insister sur le démarreur. Rien y fait.
    Je précise avoir démonté entièrement les injecteurs pour les nettoyer. (je pense correctement remonté grâce a la vue éclaté. (pas touché au nez de l'injecteur, de plus tester le jet avec du wd40)
    J'ai passé a au diagbox, j'ai les 4 injecteurs en erreur. (Cour circuit ou a la masse défaut intermittent, qui reviens après effacement)

    Si vous avez une piste a me communiquer je serait ravis.

    Merci beaucoup d'avance.

  2. Utilisateur Avatar de lilseong
    Date d'inscription
    juin 2015
    Localisation
    77
    Messages
    57

    Par défaut

    #2
    Bonjour,

    Que veux-tu dire par "démonté entièrement" ?
    As-tu juste sorti le injecteurs des puits pour les nettoyer ou as-tu aussi désassemblé chaque injecteur ?

  3. Nouveau membre Avatar de cyril13700
    Date d'inscription
    décembre 2016
    Messages
    10

    Par défaut

    #3
    J'ai désassembler entièrement les injecteurs.
    C'était pas très propre à l'intérieur. Le pointeau du bas coulissé mal avant nettoyage.
    La voiture fonctionnait très bien avant démontage. Aucun injecteurs remplacer. Ils ont été remonté dans le bon ordre, le n1 côté embrayage. Numéro d'injecteur vérifiée à la valise.

    Ps.: La voiture est en mode économie d'énergie, impossible d'en sortir même à la valise (bsi ne prend pas en charge.) Batterie bonne et charger toute une nuit.

    Merci !

  4. Adhérent Avatar de TOTOPHE
    Date d'inscription
    novembre 2005
    Localisation
    49
    Âge
    42
    Messages
    3 782

    Par défaut

    #4
    pour sortir du mode économie d'énergie, il faut que le moteur tourne, de plus, avoir désassemblé les injecteurs ne me parait pas être une bonne idée, vu la précision de ces bêtes là.

    4 injecteurs en défaut "court-circuit ou à la masse", suite à leurs dépose /désassemblage, au mieux tu as abimé le faisceau sur lequel ils sont branché, au pire tu as flingué tes injecteurs.

    Donc tu n'as plus qu'à inspecter ton faisceau, puis si le pb persiste à emmener tes injecteurs chez un dieseliste.
    Une Citroën entretenue vous emmènera au bout du monde, la même négligée, vous lâchera au bout de la rue...


    Sur la route, la véritable performance, c'est d'arriver... (JP Beltoise)

  5. Nouveau membre Avatar de cyril13700
    Date d'inscription
    décembre 2016
    Messages
    10

    Par défaut

    #5
    Je vais quand même vérifier mon faisceau, et voir s'il y a du jus qui arrive bien. Mesurer la bobine de mon injecteur.
    Le code erreur court-circuit me paraît étrange pour un injecteur HS.

  6. pilote chevronné Avatar de thibrol
    Date d'inscription
    juin 2005
    Localisation
    29
    Âge
    51
    Messages
    1 101

    Par défaut

    #6
    ...de plus tester le jet avec du wd40...
    tu les a testé comment ?
    salut

  7. Adhérent Avatar de TOTOPHE
    Date d'inscription
    novembre 2005
    Localisation
    49
    Âge
    42
    Messages
    3 782

    Par défaut

    #7
    ça veux dire que le calculo détecte une anomalie électrique.

    Si tu essais de démarrer injecteurs débranchés, c'est normal que le calculateur enregistre des défauts.
    De plus, je ne suis pas sur qu'il apprécie ce genre de méthode, c'est susceptible ces bêtes là.
    Une Citroën entretenue vous emmènera au bout du monde, la même négligée, vous lâchera au bout de la rue...


    Sur la route, la véritable performance, c'est d'arriver... (JP Beltoise)

  8. pilote chevronné Avatar de prophete57
    Date d'inscription
    février 2011
    Localisation
    METZ LORRAINE
    Âge
    64
    Messages
    1 880

    Par défaut

    #8
    les injecteurs ne doivent pas etre démonter sauf dans une salle hors poussière et fibre, moi je dirais maintenant injecteur gravement malade. Couple de serrage respecté pour l'assemblage des injecteurs et pour le serrage sur moteur ?

  9. Nouveau membre Avatar de cyril13700
    Date d'inscription
    décembre 2016
    Messages
    10

    Par défaut

    #9
    Bonsoir

    Merci pour vos réponses:

    thibrol ...de plus tester le jet avec du wd40...
    tu les a testé comment ?
    Il suffi d’insérer le petit tuyau rouge du wd40 a l'entré du nez d'injecteur, on appercois ainsi très bien le jet en étoile. Cela permet de vérifié qu'il n'y est pas un trou de bouché.

    TOTOPHE ça veux dire que le calculo détecte une anomalie électrique.

    Si tu essais de démarrer injecteurs débranchés, c'est normal que le calculateur enregistre des défauts.
    De plus, je ne suis pas sur qu'il apprécie ce genre de méthode, c'est susceptible ces bêtes là.
    Je ne pense pas que cela soit bien grave, le défaut a été enregistrer par le calculateur. Je l'ai effacer mais il reviens a chaque coup de démarreur.

    prophete57 les injecteurs ne doivent pas etre démonter sauf dans une salle hors poussière et fibre, moi je dirais maintenant injecteur gravement malade. Couple de serrage respecté pour l'assemblage des injecteurs et pour le serrage sur moteur ?
    Pour ce qui est des poussières, j'y est fait très attention. Cela ne peux pas être pire que dans l'état qu'il était avant, c'était vraiment crado a l’intérieur.
    Le pointeau du bas a même eu du mal a sortir, ce qui n'était plus le cas après nettoyage.
    Pour le couple de sérrage, j'ai serré au mieux. Un peu habituer a la mécanique, j'ai vu que le bas était serré très très fort. J'ai donc serré comme il me semblai bon. Le haut de l'injecteur lui n'est pas serré très fort. Il a un joint torique. J'en ai déduit moins de pression. Et pour le serrage de l'injecteur en lui même sur la culasse c'est réalisé a la clé dynamo a 10Nm.



    Quelques info supplémentaire:
    Les codes erreurs sont les suivants: P2148 P1367 P1368 P1369
    Tension a la connectique injecteur : 1.6V (avec ou sans coup démarreur)



    Dernière modification par cyril13700 ; 23/10/2017 à 23h54.

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos de l'association

L’association Planète Chevrons permet de réunir les passionnés de véhicules automobiles, principalement de la marque CITROËN et de faciliter l’entraide, l’échange de savoir entre ses adhérents, les membres de du forum PC, et d’autres... de recueillir et diffuser des informations concernant le monde de l’automobile et les véhicules de la marque CITROËN en particulier.

A propos du forum

Le forum de l'association Planète Chevrons est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum de l'association Planète Chevrons est interdite sans le consentement de l'administrateur.

Le forum Planète Chevrons est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés