Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

pub
Affichage des résultats 1 à 16 sur 16

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

  1. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut abs , esp , frein de parking

    #1
    bonjour
    voici mon soucis
    sur mon c4 picasso 1.6 hdi de 2012 j'ai un soucis avec abs , esp , frein de parking defaillant .

    les voyant ABS , ESP , auto parking off , service sont allumés ainsi que le voyant sur le bonton ESP .il y'a aussi un message systme de freinage défaillant .

    le frein de parking ne fonctionne plus en automatisue , mais fonctionne tres bien en manuel

    J'ai un copain qui l'a passé a la "valise " , bilan capteur ABS avant droit HS

    j'ai changé le capteur , ca n'a rien réglé

    En passant la valise en mode dynamique , la "valise" me donne les vitesses des roues , sauf celle avant droite 0km/h

    Je pense a un fils coupé entre le capteur et le bloc ABS , mais je ne trouve pas le brochage de la prise du bloc ABS

    j'ai 4 paires de fils torsadés , de couleurs différentes , qui arrivent sur le bloc ABS mais je ne sait pas sur quelles broches

    Les fils des capteurs abs vont t'ils directement sur le bloc ABS ou y'a t'il des "dérivations" ou bornier entre le capteur et et le bloc ABS ??

    Quelqu'un aurait il le brochage du capteur ABS

    Merci de votre aide

  2. Maitre du chevron Avatar de Diabolo1
    Date d'inscription
    décembre 2013
    Messages
    4 326

    Par défaut

    #2
    En principe les fils des capteurs ont une connexion/prise intermédiaire.

    Diabolo1

  3. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #3
    Boujour diabolo
    tu parles de le connexion du cable de capteur abs ?
    sinon y'a t'il d'autres connexions entre ce connecteur et le connecteur du bloc ABS ?

    Merci

  4. Nouveau membre Avatar de anadorf
    Date d'inscription
    février 2016
    Âge
    34
    Messages
    48

    Par défaut

    #4
    Bonjour,
    Voir votre capteur de pédale de frein... même si vos feux stop fonctionne.
    Il peut être HS avec les même symptôme que vous rapportez.
    J'ai eu le même soucis,avec un diag de capteur de roue.
    http://www.planete-citroen.com/forum...d.php?t=190625
    Dernière modification par anadorf ; 11/10/2017 à 10h57.

  5. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #5
    merci anadof pour ta réponse
    comme toi je me suis aperçu que le régulateur , limiteur etait hs aussi (encore un point commun )
    je vais tester mon capteur de frein fin de semaine ou debut de semaine prochaine
    comme c'est une boite manuelle ca n’empêche pas la voiture de rouler , c'est deja ca

    au fait , lors du recherche de ta panne , tu avais réussi a suivre les fils du capteur ABS jusqu'au bloc abs ?? (physiquement ou par mesure electrique )

    je vous ferais un retour

  6. Nouveau membre Avatar de anadorf
    Date d'inscription
    février 2016
    Âge
    34
    Messages
    48

    Par défaut

    #6
    J'ai pas atteint le bloc abs juste la partie roue avec le connecteur,qui part ensuite derrière le part-boue.
    J'ai tenter de le suivre : boite a air,batterie ect ect de virè perdu de vue sur un Y
    voilà voilà

    "Le bouton poussoir de feu stop défectueux peu donner des messages impressionnants et qui peuvent faire peur.


    Symptômes:

    Message de l'ordinateur de bord qui signale que le frein de stationnement, l'abs et l'esp, les feu directionnels et la boite de vitesse sont défaillants.

    La boite de vitesse bmp6 fonctionne en marche dégradée : il faut passer les vitesses manuellement avec les palettes et impossible d'aller au dessus de la 3éme."
    Dernière modification par anadorf ; 11/10/2017 à 19h51.

  7. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #7
    Merci pour ta réponse
    les symptômes etant les même , ainsi que le diag , je vais voir pour changer le contacteur de feu stop.
    je te ferais un retour
    merci

  8. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #8
    Bonjour
    j'ai changé mon contacteur de pédale de frein
    les défauts sont toujours la
    anadorf , faut il effacer ces défauts a la valise ou ont ils disparus d'eux meme , une fois ton contacteur changé ?

    MERCI

  9. Nouveau membre Avatar de olive21
    Date d'inscription
    août 2008
    Messages
    43

    Par défaut

    #9
    Je ne voudrais pas dire une bêtise, mais le C4 Picasso dit ça dès qu'un truc ne va pas. Dans mon exemple, c'était un injecteur défaillant (le moteur broutait). Le message que j'ai eu était genre ça: "ABS, ESP, frein de parking défaillant". Alors que ces 3 organes étaient parfaitement sains. Ceci dit, je n'avais plus de frein de parking automatique, un peu comme s'il se désactivait en cas de problème, pour que la voiture puisse être tractée, peut-être.

  10. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #10
    Pas rassurant du tout ca olivie21
    tu n'vais pas de voyant moteur ou injection d'allumé ?
    Je sent que je vais etre bon pour une visite chez citroen

  11. Nouveau membre Avatar de anadorf
    Date d'inscription
    février 2016
    Âge
    34
    Messages
    48

    Par défaut

    #11
    j'ai débrancher la batterie dans mon cas + & - durant une bonne dizaine de minute.
    Ensuite un diag mais plus rien de visible suite au changement du contacteur.

  12. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #12
    Merci pour ta réponse
    c'est aussi ce que j'ai fait , mais les defauts sont toujours la. grrrrr
    Je vais regarder la cible de l'ABS mais d'aprés ce que j'ai cru comprendre c'est une cible aimentée donc je ne vois pas trop ce que je peux faire
    reste la piste du fil coupé
    a suivre

  13. Nouveau membre Avatar de anadorf
    Date d'inscription
    février 2016
    Âge
    34
    Messages
    48

    Par défaut

    #13
    j'avais fait le palpeur abs également brosse a dent+W40.
    mais rien d'extra pour cette procédure.
    Foutu voiture!

  14. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #14
    je me résigné a aller chez mon agent citroen
    il a nettoyé la cible du capteur abs , je n'avais rien vu de flagrant de ce coté la 'j'aurias quand meme du y mettre un coup de nettoyant frein , c'est balo !!
    C'est un systéme breveté par bosch il me semble , roulement magnetique et il y'a avait de la limaille
    bilan tout est rentré dans l'ordre

  15. pilote chevronné Avatar de prophete57
    Date d'inscription
    février 2011
    Localisation
    METZ LORRAINE
    Âge
    64
    Messages
    1 880

    Par défaut

    #15
    Citation Envoyé par olive21 Voir le message
    Dans mon exemple, c'était un injecteur défaillant (le moteur broutait). Le message que j'ai eu était genre ça: "ABS, ESP, frein de parking défaillant
    si défaut sur le groupe motopropulseur arrêt des éléments ABS, ESP, régulateur, limiteur, ect.... C'est dans la stratégie de l'électronique

  16. Nouveau membre Avatar de titoun621
    Date d'inscription
    juillet 2012
    Localisation
    62142
    Messages
    44

    Par défaut

    #16
    J'avais bien compris ca , au départ j'etais partis sur le capteur abs
    et ensuite je pensais plutôt a un fils coupé , mais bon rien de tout ca

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos de l'association

L’association Planète Chevrons permet de réunir les passionnés de véhicules automobiles, principalement de la marque CITROËN et de faciliter l’entraide, l’échange de savoir entre ses adhérents, les membres de du forum PC, et d’autres... de recueillir et diffuser des informations concernant le monde de l’automobile et les véhicules de la marque CITROËN en particulier.

A propos du forum

Le forum de l'association Planète Chevrons est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum de l'association Planète Chevrons est interdite sans le consentement de l'administrateur.

Le forum Planète Chevrons est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés