pub

Information adhérent

ACTUALITÉ DU FORUM ET DE L'ASSOCIATION

Dernières actualités:

LES REMISES ADHÉRENTS

Commandez chez notre partenaire et bénéficiez :

Plus d'informations en section adhérent

inscription
Page 5 sur 8 PremièrePremière 12345678 DernièreDernière
Affichage des résultats 81 à 100 sur 154

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Afficheur gauche pour xm 2,5 l TURBO D de 2000 ( phase 2 )
    Par jac 736 dans le forum Electricité
    Réponses: 54
    Dernier message: 24/01/2007, 14h14
  2. Dépannage afficheur de gauche : RESOLU
    Par fantomas57 dans le forum Electricité
    Réponses: 12
    Dernier message: 08/11/2006, 15h13
  3. Dépannage afficheur de gauche : résolu
    Par fantomas57 dans le forum Electricité
    Réponses: 0
    Dernier message: 06/11/2006, 20h28
  1. domir
    Guest Avatar de domir

    Domir à Charline

    #81
    Quel bonheur de retrouver un afficheur qui fonctionne, n'est-ce pas Charline ?
    Je suis sur, que si tu devais recommencer tu le ferais tout de suite ! En tous cas "BRAVO" . N'oublies pas d'aller renseigner le [Sondage Afficheur ], d'avance merci et encore "BRAVO".
    En cadeau pour se faire plaisir un tableau bord (le mien) avec l'afficheur réparé.
    Images attachées Images attachées

  2. domir
    Guest Avatar de domir

    Domir à Alain28

    #82
    Alain, bien noté ton message. Je regarde de mon coté et je t'informe.

  3. CitrAlfa
    Guest Avatar de CitrAlfa

    Par défaut

    #83
    @domir

    Bon j'ai bien ton adresse et je vais te l'envoyer d'ici une semaine ou deux. Normalement.

    PS: j'ai plus d'internent pour le moment donc je viens sur le forum une fois de tps à autres...

  4. Utilisateur Avatar de Charline
    Date d'inscription
    mai 2004
    Localisation
    11
    Messages
    93

    Par défaut

    #84
    @ Domir: C'est sûr que je n'ai plus l'impression d'être dans une voiture d'occase, maintenant !
    Par contre, je vois deux différences sur ta photo avec mon tableau de bord:
    - la mienne approche des 148 000 kms !! (elle est de 97)
    - par contre, ce qui me surprend plus, j'ai l'impression que tu n'as pas d'alarme, je croyais qu'elle était de série sur l'exclusive ?
    - Oups, trois différences: j'ai l'ampoule droite de l'afficheur autoradio HS, moi !

    Petite anecdote: j'ai vu samedi matin à la concession Citroën de Perpignan Sud une 2,5 TD Exclusive modèle 1999 gris clair métallisé (j'ai fait le détour pour aller la voir, c'était la même que la mienne) avec environ 103 000 Kms, pour la modique somme de 13500 € !!!!!! Qui a dit que c'était avantageux d'acheter chez un concessionnaire ?

  5. domir
    Guest Avatar de domir

    Domir à Charline

    #85
    Charline:
    "Deux différences sur ta photo avec mon tableau de bord:
    - la mienne approche des 148 000 kms !! (elle est de 97)
    - j'ai l'impression que tu n'as pas d'alarme, je croyais qu'elle était de série sur l'exclusive ?
    - Oups, trois différences: j'ai l'ampoule droite de l'afficheur autoradio HS, moi !"

    -Domir 20 840 kms (origine) (elle est de 05/2000)
    -Tu as raison je n'ai pas d'alarme ! (On ne vole pas les XM !!!) Moi aussi je croyais qu'elle était de série, je n'ai pas également les sièges chauffants, et pourtant elle était "TTES OPTIONS". Néanmoins nous l'apprécions quand même.

  6. CitrAlfa
    Guest Avatar de CitrAlfa

    Par défaut

    #86
    en tout cas moi j'ai l'alarme sur mon exclusive mais elle ne fonctionne pas!

  7. Utilisateur Avatar de Charline
    Date d'inscription
    mai 2004
    Localisation
    11
    Messages
    93

    Par défaut

    #87
    Est-ce que tu as essayé de débrancher la batterie pendant 10-20 minutes pour la réinitialiser ?
    Ca m'est arrivé une fois ou deux, elle ne se mettait pas en route, j'ai débranché puis rebranché, et heureusement que j'avais les clés à portée de main quand j'ai ouvert la porte (la sirène marche très bien quand tu es à portée d'oreilles)

  8. domir
    Guest Avatar de domir

    Domir à Momolol

    #88
    Peux-tu nous en dire plus sur tes aléas ?

  9. olivier89
    Guest Avatar de olivier89

    Par défaut

    #89
    Pour ma part j'ai démonté l'afficheur puis j'ai exercé une pression sur toute la longueur de la nappe et installé une petite barre métallique sous le caoutchouc de façon à renforcer la pression sur la nappe au remontage. Réultat : amélioration significative de l'affichage.

    Malheureusement au bout de deux heures l'affichage s'est dégradée pour devenir aussi illisible qu'avant l'opération : déception.

    Par contre je n'ose pas essayer le décollage de la nappe de peur de tout abimer irrémédiablement.

    En tout cas la simple pression sur la nappe permet de retrouver l'affichage. Peut-être qu'un sytème permettant de maintenir une forte pression permettrait d'éviter le décollage.

  10. alain28
    Guest Avatar de alain28

    Par défaut

    #90
    voir fin de
    http://perso.wanadoo.fr/alain.mionnet/xmdisp.htm

    C'est ce que je pense mais est ce fiable dans le temps?
    un gros pb est la fleche que prend la piece en plastique blanche. Seule solution le rajout de la vis.(faire bien attention)
    J'ai un 21-623 a faire, pour l'instant je ne me precipite pas.

  11. alain28
    Guest Avatar de alain28

    Par défaut

    #91
    Citation Envoyé par momolol
    bsr

    En tentant de réparer le mien ben un malheureux tournevis non isolé ( sous tension ) et petite fumée bleue, et puis plus rien la prochaine fois je m'abstiens.

    Vive les boulons de 32 et plus lol. Remarquez qu'au moins je n'ais plus de soucis de mauvais affichage, j'ai juste un écran un peu vert c'est choli la nuit.

    Salutation
    dans ce genre d'incident mieux vaut debrancher apres...
    bon je t'ai mis un mail, ca peut peut etre se reparer!
    Pour un remplacement faut savoir si 21622 ou 21623.

  12. domir
    Guest Avatar de domir

    Domir à tous

    #92
    Bonjour à tous, je redémonte mon afficheur pour essayer une autre idée de pression (pas la bière).Quoi que la vis centrale est idéale dans le temps.

  13. domir
    Guest Avatar de domir

    Exclamation Domir à tous

    #93
    Il serait possible de mettre deux vis de pression extérieure sur le boîtier noir coté vis centrale. Elle ne devrait pas générer de problèmes de fixation du boîtier ( à voir), par contre une certaine déformation de ce dernier, en dessous au contact des vis mettre une protection pour éviter de détériorer les pistes du CI. A voir et faire des essais. L'idéal comme déjà dit, avoir une nouvelle nappe avec ses pistes neuve et son LCD, le prix de 20 ou 30 euro multiplié par le nombre important d'afficheur en panne Phase II, serait rentable certainement pour une Sté comme BORG ou Citroën, surtout avouons-le, fait tache à notre marque préférée Citroën. Cet afficheur est la pièce la plus en vue en mettant le contact ce qui laisse l'acheteur en intérrogation constante sur le reste de la voiture.D'ailleur nous devrions lancer une pétition bien en vue sur ce forum afin que Citroën y réfléchisse pour son image de marque quand pensez-vous ?

  14. alain28
    Guest Avatar de alain28

    Par défaut

    #94
    arret commercialisation xm bientot 5 ans... (sauf break ? +1 ou 2 ans?)
    obligation de fournir des pieces jusque 10 ans apres je crois....

    je crains que Citroen ne va malheureusement pas beaucoup bouger ou faire un effort.
    le sondage parle de lui-meme.
    y a plus qu'a faire un courrier pour voir....

  15. domir
    Guest Avatar de domir

    Domir à Alain28

    #95
    Citation Envoyé par alain28
    je crains que Citroen ne va malheureusement pas beaucoup bouger ou faire un effort.Le sondage parle de lui-même.Y a plus qu'a faire un courrier pour voir....
    Tu as certainement raison Alain ! Néanmoins si quelqu'un nous lisant pouvait nous donner une solution (sur la façon d'obtenir cette nappe neuve avec son LCD) Il suffirait aux membres ou invités de ce forum ayant le problème de cet afficheur, de démonter, nettoyer, remonter la nouvelle nappe tout simplement sans collage, car certainement qu'une légère pression des vis extérieures seraient suffisante, (contact nappe régulier), ton idée d'un nouveau façonnage de la nappe n'est pas mal non plus avec trou prévu !!!!! Citroën n'est certainement pas le responsable principal, le fabricant de l'afficheur d'avantage. Je ne suis pas expert en la matière, mais quand même, lorsqu'une pièce électronique de ce type est fabriquée, on l'a fait pour la durée surtout vu le prix de 500 euro (le prix d'un téléviseur) (Ce dernier d'ailleurs fonctionne en moyenne 8 heures par jour et dure 10 ans ou plus).Citroën pourrait par contre nous contacter pour nous proposer les vielles matières d'afficheurs, afin que les plus compétents puissent aider les non initiés. Voilà une démarche digne d'un grand constructeur. Le fabricant pourrait nous contacter pour également étudier une remise en état par les utilisateurs en fournissant un kit de réparation. Bien sur tout cela payant mais certainement pas à 500 euro, quelque 20 euro. Par contre il est certain que vu le nombre de personnes ayant répondues au sondage, il faut croire qu'il n'y a pas beaucoup de personnes qui rencontrent ce problème ! Moi je pense qu'il y en a beaucoup. Pour être convaincant il faut beaucoup plus de réponses. Mon problème d'afficheur est réglé comme tu le sais, mais bon, solidarité ! L'échange sous garantie de cet afficheur ne résoudrait pas le problème comme tu le sais !

  16. alain28
    Guest Avatar de alain28

    Par défaut

    #96
    Pour le sondage je voulais dire que le resultat parle de lui-meme cad 100% de pb POUR P2 ...
    Bon maintenant c'est vrai que les mauvaises nouvelles vont plus vite que les bonnes et donc qd ca va pas on le crie sur les toits....
    Donc plus on aura de retour de P1 ET P2 (et oui pour montrer la difference!) sur le sondage mieux ca vaudra.

  17. domir
    Guest Avatar de domir

    Domir et le relevé merci Marco

    #97
    RELEVE AFFICHEURS GAUCHE


    21620 BON 927 27 semaine 1989 PH1 9601587680

    BORG 21622-01 BON 545 45 semaine 1995 PH2
    BORG 21622-01 DEFAUT 448 48 semaine 1994 PH2 2.1 TD 0595 9617815980

    BORG 21623-00 BON PH2 3.0 V6 24V 95
    BORG 21623-00 BON PH2

    BORG 21623-01 DEFAUT 627 27 semaine 1996 PH2 VMTCT 96 9615625980
    BORG 21623-01 DEFAUT 524 24 semaine 1995 PH2 9615625980

    BORG 21623-02 DEFAUT PH2 2.0 16V 98
    BORG 21623-02 DEFAUT 9944 44 semaine 1999 PH2 2.5 TD 0500 9631903380
    BORG 21623-02 DEFAUT 0036 36 semaine 2000 PH2 mvita

  18. Did70
    Guest Avatar de Did70

    Question

    #98
    j'ai aussi un PB sur mon afficheur de gauche phase 2, mais il est quasi neuf: il a été changé sous garantie il y a environ 15 mois et les lignes disparaissent, réapparaissent etc... d'un jour à l'autre suivant la température, l'humidité, que sais-je encore. J'ai essayé de démonter, mais je n'ai pas pu enlever l'afficheur, car je ne sais pas comment il est fixé sur le support. Je l'ai débranché, rebranché et quelques lignes sont revenues, d'autres reparties, un vrai cache-cache... Que faire ?

    J'ai aussi un PB sur l'autre afficheur: température presque illisible (très faible luminosité), heure OK, et entre les deux, beaucoup de lumière. J'ai débranché puis rebranché, sans résultat.

    Si quelqu'un peut m'aider, ce serait top
    Merci
    Did

  19. domir
    Guest Avatar de domir

    Domir à Did70

    #99
    Bonjour Did70, pour ton afficheur de gauche va voir ces liens si tu ne l'as pas encore fait:
    Pour les photos :
    DEMONTAGE TABLEAU DE BORD XM PHASE II
    http://perso.wanadoo.fr/alain.mionnet/xmdisp.htm
    REPARATION DE L'AFFICHEUR GAUCHE PHASE II
    http://perso.wanadoo.fr/alain.mionnet/xmdisp01.htm

    Une fois démonter le TB derrière l'afficheur au quatre angles il y a des petites vis, il suffit d'en démonter trois sur quatre et de faire légèrement basculer l'afficheur, il vient tout seul. Ton problème confirme se que Alain et moi disont, l'échange sous garantie n'arrangera pas le problème de cet afficheur. En démontant donne nous STP tous les numéros sur ce dernier, d'avance merci. Pour l'afficheur de droite Alain et d'autres ont déjà donné la solution pour la réparation, il sagit d'une petite ampoule 12V 1,2w , profite pour changer les deux car l'autre va suivre inévitablement.
    Voilà le lien de Alain28:
    Ca c'est tout bete faut changer les 2 ampoules derriere.
    12v 1.2W a priori c'est enfiche dans le support 1/4 de tour.
    toi qui a ete voir un vendeur de pd va falloir y retourner!
    Pas une car elle risque de peter bientot, c'est comme les ampoules devant ou derriere ou phares toujours par 2...
    idem pour le gauche.
    pour le gauche attends un peu que je soigne celui qui attends en ce moment, soit qq jours.

    pour continuer sur horloge aller la:
    [Sondage]Afficheur gauche XM réparé et non réparé. Message 50
    Images attachées Images attachées

  20. alain28
    Guest Avatar de alain28

    Par défaut

    #100
    Citation Envoyé par Did70
    j'ai aussi un PB sur mon afficheur de gauche phase 2, mais il est quasi neuf: il a été changé sous garantie il y a environ 15 mois et les lignes disparaissent, réapparaissent etc... d'un jour à l'autre suivant la température, l'humidité, que sais-je encore. J'ai essayé de démonter, mais je n'ai pas pu enlever l'afficheur, car je ne sais pas comment il est fixé sur le support. Je l'ai débranché, rebranché et quelques lignes sont revenues, d'autres reparties, un vrai cache-cache... Que faire ?

    J'ai aussi un PB sur l'autre afficheur: température presque illisible (très faible luminosité), heure OK, et entre les deux, beaucoup de lumière. J'ai débranché puis rebranché, sans résultat.

    Si quelqu'un peut m'aider, ce serait top
    Merci
    Did
    ah!ah!ah! Citroen a du mouron a ce faire avec leur module a 526 euro maintenant....
    car si NOS ("New Old Stock") ca va peter....

    merde c'est con qu'on ait pas recuperer les afficheurs changes!!!!

    pour le droit ce qui m'inquiete c'est beaucoup de lumiere au milieu.... et si le LCD etait malade?
    bon encore facile a trouver en casse modele P1 ok sur P2.

    pour enlever sur qu'en retirant le cadre c'est plus facile je crois.

Page 5 sur 8 PremièrePremière 12345678 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

A propos de l'association

L’association Planète Chevrons permet de réunir les passionnés de véhicules automobiles, principalement de la marque CITROËN et de faciliter l’entraide, l’échange de savoir entre ses adhérents, les membres de du forum PC, et d’autres... de recueillir et diffuser des informations concernant le monde de l’automobile et les véhicules de la marque CITROËN en particulier.

A propos du forum

Le forum de l'association Planète Chevrons est totalement indépendant de la société AUTOMOBILE CITROËN du Groupe PSA, dépositaire de la marque CITROËN...

Droit et liberté

Toute reproduction de messages sur le forum de l'association Planète Chevrons est interdite sans le consentement de l'administrateur.

Le forum Planète Chevrons est protégé par le Code de la propriété littéraire et artistique.

©2000-2017 Planète CITROËN. Tous droits réservés